BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Posible Virus

musicon

Hola a todos, desde hace tiempo estoy teniendo bastantes problemas con los altavoces Creative Sound Blaster Live 5.1, (hace poco me comentaron por aqui q estaban descatalogados y q por eso podria ser el motivo de q no me los deje instalar, el caso es q despues de un tiempo he vuelto a intentarlo y me sale el siguiente mensaje:

Se necesita el archivo ctac32k.sys en Creative Installer cd-rom.
c\windows\temp\ctazpxx\drivers\win2k_xp

Despues me sale una ventana donde se supone deberia estar el archivo o eso creo, con el nombre de Advertisement pero me dice q el archivo no se encuentra, tambien lo estuve intentando con uno de Creative q baje actualizado ya q tambien estaba teniendo problemas con el Cd original pero tambien nada de nada, no podia instalarlo, lo unico q me reconocia era la tarjeta, en todos los controladores me daba error y no me dejaba instalar ninguno al mirarlo en informacion del apartado donde puedes verificar la informacion despues de instalar todos los componentes, a ver q me decis y si puedo volver a intentarlo, saludos y gracias por anticipado.

redline2001

En la web de creative esta tu driver te lo garantizo 100% ;) creative no desecha drivers viejos de su web aunque descatalogue cosas.

🗨️ 4
musicon

Hola compañero, me podrias poner el enlace del driver. yo he entrado en ella y realmente no lo encuentro o no se realmente cual seria, me podrias ayudar por favor, saludos.

🗨️ 3
musicon

Muchas gracias compañero, por cierto, exactamente q me descargo, solo el controlador o lo demas tambien, primero tendria q volver a instalarlos ya q ahora mismo tengo el de la placa, el SoundMax y solo estoy escuchando mediante los cascos y el MediaPlayer, aunque me de ese error en todos los controladores de todos los apartados excepto el hardware de la tarjeta y despues seria intentar actualizar a ver, supongo, a ver q me dices y gracias de nuevo.

musicon

Hola de nuevo compañero, ese controladror q hay en el link q me has puesto ya lo tengo y lo instale pero nada de nada, aunque acabo de volver a instalar los altavoces Creative live 5.1 de 2002 y si no recuerdo mal son los 5.100 o 5.200, me he ido despues a diagnostico de Creative y resulta q ya me ha acepatado algun controlador, solo no me han superado la prueba estos tres:

Controlador de Mezclador, Configuracion de SoundFont y Comprobacion de Configuracion del Mezclador, todavia no he reiniciado, cuando lo haga vuelvo a revisar y despues intento de nuevo con el controlador q me has dicho a ver q pasa, a ver q me dices compañero, saludos y gracias de nuevo.

BocaDePez
BocaDePez

Si buscas en la red, te percatarás que Creative descuida bastante el servicio post-compra, y en especial soporte de drivers.

La competencia, en especial Asus y m-audio se están aprovechando de ello.

🗨️ 2
redline2001

Te equivocas, Hasta la fecha, he encontrado todos los drivers de las tarjetas y demás dispositivos de creative en su web ya que tienen otra parte para los drivers desatendidos ya por que son viejos.

🗨️ 1
BocaDePez
BocaDePez

No, no me equivoco. Busque los sistemas operativos de esos drivers y encontrará varios fallos, y busque problemas relacionados con esos drivers que durante meses o años no se solucionan ni hay noticia de que se haga.

musicon

Hola de nuevo, lo he vuelto a intentar y se me han instalado algunos controladores, al reiniciar despues de instalarlos lo he vuelto a comprobar y se me ha instalado todo bien, ya tengo audio, no se si por arte de magia o milagro divino, gracias a todos por la ayuda y a ver si sigue la cosa bien, saludos.