Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

No han cambiado el perfil de velocidad al portar de Movistar 100 Mb a O2 300 Mb

BocaDePez
BocaDePez

He portado una linea de fibra Movistar #0 100 Mb a O2 300 Mb. Y después de un par de días con la fibra en O2 el perfil de velocidad de la linea no ha cambiado a 300 Mb. Por mas que reinicio la ONT o la conexión PPP. ¿Es normal que tarde tanto en actualizarse la velocidad de la linea?

Como info adicional, el equipamiento es una ONT Huawei HG8240H la que instalaba Movistar y un router OpenWRT sobre x86. La linea física en si deberían llegarle los 300 porque antes de Movistar #0 100 Mb tuve la tarifa de 600 Mb y me llegaba la velocidad completa. De hecho yo creo que algo se ha actualizado en la linea porque con Movistar los test de velocidad me daban todos exceso de 100 Mb (entre 105-110 Mb tanto de subida como de bajada) y ahora con O2 se quedan en 90-92 Mb como máximo.

La conexión es por cable gigabit.

¿Es necesario hacer algo (como resetear la ONT de fabrica…) o tengo que abrir una incidencia con O2 para que actualicen el perfil de la linea?

EmuAGR
1

Es instantáneo, creo que no hace falta ni reiniciar. No te han cambiado el perfil de velocidad o tienes cable Cat5 en algún tramo.

🗨️ 2
skgsergio

Incluso con CAT5 te va a dar los 300MB en la mayoría de las condiciones. Ahora mismo tengo un CAT5 de un metro para conectar un NUC en el salón que me hace de pequeño servidor para unas cuantas cosas (que tengo pendiente de reemplazar, pero era el único que tenía libre cuando jodí el anterior pillandolo con la pata del mueble xD):

image.webp

Está claro que no está dentro de sus parámetros de diseño pero es lo que hay.

Si anteriormente ha tenido 600MB con Movistar y no creo que cambiase su red interna demasiado viendo que es un usuario tirando de su propio router con openwrt y tal, voy a sospechar que no le han cambiado el perfil realmente. Lo mejor que puede hacer es contactar con O2 aunque puede que le digan de usar el router oficial primero.

🗨️ 1
EmuAGR

Sí, bastantes funcionan, pero es posible que algunos Cat5 tengan algo raro en la configuración de los pines o les falten hilos. Yo recuerdo revisar el cable por si acaso.

pepejil
1

Cerciórate de que realmente te han cambiado de plataforma en fibra. De Movistar a O2 a veces tarda bastante más de "un par de días", dependiendo de en qué CRM estabas anteriormente en Movistar.

Por otro lado, haz los tests directamente al router con un cable Cat 5e en adelante.

🗨️ 1
MrPlow

Como te dicen aquí, de Movistar a o2 puede tardar más, de hecho es lo normal a pesar de que debería ser igual de rápido

BocaDePez
BocaDePez

A mi me pasó lo mismo cuando porté a 02,sólo se habían portado los móviles,pero el fijo y la fibra aún estaban "bajo Movistar".

Contacté con ellos vía twitter y después comprobé como el router empezaba como a "resetarse",después un test y ya tenía los 300 MB.

🗨️ 1
BocaDePez
BocaDePez

En Mi Movistar ya solo sale el número de móvil extra que se porta mañana, tanto el móvil como el fijo han portado (el fijo lo se porque tengo identificación de llamada).

Como compruebo si la fibra se ha cambiado? Entiendo que IP y demás es todo idéntico…

Por otro lado como ya digo tuve Movistar 600 Mb con la misma instalación antes de tener 100 Mb por lo a no ser que el cable se haya degradado solo con el tiempo…

BocaDePez
BocaDePez

Si tenías con Movistar 100 MB de velocidad y ahora con 02 contratastes las tarifa de 300 MB,tan fácil como hacer un test de velocidad y comprobar que ya te vienen los 300.

El tema de la IP es todo igual.

Saludos

Spam

90-92 Mb es el cable o tarjeta de red… Con el perfil de 100mb te deberian llegar 105 aprox.

🗨️ 2
el-xalso

Si dice que antes tenía 600mbps en Movistar y le llegaban bien.

🗨️ 1
Spam

Los cables se estropean, se pueden doblar, lo puede haber cambiado etc. Un cable mal crimpado puede sincronizar a 1gbps y cambiar a 100mbps al rato.

Pero 90-92mbps pinta a cuello de botella de 100 por algún lado. Y no es el perfil de Movistar.