BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

Port forwarding en cable módem router Arris TG862 (PTV 50 megas) parece no funcionar

Jumbotron

Muy buenas:

Soy de Málaga. Recientemente hemos solicitado la portabilidad desde Jazztel, con quienes teníamos ADSL de hasta 20 megas y línea telefónica, hasta PTV, con quienes hemos contratado teléfono, televisión (ya teníamos televisión con ellos desde hace más de veinte años, en realidad) e Internet 50/5 megas.

Ayer estuvo el instalador en casa y nos dejó el equipo instalado (cable módem router Arris TG862). Adicionalmente tiró un total de tres cables desde el router a dos habitaciones diferentes de la casa para poder prescindir del Wifi en los ordenadores de dichas habitaciones.

El tema es que no soy capaz de hacer funcionar el emule como debe. Siempre me da id baja y su test de puertos no lo pasa el ordenador, que está conectado por cable al Arris TG862, el equipo que nos instalaron ayer en casa. He probado todas las configuraciones de seguridad habidas y por haber ofrecidas por el Arris TG862. Deshabilitar o habilitar su firewall interno no hace ninguna diferencia y, por supuesto, he creado las pertinentes reglas para redirigir el tráfico a las IPs privadas en el apartado de Virtual Servers (port forwarding). Por supuesto, también he modificado pertinentemente las propiedades IP v4 del adaptador de red para fijar la IP del ordenador. Sin embargo, el eMule sigue diciendo que algo falla, cuando no debería ser así.

Como de momento no pienso usar el Wi-Fi, ayer lo deshabilité en el router (fue prácticamente lo primero que hice). A nivel software, uso el firewall de Comodo, que ya tenía una regla creada para dejar trabajar a eMule desde hace meses. Así que aquí estoy, sin p... idea de qué está pasando aquí.

Mirando en la consola del router, he obtenido estos dos datos, por si os dijeran algo de interés:

Hardware version: 1

Firmware Version: 7.5.63

Os dejo un enlace a la página del router en la web del fabricante.

(link roto)

El lunes llamaré a PTV y espero que me sepan dar una solución a este problema. No obstante, si se os ocurre algo que me pueda ayudar, estaré contento de leerlo. Gracias.

Un saludo.

BocaDePez
BocaDePez

Lo suyo fuera ver sido que te pusieran un cable-moden en vez el cable-router,yo tengo arris TM822 con un router neutro, todo perfecto en emule y torrents ya que configuro todo desde el router neutro que siempre sera mejor que n router configurado por la compañia.

Tambien soy de Málaga con PTV 50Mb.

BocaDePez
BocaDePez

mirael firewall de windows y activa upnp a ver si se soluciona

Jumbotron

Hola:

Agradezco los comentarios. Ya está solucionado el problema. Ayer estuvo el técnico informático de PTV en casa y me dijo que hoy lo solucionaría él desde su puesto de trabajo (no me dio más datos y yo tampoco pregunté). Y, efectivamente, acabo de mirar y ya obtengo ID alta en eMule, vamos, que ya funciona el port forwarding.

Imagino que de alguna manera entregan los equipos con esa característica "mutilada", por usar algún término, y que se esperan hasta que el cliente les llame la atención (como ha sido mi caso) para habilitarla. Quizá no sea eso, claro, pero no se me ocurre otra explicación mejor.

Sea como fuere, lo importante es que ya tengo la conexión funcionando como debe. Ahora mismo estoy la mar de contento. Que dure.

Un saludo.

🗨️ 1
BocaDePez
BocaDePez

debe de ser algo del router que hayan configurado en remoto, porque con modem + router neutro al menos yo no he tenido problemas con los puertos

BocaDePez
BocaDePez

Buenas, yo tambien tengo 50/5 de ptv, con el arris 822s y el router neutro, y queria preguntar. como se puede acceder al 822s, lo he intentado pero no se como.

saludos

BocaDePez
BocaDePez

Es el comodo, yo lo desinstale y se soluciono el problema, ahora tengo que crear una nueva regla despues de volverlo a instalar.