Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
3.000 lecturas y 28 respuestas
  • Cerrado

    Porque si haces test velocidad con wifi la velocidad de subida sale bien y no la de bajada??

    No creeis que en caso de que se tratara de el numero de canal u otras interrupciones fisicas del hogar tambien daría un valor menor en lo que a la velocidad de subida se trata?

    He usado RWIN , TCP optimizer, inSSIDer para localizar los canales más despejados y nada de nada.

    Con cable de red de maravilla pero con wifi habiendo contratado 12Mb solo me llega a 6.7Mb a lo mucho!!

    El dispositivo wifi que viene es el que viene en el portatil. Es de Broadcom y ya he probado a cambiar los diferentes valores del dispositivo pero nada....

    Espero que me comenteis sobre mi pregunta. Un saludo a todos.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      A mi me pasaba con TCP OPtimicer que la velocidad de subida…

      A mi me pasaba con TCP OPtimicer que la velocidad de subida se quedaba en la mitad, pero la de bajada, mejoraba un monton.

      A mi no me parece que sea normal que te de casi la mitad de bajada, algo estamos haciendo mal, aunque sea por wifi.

      Se me ocurren varias cosas, aunque supongo que ya las habras probado todas o casi todas, en todo caso te pongo algunas.

      *Cambiar de canal al 1, 6 o 11 u otros quizas algun vecino en el mismo canal interfiera en tu señal y por supuesto pon el mismo canal en los dos, router y PC .

      *Los routers vienen con antena de 3 db, pide a un amigo una de 5 o 8 o 10 db y pruebala y si es esto compra una nueva.

      *Si tienes XP o similar o configuras el PC o tienes que usar algo como TCP Optimizer, ya que XP parece que se reserva bastante ancho para sus cosillas. W7 ya no lo necesita.

      *Si estas en "N", "g" o "b", ponlo en mixto "b/g", a veces funciona mejor asi.

      *La velocidad de la tarjeta ponla en "automatico" algunos le ponen otras cifras y no van bien.

      *Mira si hay actualizaciones del dispositivo tarjeta de tu PC.

      *mira que tu router no tenga reservado algo de ancho para cosas como el imagenio, si es asi desactivalo.

      *haz una prueba sin el antivirus y otros programas de proteccion que tengas, por si las moscas.

      *No te fies de que el nivel de señal sea excelente, aveces lo dice y ni siquiera te carga la pagina.

      *haz el test en otra pagina, no vaya a ser que esa le haya cogido mania a tu PC.

      Antes tenia mas ideas pero me he quedado en blanco en estos momentos, lo que si esta claro, y muchos aqui piensan lo mismo, es que algo no esta en su sitio y deberas hacer pruebas hasta que des con ello. Y te aseguro que sera una tonteria de nada, en la que por eso, por ser una tonteria, ni se nos ocurre mirar.

      Ya nos comentaras como va y si das con la solucion. Saludos.

      • Cerrado

        BocaDePez BocaDePez
        6

        Hola, soy Raúl y lo que me ocurre a mi es todavía más…

        Hola, soy Raúl y lo que me ocurre a mi es todavía más sorpredente, me acaban de cambiar el ruter wifi de ONO hoy mismo y con el PC con cable la prueba es perfecta, tengo 60 mb de bajada y 6 de subida. En cambio hago el test de velocidad con el propio de ONO y con otro distinto y en ambos la velocidad de subida es correcta pero la de bajada sólo llega a 2 mb!!!!!

        Que puede estar ocurriendo?? Es rarísimo, tendré algún problema con el PC, con el antivirus o algo...

        Gracias y saludos.

      • Cerrado

        Gracias a todos por el interes. Tengo que cambiar a mas…

        Gracias a todos por el interes. Tengo que cambiar a mas canales wifi para confirmaros que de verdad no sirve de nada y ver si realmente un cambio de antena fuera necesario. Además quiero hacer pruebas con una antena wifi 54g usb2.0 de marca Ovislink aunque tiempo atras tampoco iba mejor cuando hice pruebas cosa que me hizo pensar si podria ser por el cablemodem y su forma de emitir el wifi. El porcentaje de potencia de la antena está al maximo. Por lo pronto os mando datos:

        Portatil con Procesador Pentium 4 3 GHZ con HT y 2Mb caché. 2mb de ram. SO Win XP Home 32bits SP3 actualizado a dia de hoy con opción "personalizado" de windows update. Uso como antivirus el Microsoft Security essencial.(no tengo malware alguno).Firewall sin puertos abiertos en SO pero si estan en router para emule y está activada la opción "firewall" del cablemodem. Disco duro con la particion donde está el SO casi siempre defragmentado con Defraggler. Uso CCleanner y Glary Utilities para la optimización del sistema. Todo va rápido. Cerrados programas P2P(Emule,Ares,Utorrent,etc...) para hacer el test. Con cable de red los resultados con el test de velocidad de banda ancha son excelentes supera los 12Mb y supera el mega de subida. Con wifi aparece el problema solo la subida sale correcta pero la descarga siempre y como mucho 6.8Mb. El dispositivo wifi Broadcom 802.11b/g está actualizado a la versión del 2006 que es la ultima que da el servicio HP/drivers para mi modelo de portatil. Quitada la opción de las propiedades del dispositivo wifi: " Permitir al equipo apagar este dispositivo para ahorrar energía". Hay bastantes valores modificables dentro de las propiedades del dispositivo wifi pero he cambiado la mayoria y no logro cambios. El modemcable es un Scientific Atlanta EPR2320 que tiene activada proteccion por WAP y además protección MAC(alguien sabe si esto ultimo puede provocar el problema?) Datos finales despues de la optimización con BASpeed v7(la ultima version) :

        MTU:1500 MSS: 1460 BDP: 225000 WIN: 64240 WSCALE: 4 RWIN final: 256960 DSW final: 64240

        Despues de la optimización no me ha variado nada la velocidad de descarga. Usaba antes TCP Optimizer y tampoco. Use RWIN y tampoco. Hay algun test para ver si el ancho de banda de la red interna wifi está correcto? (osea no pendiente de paquetes provenientes de internet). Da igual si estoy justo delante de la antena del cablemodem con el portatil porque los valores solo mejoran llegando a los 6.9Mb.

        Me comentais porque no me parece normal. Si me faltan datos me los podeis pedir. Saludos

        • Cerrado

          BocaDePez BocaDePez
          6

          xD, tengo exactamente el mismo problema que tú, uso wifi y…

          xD, tengo exactamente el mismo problema que tú, uso wifi y desde que me he cambiado a los 12mb a mi solo me llegan 5,7 de bajada como maximo, he probado con el tcp optimizer y otros programas mas pero nanai, si a alguien sabe algo que avise, un saludo

          • Cerrado

            uno mas Ademas, en mi caso el jodio Pc secundario se…

            uno mas

            Ademas, en mi caso el jodio Pc secundario se desconecta de internet cada X, que no de la red, pero se ve que debe ser algo de canales porque antes en el canal 1 era continuo, ahora en el 12 baastante mejor, pero aun asi de cuando en cuando pierde la conex, ya me lleva loco el tema !. El PC1 sin problemas

    • Cerrado

      BocaDePez BocaDePez
      6

      Tambien depende mucho de la marca de los aparatos, las hay…

      Tambien depende mucho de la marca de los aparatos, las hay buena como Linksys, Atheros y malas que solo funciona :P

    • Cerrado

      BocaDePez BocaDePez
      6

      Es normal perder velocidad en el wifi, aunque tanto no, debes…

      Es normal perder velocidad en el wifi, aunque tanto no, debes tener interferencias de alguna clase.

    • Cerrado

      Pues algún problema tienes que tener. Yo con un punto de…

      Pues algún problema tienes que tener. Yo con un punto de acceso Linksys y una tarjeta pci wifi también de Linksys no he tenido problemas nunca.

      Esto es con una conexión 12000/1500 por wifi

      • Cerrado

        Una cosa... que maquina tienes? dame información sobre tu…

        Una cosa... que maquina tienes? dame información sobre tu procesador memoria etc... la idea es ver si pudiera ser porque tengas una maquina más potente. Aunque no se...de verdad que no se. En teoria si puede con cable de red ir a tope en wifi deberia llegar a 9Mb de los 12Mb al menos. He cambiado de canal y nada exactamente la misma velocidad. Tengo que probar el portatil en otra red wifi para comprobar si es el dispositivo. Descartado esto si podria afirmar con rotundidad que se trata del router y su forma de emitir la señal wifi.

        Que cablemodem tienes???? Para saber si es como el mio EPR 2320 de S. Atlanta. Yo estoy en Andalucia Chicharero jeje! Un saludo

        • Cerrado

          Procesador: AMD Phenom Quad Core Memoria: 8 gb RAM OS:…

          Procesador: AMD Phenom Quad Core

          Memoria: 8 gb RAM

          OS: Windows 7 64 Bits

          Placa: Asus M3A7PRO

          Router: Linksys WRT54GS

          Tarjeta PCI Wifi: Linksys WMP54GS

          Cablemodem: WebSTAR EPC2100r2

          ¿Necesitas algún otro dato?

          • Cerrado

            Pues por lo pronto tu maquina es una mucho mas potente.…

            Pues por lo pronto tu maquina es una mucho mas potente. Comparado con mi pentiumsillo 4 de 3GHZ jajaja!

            No se si el uso de recursos del pc afecta a la señal wifi y no a la de cable de red. Eso es lo raro...El dispositivo wifi es interno no hablamos de una antena wifi que usa usb que si se sabe que usa mas recursos del sistema. Por eso te preguntaba por la potencia de la maquina.

            Lo raro es que cuando tenia 6Mb el wifi me iba a 3 y pico y ahora que tengo 12Mb el wifi me va a 6 y pico...curioso no?

            Gracias!! Saludo

            • Cerrado

              ¿Dónde vas? Manzanas traigo Velocidad - Tocino Culo -…

              ¿Dónde vas? Manzanas traigo

              Velocidad - Tocino

              Culo - Témporas

              Ancho de banda - Potencia del ordenador.

              Sólo con decirte que mi abuela tiene un Pentium 2 a 333 MHz con 64 MB de RAM con un USB wifi de Linksys, y que en su conexión de 16 Mbps (Comcast) los test de velocidad le dan... Oh! Sorpresa! ...16 Mbps!

              Vamos, que dudo que su Pentium 2 a 333 MHz pueda manejar mejor una conexión de 16 Mbps que tu Pentium 4 a 3 GHz una conexión de 12 Mbps.

              Resumiendo: el problema no es ni de Ono ni de tu PC, sino de la configuración y/o disposición de la conexión entre el router y tu PC.

              • Cerrado

                siento decirte que no tienes nada de razon, pero como ya te…

                siento decirte que no tienes nada de razon, pero como ya te da las explicaiones pertinentes r0d el 23/04/10 10:22 más abajo, solo te contare mi experiencia y es que en el trabajo tengo en mi PC, conexion de 100/20 (red iris) y en un PC relativamente nuevo XP pentium IV 3.5Ghz me dan los test +- 80/15 mientras que en un pentium III que tengo para unos controles lo mas que pilla es 7/11 o así. (no se porque pero siempre da mas subida.

                • Cerrado

                  Lo que pasa es que no sabes configurar tu Pentium III, no que…

                  Lo que pasa es que no sabes configurar tu Pentium III, no que no pueda dar más de sí.

                  Un colega tenía un portátil ASUS A1000 A1 (Pentium III con 60 MB de RAM, 4 MB para la t.gráfica) y metiéndole una versión reducida de Windows XP (ésta) tiraba relativamente bien. Con ésta conexión conseguía velocidades bastante más altas que esos 7/11 que consigues tú.

                  • Cerrado

                    si, seguro que velocidad mas alta se consigue, no lo he…

                    si, seguro que velocidad mas alta se consigue, no lo he optimizado, pero era un ejemplo de como el equipo afecta, por mucho que optimices el pentium iii no te va a llegar a los 80 de bajada en XP, llegar a los 20 o asi ya sería todo un logro.

                    • Cerrado

                      A partir de un P III a 800 MHz para arriba es más que…

                      A partir de un P III a 800 MHz para arriba es más que suficiente para manejar 100/100 Mbps. Otra cosa es que la tecnología flash usada para la mayor parte de los medidores de velocidad online sea una tecnología come-CPU.

                      • Cerrado

                        por cierto una pregunta, y no estoy atacando aunque lo…

                        por cierto una pregunta, y no estoy atacando aunque lo parezca, ¿en que te basas para decir que de 800mhz par arriba? por que no... 400mhz? o 1000mhz? realmente me gustaria saberlo para aprender una cosa más.

                        • Cerrado

                          Experiencia propia. Me ha tocado formatear multitud de…

                          Experiencia propia. Me ha tocado formatear multitud de ordenadores y por lo general los PCs que rondan los 800 MHz ya tienen una soltura suficiente para que la experiencia online no sea un suplicio (a parte de que a partir de los Pentium III de esa época es cuando empezaron a traer USB2.0, que son necesarios para poder obtener velocidades de más de 1 Mbps real, los que no lo tienen han de comprarse tarjetas de expansión para poder disfrutar del USB2.0).

                      • Cerrado

                        claro que es suficiente y con menos yo con un dsp de 20mhz…

                        claro que es suficiente y con menos yo con un dsp de 20mhz puedo manejar 100MB por un bus ethernet, pero eso no quita que en un pc con un SO como windows XP y con todos los procesos que relaiza sea capaz, pero bueno es indistinto la electronica es muy compleja para hablar de ello a la ligera ya que hay muchos factores que influyen y uno de ellos es la potencia del PC dentro de un contexto que es lo que vine a comentar.

                        • Cerrado

                          Y hace falta un maquinón para correr Crysis. Eso es…

                          Y hace falta un maquinón para correr Crysis. Eso es indiferente de que a Tropy le vaya peor la conexión por wifi de lo que debería. Un P4 a 3 GHz es más que suficiente para correr una tarjeta wifi a la vez que un test online flash con soltura. Está claro que tiene un problema en la conexión y/o en la configuración de la red y nos estamos yendo por los cerros de Úbeda con tonterías que no vienen a cuento.

                          • Cerrado

                            . Eso es indiferente de que a Tropy le vaya peor la conexión…

                            . Eso es indiferente de que a Tropy le vaya peor la conexión por wifi de lo que debería. Un P4 a 3 GHz es más que suficiente para correr una tarjeta wifi a la vez que un test online flash con soltura.

                            lol, yo no he dicho lo contrario XD, y si tienes razon nos vamos del hilo sorry.

              • Cerrado

                Increible tu super abuela.!!!!jajaja Para que regalé mi PII…

                Increible tu super abuela.!!!!jajaja Para que regalé mi PII 350Mhz!!!

                Entonces los de Ono estan majaras porque van recomendando que si usas wifi por USB lo hagas con v.2.0 y con PIII. Creo recordar que algo asi lei en los FAQS de soporte. No solo referente a la antena wifi sino a la misma conexion del cablemodem. Recomiendan usar cable ethernet y no USB que además supone instalar drivers.

                Se ve que los productos Linksys son la bomba!!

                Que modemrouter tiene tu abuela?? Linksysssssssss!!!!! Evidente jajaja!!!

                Crees que la protección MAC del Scientific Atlanta EPR2320 puede provocar retardo o algo parecido? Te lo pregunto y de paso espero algún rato volver a meterle mano y quitarlo para probar.

                Dame soluciones que por lo pronto no pasen por gastar mas pelas. Ya pensé en router neutro y dispositivo USB en versión N pero soy cabezota y primero quiero ver cuanto da de si el 54G bendito. Un saludo gracias!!! y a la abuela la llevamos al SIMO para el año que viene.!!!

                • Cerrado

                  Majaras no están. La verdad es que aunque el ancho de banda…

                  Majaras no están. La verdad es que aunque el ancho de banda lo consiga obtener, la experiencia online con ese dinosaurio es bastante frustrante. Y sí, siempre es mejor por ethernet.

                  Mi abuela tiene cablemodem por un lado y router neutro por otro, un Linksys wrt54g (que por desgracia es una versión a la que no se le puede meter el dd-wrt).

                  La protección MAC no provoca retardo, pero tampoco es un método de seguridad eficiente ya que simplemente clonando la MAC (que es trivial) ya se puede entrar en tu red. Si quieres seguridad: WPA2+AES.

                  Sobre lo tuyo... yo te diría que compraras un cable ethernet de unos cuantos metros en vez de ir por wifi.

    • Cerrado

      Totalmente normal, por wifi se suele perder bastante…

      Totalmente normal, por wifi se suele perder bastante velocidad, yo soy partidario de tirar cables de red hasta todas las habitaciones de la casa en las que vaya a haber un ordenador.

      • Cerrado

        no se por que dices que es totalemnte normal cuando no lo es,…

        no se por que dices que es totalemnte normal cuando no lo es, normal podría ser perder yo que se 300-500kbps en una conexion de 12megas y que te suba un par de milisegundos la latencia (siempre que no estes lejos eso creo que es obvio) pero perder la mitad de la conexión, no, no es normal.

        El nivel de señal es "excelente"? no tienes más cosas con las que mirar? algun portatil de un amigo o una play? Tanto tu portatil como tu router trabajan al menos en el estadar "g" no?

        PD: mira acabo de hacer un test con el wifi del portatil (para que veas que no es normal) es la misma línea que la de la firma (cable).

        un saludo