Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 13 respuestas
  • Cerrado

    ¿Porque falla la navegacion web?

    Acabo de volver a instalar el S.O. (W98SE) y he instalado los mismos programas que tenía instalados la última vez.

    El caso es que he detectado que cuando estoy usando el donkey, me falla la navegación web y me sale la típica paginita de "no encuentra el servidor". Además, tampoco me deja conectarme al messenger.

    Imagino que tendrá que ver con las conexiones utilizadas por el donkey, pero es que tengo configuradas para que utilice un máximo de 200, cuando antes del último formateo he llegado a tener 2 donkeys funcionando al mismo tiempo y cada uno con 1000 conexiones y no tenía ningún problema para la navegación web ni para el microsoft messenger.

    ¿Puede que haya que tocar algún parámetro en el registro de configuración?

    Por cierto, utilizo Norton Internet Securitiy 2002, pero al igual que los donkeys, también lo utilizaba antes del formateo y sin ningún problema.

    En fins, espero vuestros consejos.

    Gracias y un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me pasa lo mismo pero es normal. En mi caso es con el…

      A mi me pasa lo mismo pero es normal. En mi caso es con el Kazaalite y es que me chupa tanto ancho de banda que el Explorer busca y busca y se agota el tiempo de búsqueda de la página de manera que considera que no existe y dice que no la ha encontrado. Como el Kazaalite ocupa todo el ancho de banda lo que le queda al Exporer para navegar es tan poquito y tan lento que agota el tiempo de búsqueda antes de recibir respuesta de la página que querías cargar.
      Cerrando el Kazaalite y dándole a recargar me la carga perfectamente... supongo que será algo parecido en tu caso.

        • Cerrado

          BocaDePez BocaDePez
          6

          En Windows XP no hace falta tocar ese valor porque ya deja…

          En Windows XP no hace falta tocar ese valor porque ya deja usar los sockets sin problemas, ni en XP, ni en Win2k, ni en ME, sólo pasa en el 98... De todas formas si quieres buscar algo en concreto, en el Regedit dale a buscar y métele el valor y que lo busque por todo el registro.

          Suerte. :-D

    • Cerrado

      BocaDePez BocaDePez
      6

      Eso pasa porque con el eDonkey usas todos los sockets que…

      Eso pasa porque con el eDonkey usas todos los sockets que Windows deja disponibles, la cosa es que Win98 por defecto deja muy poquitos y en seguida se satura.
      Sólo es cuestión de modificar un par de cositas en el registro de Windows y todo quedará como nuevo, pudiendo usar eDonkey, IExplorer y lo que le echen :-D

      Abre el regedit y localiza el valor DefaultRcvWindow que se encuentra en la cadena [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\MSTCP].
      Pulsa sobre ese valor con el botón derecho del ratón y dale a Modificar. Reemplaza ese valor por uno más grande, por ejemplo 64240.
      Tambien puedes añadir un valor MaxConnections si lo anterior no te lo soluciona.

      Suerte.

      • Cerrado

        resulta que el valor que yo tengo en el parametro…

        resulta que el valor que yo tengo en el parametro DefaultRcvWindow es de 256960 con lo que si bajo a los valores que tú me pides imagino que la cosa irá a peor no?

        Lo del Maxconnections para que es? Es que no me gusta tocar el registro sin saber que etoy haciendo.

        De todas formas, gracias por el consejo

        • Cerrado

          BocaDePez BocaDePez
          6

          Pues, para dejar a Windows abrir mas sockets. Esto sólo pasa…

          Pues, para dejar a Windows abrir mas sockets.
          Esto sólo pasa en el 98, versiones posteriores de Windows ya no necesitan tocar nada del registro.
          Tranquilo esto no acabará con la vida de tu pc ni mucho menos, es sólo un valor más al registro, si tu supieras la de modificaciones que se hacen en él, te asustarías (te lo digo porque yo me asusté cuando puse el regspy y vi que cualquier programa modificaba un montón de cosas...)

          Que vaya bien!

          • Cerrado

            Eso, que he creado la cadena MaxConnections con un valor…

            Eso, que he creado la cadena MaxConnections con un valor 65240 en el mismo sitio donde está situada la cadena DefaultRecWindow pero ésta no la he borrado y la he dejado con el valor que tenía que era de 256960.

            ¿He hecho bien o tenía que borrar algo más?

            Gracias de nuevo

    • Cerrado

      wenas yo suelo formatear el disco duro frequentemente porque…

      wenas

      yo suelo formatear el disco duro frequentemente porque el PC que tengo e sun mierda y alguna vez me paso lo que tu dices, la 1ª solución volver a formatear (q diras pos vaya una solución t entiendo) la segunda que si te va te saldra mas a cuenta es la de sacar el edonkey y ponerte Emule: Emule yo de ti no me bajaria la 0.23 pq conozco gente que la tiene y no le actualiza los sservers, yo de ti pillaria la 0.21 que es la que uso yo y va mu bien, ademas se conecta menos de 10 segundos.

      Venga Salu2 8-)

      • Cerrado

        BocaDePez BocaDePez
        6

        Para poner la lista de servers en la ultima version del emule…

        Para poner la lista de servers en la ultima version del emule pon esta URL en la parte donde deja actualizar la lista de servers desde web: http://people.freenet.de/mrhussein/max/server.met

        Esta en la pantalla de servidores en la parte derecha a media altura.

        Ademas activa en las preferencias las opciones de actualizar servidores al conectar a un servidor, etc...

      • Cerrado

        El caso es que vengo de un formateo y una instalación limpia…

        El caso es que vengo de un formateo y una instalación limpia y sin problemas de ningún tipo, como las que siempre he hecho.

        Ya se que el donkey es una m...... pero es que al emule aun no he conseguido ni hacerlo funcionar ni con la 0.21 ni con la 0.22. En todo caso podrías recomendarme una lista de servers o alguna configuración óptima.

        Gracias

        • Cerrado

          [Editado 14/11/02 02:38]

          Retiro lo dicho ;-) Es que me acabo de releer el mensaje. En…

          Retiro lo dicho ;-)

          Es que me acabo de releer el mensaje. En ese caso, mira a ver si has puesto el maximo de bajada en el edonkey. Si es asi ,prueba a reducirlo.

          Si no, pues cambia de dns y a ver si probando unas que esten menos saturadas te va mejor la navegacion y demas...

          Suerte.

          • Cerrado

            pero el problema no creo que sea de las DNS para empezar pq…

            pero el problema no creo que sea de las DNS para empezar pq no se cuales son. ¿Como es eso? Soy uno de esos afortunados que tiene el PLC en Zaragoza y se configura todo automáticamente a través del servidor DHCP. Con lo cual, si no fallaban antes, ahora no creo que tampoco lo hagan.

            En cuanto a los parámetros del donkey, son los mismo que tenía: 300 Kb para bajada y capado a 15 Kb para subida. Lo único que he modificado, y para bajarlo, han sido las conexiones permitidas que las he bajado a 200, cuando antes las tenia a 1000 para cada donkey, y ahora ni con 200.

            Gracias por los esfuerzos, pero hay algo que se me escapa y no sé que es joder.

            ¿Se te ocurre algo más?

            Gracias y un saludo