BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Porblema con SUMA en un EXCEL

BocaDePez
BocaDePez

Buenos días. Tengo un archivo Excel en el que le he añadido unas líneas y unos importes. Pues bien...no se que pasa que ahora no me calcula la SUMA de varias celdas, es decir, cuando pongo abajo TOTAL y pongo la formula =SUMA(L2:L148), debería aparecerme la suma como siempre de todas esas celdas pero no es así, aparece tal cual =SUMA(L2:L148) y no hace nada. A que se debe esto?? tiene solución ?? gracias

BocaDePez
BocaDePez

¿Da algún tipo de error... resultado extraño, caracteres extraños?.

¿El formato de las celdas que se suman es correcto?. Compruébalo por si acaso, seleccionando esa columna o celdas sumadas y dándole el formato adecuado, por si se te ha escapado alguna celda.

WiLZy

Revisa el formato de las celdas, probablemente sea Texto o algo así.

BocaDePez
BocaDePez

Quita el apostrofo " ' "