Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

POP server not ready

Estherilla

Hola:

Uso una cuenta de Yahoo con Evolution, y desde hace ya varios días me aparece repetidamente un mensaje pidiéndome la contraseña, con el texto "No se pudo conectar con el servidor pop.correo.yahoo.es. Error al enviar la contraseña -ERR [SYS/TEMP] Server not ready. Please try again after sometime.

El caso es que la contraseña está bien. Cuando le parece, el servidor se la traga y el Evolution recoge el correo; y cuando le vuelve a parecer, vuelve a salir el mensaje.

¿Le sucede a alguien más?

Saludos. Esther.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

De vez en cuando suele pasarme, pero creo que es achacable al servidor o a un problema de red y no al cliente de correo, pues se suele solucionar sin más.

BocaDePez
BocaDePez

Encontré este post:

(link roto)

I seem to have solved it by doing the following, although I suspect only one of these things was required: All changes made in Outlook 2010 mail setup.

- Adding 'plus.' in front of SMTP & POP addresses. eg plus.pop.mail.yahoo
- Adding @yahoo.com to the end of my login name
- Changing the ports to 995 & 465 (Not sure why these weren't already this way)

Note: before this change I was still able to send & receive mail manually pressing F9 or send/receive button, so not really sure what the issue is. But so far I have got through the morning without any errors and it is set to check for mail every 6mins. Maybe the above changes just refreshed something in Outlook - who knows, but this seems like a common problem that yahoo is not addressing.

Finger's crossed!