Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Poner en modo bridge el Technicolor TC7210 MTA

BocaDePez
BocaDePez

He probado a desactivar wifi y ponerlo en disable mode pero no hay manera de que me coja IP el router neutro.

He probado la opción de quitar el cable coaxial y hacer el truco de enviar un comando a través de terminal pero nada sigue sin coger IP. Alguna vez he conseguido tener conexión en el router neutro tras hacer mil cosas pero el wifi del router neutro no da conexión y además me da otro rango de IP distinta a la que yo suelo tener. Tampoco puedo acceder a la puerta de enlace predeterminada.

También tengo otro problema y es que al acceder a 192.168.0.1 las palabras del inicio están desordenadas y cuando intento pinchar en algún enlace me dice conexión reiniciada. Estoy harto ya de este router y no me ponen otro modelo.

BocaDePez
BocaDePez

debes tener solo conectado al router tecnicolor tu router que gestionara todo. Osea un solo cable de red del router Technicolor al puerto wan de tu otro router. Después ve al router Technicolor pica en la parte izquierda en switch Mode y en los menos que te salgan en la derecha pica en diablee Mode. Aplicas cambios y reincidas si no se ha reiniciado. A partir de este momento tu router Technicolor estará en la ip 192.168.100.1 para cualquier cosa que tengas que hacer con el. Ahora tendrás que gestionar todo con el router que tengas, en mi caso un Synology el cual se encarga desde el wifi, al dhcp.... etc.

vukits

había que desactivar la NAT

> El TC7210 lo puse en modo bridge como indicado en el manual.

Status > Switch Mode > Disable Mode

🗨️ 1
BocaDePez
BocaDePez
1

Y desconecta el wifi (las dos bandas) del router Technicolor, que no lo hace automáticamente al ponerlo en bridge.