Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Poca potencia en la señal wireless WebSTar! help!

BocaDePez
BocaDePez

Hola...
Os explico, resulta que tengo un portatil con una targeta inalambrica para wireless...

Tengo tb el router de ono WebStar (si, el negro ese)... y bueno resulta que si estoy muy cerca me salen las 5 lineas verdes ( es decir mucha potencia de señal) ... pero segun me alejo va disminuyendo ( lógico no? ), lo que pasa es que disminuye muy rapido... me voy a la cocina y ya no tengo internet.

total que me he comprado una antena para el router pero lo mismo, no hace nada de nada...
En principio mi targeta wireless no es porque he probado en otra casa con el portatil y en principio bien...

Que soluciones me proponeis? comprar un router?... kizás es una mala configuracion del router?

Ya he toquiteado el tema de que el portatil no ahorre recursos para ahorrar bateria.. pero nada. Además que lo he probado enchufado a la corriente y es lo mismo.

Gracias!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Se me ha olvidado decir que tengo un router comtrend de jazztel (con la cual ya no tengo conexion..) a ver si hay alguna forma de poder utilizar este router para ono porque creo que no tiene entrada para el cable coaxial.

PD: me he comprado una antena gigantesca y nada de nada. Es lo mismo no poner antena, que poner la pequeña que poner la grande.

Gracias de nuevo!

🗨️ 1
BocaDePez
BocaDePez

Creo que algo se puede hacer con el router de jazztel.. a ver si alguien te hecha un cable

saludos

BocaDePez
BocaDePez

Lo que deberias hacer es tener conectado el webstar como hasta ahora y conectarlo via cable ethernet a tu router comtrend, y a partir de ahi configurar el comtrend y tendrias inet. el webstar solo da ips privadas via wireless una vez lo conectas por la única salida que tiene de ethernet, automaticamente dara la ip pública al router o ordenador que conectes.

🗨️ 1
BocaDePez
BocaDePez

Ok muchas gracias.
A ver he solucionado el problema parcialmente, pero no entero. Te cuento:

- A ver lo que he hecho ahora ha sido conectar un cable de red del webstar al comtrend y ya automaticamente me detecta la red wireless jazztel ( no porque tenga jazztel sino porque se llama así), también me detecta la red Webstar.

No he configurado nada de nada, ni he instalado drivers del router ni nada.

Entonces bueno, digo que he solucionado el problema parcialmente porque ahora tengo un pooquito más de potencia de señal, pero no es suficiente..
Me gustaría preguntarte si sabes alguna forma para que tenga más potencia la señal. Quizás entrando a la página deconfiguracion del router comtrend? (como entro??¿?)....

Gracias!