Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

please....necesito vuestra ayuda!!!!!!!!

BocaDePez
BocaDePez

Buenos dias: ante todo gracias de antemano si me pueden prestar la mas mininima ayuda....les cuento:
Tengo un Ap DW2000ap+. Hasta ayer todo iba felizmente, hasta que me indicaron que la academia de enfrente entraba a mi red. Me dispuse pues, a aplicar algunas directivas de seguridad que no tenia, como filtrado mac y ocultar essid, pero antes, al darme cuenta que mi firmware estaba desactualizado(tenia una version de septiembre de 2003) baje el firmaware nuevo y lo instale. Por supuesto, antes de esto podia entrar a mi AP via 192.168.1.50 ( pues mi Ip es 192.168.1.3).
Desde entonces, ME ES IMPOSIBLE ACCEDER AL AP....puedo navegar, eso si, PERO NO PUEDO ni con 1.50, ni con 0.50
Haciendo ping no lo ve.....INCREIBLE.... Pero ademas, aunque pueda navegar, pierdo conexión a intervalos de 10 minutos!!!!!!!!!!!!!!
Para probarlo lo he tenido toda la noche encendido con un P2P...resultado: no habia descargado casi nada: al tener tantos cortes, me situaba otra vez el ultimo de la cola.....mirando el viso de sucesos, mis temores se confirman: cada 10 minutos me dice algo asi de que pierde conexión tcpip....eso antes me ocurria tambien...pero a intervalos de 12 horas mas o menos..(seria la renovacion de ip no?)

¿que hago? Aunque lo resetee quedara el firmware nuevo.....
Decidme algo...lo tiro, me tomo valeriana o que?????

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
pandora

Prueba la conexión por cable de red estándar si la tiene, y si no, pues me temo que la opción del reset es la mejor alternativa. Tal vez hayas modificado las políticas de seguridad de manera que ahora ni tú mismo puedes acceder (me pasó un par de veces cuando configuré mi router por primera vez)

🗨️ 3
BocaDePez
BocaDePez

pero y los cortes??????

🗨️ 2
pandora

Yo me preocuparía de eso después, primero poder acceder, y luego puedes bajarte el netstumbler, que te servirá para controlar la potencia de señal que te llega al equipo (esta podría ser una causa de los cortes), o que existan más redes intentando transmitir en el mismo canal (que también sería un problema)

🗨️ 1
BocaDePez
BocaDePez

pandora: no creo que vayan por ahi los tiros.....señal hay de sobra...como te comento, la academia que estaba entrando esta a 200 metros!!!!. Conozco al profesor y eta noche han dejado su red apagada...nadie ha intentado entrar...ademas los cortes empiezan en el mismo instante de reiniciar el access point con el nuevo firmware.....

Wattson

Ufffff!!!!!!!!
Malo, malo,malo
La opcion del reset resetea la configuracion, pero no el firmware.
Cuando aztualizas un firmware hay que tener mucho cuidado, proporcionale un firmware defectuoso al punto de acceso supone cosas como las que te estan pasando. Si al subir el firmware hubo algun corte en la red, pues ahora estas trabajando con un firmware dañado.
He leido en varios foros sobre esto y la mayoria venian a decir que si te pasa esto te compres otro o bien, si esta en garantia intentar mediante cualquier chanchullo que dlink te envie un ap nuevo.
Confirmo la potencia de ese punto de acceso, yo detecto uno que esta en un edificio a dos calles de la mia ( 150m)
Respecto a lo de la seguridad, algo sencillo:
1º, desactiva dhcp, no se lo pongas mas facil de lo que ya es
2º activa wep de 128 o 256 bits y no se te ocurra darles la clave
3º modifica si quieres la potencia, para que no llegue tan lejos
4º Buena idea lo del filtrado mac, pero yo no lo haria, luego es una pesadez cuando utilizas muchas tarjetas y ya sabes lo facil que es cambiar la mac.
5º Algo completamente inutil es ocultar la ssid, si pillan tus ondas la van a saber cuando tu intentes acceder a internet, y ademas es mejor que sepan donde no pueden entrar, pa joderles un poco.

Un saludo

BocaDePez
BocaDePez

GRACIAS...ME LO TEMIA....INCLUSO CON EL APMANAGER INTENTE AYER RECONFIGURARLO Y NO HAY FORMA: PARECE QUE TENGO CONEXION PORQUE EL CDHP ESTA ACTIVADO...PERO LOS DEMAS VALORES ESTAN A CERO PATATERO!!!!!!!!!Y POR MAS QUE QUIERO MODIFICARLOS ME DICE QUE UNA GAITA.....
LA GARANTIA CADUCO HACE 2 MESES CAGOENLALECHE....O SEA QUE UNO NUEVO??????....Y CON EL CDROM QUE VIENE AL COMPRARLO QUE AHORA NO RECUERDO SI HABIA FIRMWARE NO SE PODRIA RECARGAR?????

akuaman

yo tengo ese punto de acceso y avece me paso eso, resetealo unas cuantas veces, hasta que puedas entrar por cable, el mi se reseteaba cuadno le daba la gana, le daba al boton de atras y nada no se reseteaba, lo hice un par de veces y pude entrar
prueba y me cuentas

BocaDePez
BocaDePez

en cuanto llegue a casa lo pruebo...te cuento .....y gracias

BocaDePez
BocaDePez

oye akuaman...espera...no se si te he entendido bien.....reseteo hasta que pueda entrar via web?????? y por cable???? no entiendo
porque no via web y wireless?, explicate un poco mejor...porfavor....
Ahora, lo que tengo es lo siguiente:
-conexion a internet via cable al router directamente. He apagado la tarjeta inalambrica....
-al router tambien tengo conectado el ap...asi, teoricamente, podria entrar al ap tanto via web como via apmanager......

Otra cosa, la direccion que quedara por defecto el ap sera al 192.168.0.50???? resulta que antes yo la tenia en 192.168.1.50, pues mi direccion ip es 192.168.1.3..... y entonces se quedaba en el subrango 1.50.....
Ya me diras....
Y gracias de nuevo.

🗨️ 1
akuaman

mejor por cable, ya que es mas seguro q conectes, no necesita mucha configuracion, solo tienes que poner la tarjeta de red en el rango ip del punto de acceso al resetearlo creo recordar que al resetearlo se ponia la ip por defecto que era 192.168.0.50

tu tarjeta de red tendra que tener por ejemplo 192.168.0.55

BocaDePez
BocaDePez

me funcionaria igualmente si en opciones avanzadas de tcp-ip AÑADIERA la direccion 192.168.0.55?? o necesariamente tengo que modificar la ip de la tarjeta?????

🗨️ 1
akuaman

mejor deja solo una ip en el adaptador,

BocaDePez
BocaDePez

akuaman...supongo que te iras dando cuenta de que no tengo ni idea de esto.....por que mejor dejar solo 1 ip? me da miedo que al cambiarla se me vaya todo al carajo....debo tener un ordenador muy especial....mientras al resto de los mortales, la conexion a internet(arsys) lse configuraba facilmente solo con el cdrom, a mi me lo tuvieron que hacer manualmente, con la configuracion por defecto del cd no iba ....anda, que no me gaste pasta en el puto 902 hasta que dieron con el truco......

La verdad, tengo miedo de meter la pata por 2 vez y quedarme sin internet otra vez.....

🗨️ 1
akuaman

guarda la ip que te venga en el adaptador
todos los datos y cambialo
luego pones los mismos y listo, no tendrias que tener ningun problema