BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

PLC hercules conectividad nulo o limitado y no encuentra red

BocaDePez
BocaDePez

Hola a todos,

Ya estoy dias y dias luchando con un problema de plc. Tenemos 4 ordinadores y wifi y router. Router es Belkin. Todo ok
Ahora he comprado un PLC (marca Hercules) y no hay manera. he consultado Google, youtube, foros. Hice el ipconfig/all. he escrito el ip de la red local(termina en 169.254.117.183 y mascar subred.
Despues he ido a la propiedades de la red local y ip4. En el alternativo he puesto estos dos valores. Nada.
Mi router esta con el DHCP encendido y los PLC son plug and play. Normalmente NO tenemos que hacer nada. Solamente enchufar y está.
Despues he mirado en youtube y en la pantalla de "dos" he puesto "netsh int ip reset all" y tampoco porque me dice que requiere elevación. He quitado el firewall del router, y quitado el antivirus y cortafuegos del pc(antivirus es el Avast): nada. Como podeis ver hice ya muchos cosas. He probado poner mi ordinador en una red privado. Nada.
Despues todo estas pruebas hice en comprar otros duo de PLC pq antes tenia los Devolos (y aún les tengo) pq pensaba que el fallo era en alguna rotura. Con los nuevos el mismo problema. he probado en 4 ordinadores diferentes. Siempre el mismo problema y en la conexion de la red local dice que no la red no es reconocido.
Que me esta claro que tiene que estar en el router el fallo pq desde el ordinador NO hay manera.
Pero tampoco no estoy seguro. Y que puedo cambiar al router? Hasta que he probado sin el cortafuego del router. Hay un sitio donde puedo marcar la direcion del MAC pero nunca hice esto.
Alguien puedo darme un ayuda pq son dias y dias y sin contar otras 4 dias con el Devolo y ahora seguro tengo 2 pares de PLC's.
Yo ya no sé que hacer....gracias antemano.

vukits

¿tienes internet por wifi?

¿has probado otros cables ethernet con los PLC's?

chechita

si tambien he probado esto. En el tiempo de los Devolos era el primero que hice. cambiar cables. Y ahora que fui a comprar una pareja nuevo de PLC vienen con otros cables y nada de nada. No lo se y mi marido menos. Soy yo que sigo adelante. Tendra que ser algo en el router? Y ojo, ha funcionado los Devolos y un lujo tener internet a la teraza. De repente...adios. Mi marido se compro un netbook nuevo nuevo nuevo y hemos probado con esto....tampoco.

Gracias en contestarme amigo

🗨️ 1
vukits

¿Has probado a poner ip fija a tus ordenadores? (a los que están conectados por plc)

chechita

he quitado la funcion dhcp en router y he puesto el ip, subred mascara y enlace router y dns manualmente en las propiedades de la red local...nada. Ojo, he puesto los valores que he encontrado haciendo el ipconfig en DOS. pero el valor que me daba en la tarjeta ethernet era un valor rarisima. Normalmente estan por 192.168.2.x sabes pues este me daba: 169.254.117.183 y mascara subred 255.255.0.0

No tiene nada q ver con los ip's que tienen mi otros ordinadores. Mi router termina en 1 y he mirado en youtube que una persona ponia estos dos valores que encuentras en la ipconfig en la propiedades de la red local y en la solapa "configuracion alternativo" y solamente este ip raro y la mascara subred raro tambie...nada.

Ya no sé si he propado poner en las propiedades normales los valores pq ahora seran 4 horas que estoy,.....el router tengo en dhpc. Si doy valores, tenré que poner el dhcp en el router en off(disabled) para poner los valores manualmente?? es asi no?? Hombre algo he aprendido y son las cosas basicos...saludo forero

edito: he probado que me has dicho. He puesto un ip manualmente(termina en 10) y nada. El maldita cartel amarillo: conectividad nulo...quieria estar seguro para eliminar todos las pruebas. de verdad:UN MISTERIO. Y seguro los Devolos funcionan jolines!!!

🗨️ 3
vukits

169.254.117.183

eso equivale a que no ha obtenido ninguna dirección..

centate en los plc ... algo va mal con los plc

🗨️ 2
chechita

je je, centrame en los plc's. Voy a intercambiarlos pero no creo que sera esto pero lo haré. Luego en cada PLC hay un boton de encender/apagar. Ya he probado ayer de apagar primero el plc que esta conectado al router y despues el mismo que esta con el pc. Eso fui ayer. He puesto en la regleta, sin regleta y ahora estoy conectado arriba con el plc y ordinador en la misma regleta. pero sacaré todos los posibilidades. Tendra que funcionar pq son pruebas realizado en 4 ordinadores y el netbook esta nuevo nuevo y vacia. Que comedero de cabeza. Tambien voy a rellenar el estomago. te contaré más tarde. Gracias amigo por todo.

;)

🗨️ 1
vukits

los plc's admiten cifrado AES .. usalo ;)

chechita

otra prueba. Hemos visto que cuando el ordindador de mesa de mi marido esta encendido(el esta conectado con cable cruzado hacia el router) y el Plc encendido para hacer las pruebas en mi laptop arriba, pues su conexion se iba y venia. Hemos apagado su ordinador pq era como que daba interferencias y con su pc apagado totalmente me fui otra vez arriba. Nada. he probado con los Devolos: nada. Mi marido me digo que los PLC que he comprado que a lo mejor no soportan el 802.g del belkin. quizas tienen un sistema más modernos los PLC de Hercules: Yo lo dudo. Pues a probar con Devolos que en su tiempo funcionaron. Pues amigo mio, nada de nada. Me laptop dice: red no reconocido me parece. Mi Belkin tiene un cifrado de WPA/wpa 2 personal(el cifrado). No tiene AES.Supongo que es un cifrado no?. Voy a probar de quitar el cifrado en el router. Pfffffffff que cansancio...y quieremos navegar en el jardin.....

Me preguntas si los PLC admiten AES? Ni idea pq ni sé como pongo. No se tiene que configurar nada, ni instalar nada...es plug and go(bueno en teorie)

🗨️ 10
vukits

estoy hablando del cifrado de los PLC's ..

¿funcionan los PLC's en una misma regleta o no?

🗨️ 9
chechita

hay una plc conectado abajo directamente a la red electrica y el cable cruzado al router. Yo estoy con el laptop arriba y otro plc enchufado a una regleta y el laptop tambien en la regleta. Otro dia he probado de trabajar con el portatil sin estar enchufado pq hay gente diciendo para ni conectar portatil y plc en la misma regleta. a mi no me hice diferencia.

No entiendo del cifrado del plc. Como puedo ponerle el cifrado? Puedo hacerlo en mi conxion wifi en seguridad(y si lo tengo) y en el router tambien. He quitado el cifrado en el router pq en la red local no sé como meter el cifrado. Tampoco. Y ponerlo en nos plc?? Como lo voy a meterlos. Quieres decir en mi red local(ethernet)?? Voy a seguir un ratico si encuentro...es que cada vez tengo que desactivar mi wifi conexion y activar mi red local(ethernet) pq sino, no hay internet....Cuenta las horas que estoy delante el ordinador!!! desde las 17horas mas o menos....y sin resultado!!!!

🗨️ 8
vukits

que yo sepa, los PLC's se conectan cable normal, no con cable cruzado..

🗨️ 7
chechita
🗨️ 6
vukits
🗨️ 5
chechita
🗨️ 4
vukits
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
vukits