Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
47 lecturas y 18 respuestas
  • Cerrado

    PlayStation 2 y D-Link G604T

    ¿Alguien ha conseguido jugar con el router y la PS2? Tuve la feliz idea de pasarme por el foro oficial de PS2 y ver que a alguien no le funcionaba. Entonces busqué en Google "Playstation 2 d-link 604T" y lo primero que leo es: "THE D-LINK 604T DOES NOT SUPPORT PLAYSTATION 2 NOW AND IS UNLIKELY TO IN THE FUTURE".

    Aquí hay más usuarios con el problema en http://www.expansys.com.hk/forumthread.asp?code=110551&thread=18

    En http://www.atomicmpc.com.au/forums.asp?s=3&c=13&t=3071 alguien dice que pruebe a permitir ICMP y abra los puertos 53 y 80.

    Según un trabajador de D-Link están trabajando en ello y poniéndose en contacto con Sony y EA pero no se sabe cuándo se arreglará. El problema según él es que "el firewall hace demasiado bien su trabajo". ¿Es desaconsejable desactivar el firewall? ¿Quizá desactivarlo sólo cuando se vaya a jugar?

    Lo dicho, ¿alguien utiliza el router y puede jugar con la PlayStation 2 online?

    Tengo un router 3com 812 al que le intenté actualizar el firmware y petó el otro día así que le he vuelvo a bajar de versión y configurar a mano pero sé que funciona porque lo he usado todo este tiempo sin problemas, lo que pasa que tengo entendido que tiene un límite de velocidad entonces igual cuando Jazztel suba velocidades a 1 Mb o saque ofertas de 2, 3 ó 4 si finalmente las saca mi 3com no serviría.

    Cuando por fin tenga Internet con jazztel probaré lo de la PS2 con y sin firewall a ver qué ocurre. ¿Habéis actualizado el firmware sin problemas con las configuraciones?

    Un saludo.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Pues desde que contrate jazztel tambien he tenido problemas…

      Pues desde que contrate jazztel tambien he tenido problemas con la ps2 pero mi router es el comtrend ct-536+, el problema es que intento conectar online y da error 603 en la prueba de las dnas (creo que es un error de red) pero si insisto varias veces al final entra y una vez echo no da ningun otro problema, ademas algunas veces logra pasar las dnas pero sale un error que dice algo sobre un servidor MUIS, bueno tengo los puertos abiertos para el ps2 asi que no tengo ni idea de que es lo que pasa.

    • Cerrado

      ah claro.yo es que pedi este router cuando emdi de alta hace…

      ah claro.yo es que pedi este router cuando emdi de alta hace dos meses.......por que me ivan a mandar el Dlink.pero como me voy a punta a 20 megas .....
      pero me parece que si te bajas la actualizacion de ese router te vale para adsl2 tambien para la play........

      • Cerrado

        Ya, el problema es que los de jazztel no me quieren dar un…

        Ya, el problema es que los de jazztel no me quieren dar un router como el tuyo porque no tienen por qué dar soporte a la PS2.

        Según alguien del foro, cuando ofrezcan 20 megas van a cambiarnos el router.

        • Cerrado

          BocaDePez BocaDePez
          6

          Hola, yo también soy sufridor del router D-Link con la PS2.…

          Hola, yo también soy sufridor del router D-Link con la PS2. Ví en el foro de Expansis que no pudiste poner el nuevo firmware australiano. Prueba a meter primero el firmware DSL-G604T_V2.00B01T01.AU.exe en modo de imagen corrupta y luego desde éste actualiza al DSL-G604T_V2.00B03T01.AU.bin
          Ten en cuenta que se pierde toda la configuración y el router arranca con la configuración australiana de
          IP: 10.1.1.1
          Máscara: 255.0.0.0

          Yo entré al router con la tarjeta de red en:
          IP: 10.1.1.5
          Máscara: 255.0.0.0
          Gateway: 10.1.1.1
          Una vez todo configurado la ps2 pasa el diagnóstico de red a la primera y se puede jugar al SOCOM 2 sin problemas.
          Un saludo y suerte ;)

          • Cerrado

            Hola XD He petado el D-link, ahora me conecto con el 3com…

            Hola XD

            He petado el D-link, ahora me conecto con el 3com 812.

            A ver, he hecho lo que pone en el exe, con el modo de imagen corrupta. Me pide que desenchufe el router del enchufe, espere 10 segundos, pinche en Next, y después que inmediatamente vuelva a enchufarlo. ¿Cuánto se supone que tarda? Porque yo lo he dejado un buen rato ahí. Y ya no hace más. La luz de WLAN y del cable que va desde mi equipo parpadean rápido, pero nunca acaba.

            ¿Había que poner la IP nueva al PC antes de hacer la actualización de firmware? Me ha parecido leer algo así tras haberlo hecho mal ¬¬

            ¿Tiene arreglo el D-link con la utilidad esa otra vez?

            Alguna idea sobre cómo solucionarlo? no es primordial porque tengo mi 3com, pero me gustaría tenerlo funcionando otra vez porque no me iba mal.

            He hecho el test de velocidad y lo más que alcanzo son 370 (tengo contratados 512). Normalmente tengo más de 400 Kbps.

            • Cerrado

              BocaDePez BocaDePez
              6
              Hola de nuevo, te ha pasado lo que me pasó a mí.…

              Hola de nuevo,
              te ha pasado lo que me pasó a mí. Efectivamente se tira un buen rato con tráfico entre el router y el ordenador. Una vez que paró la actividad, el router no se iniciaba. Lo que hice entonces fue volver a utilizar la utilidad de actualización del router en modo imagen corrupta (y configuración previa: 192.168.1.1 etc) y repetir el proceso, igualmente se tiró un buen rato con tráfico de red y entonces se reinició de forma correcta. Es ahora cuando se entra al router con los datos de la configuración australiana que puse antes. Ten en cuenta que además te faltaría actualizar el firmware a la última versión australiana para solucionar lo del DNAS de la PS2, pero esto se puede hacer desde la propia utilidad web del router (eso sí, con mucha menos intriga y emoción). Utilizando el wizard que viene en este firmware la conexión de Jazztel se configura bastante rápido.
              Suerte con el segundo intento.
              Un saludo

              • Cerrado

                Muchas gracias por responder al mensaje, pero me podrías…

                Muchas gracias por responder al mensaje, pero me podrías decir cuánto tiempo están las luces WLAN y de cable ethernet parpadeando a toda leche? Dime si es un cuarto de hora o 1 hora o así, es por saber si va bien la cosa.

                Quizá es como lo del 3com cuando se configuraba desde cero.

                Gracias de nuevo y espero tu respuesta!

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  Hola, no lo conometré exactamente pero debió de ser algo así…

                  Hola,
                  no lo conometré exactamente pero debió de ser algo así como unos cinco minutos con tráfico entre el router y la targeta de red.
                  Un saludo

                    • Cerrado

                      LO ARREGLÉ LA CULPA ES DEL FIREWALL, QUITAD TODOS LOS…

                      LO ARREGLÉ

                      LA CULPA ES DEL FIREWALL, QUITAD TODOS LOS FIREWALLS AL HACER EL UPDATE :P

                      Ahora me voy a comer, joder, qué contento estoy. Cuando vuelva pongo la nueva para poder volver a jugar a SOCOM.

                      • Cerrado

                        BocaDePez BocaDePez
                        6
                        Enhorabuena, ahora ya sólo falta que nos actualicen a 6 mb y…

                        Enhorabuena, ahora ya sólo falta que nos actualicen a 6 mb y tan contentos ;-)

    • Cerrado

      Han sacado un nuevo firmware en australia que arregla este…

      Han sacado un nuevo firmware en australia que arregla este problema. El tema es que al instalarlo da error, "No/Invalid Magic Number". Si intento poner otro firmware previo para luego poner este con un programa de d-link como dice rperkin en el link de abajo, me dice que el telnet hace timeout.

      http://www.expansys.es/forumthread.asp?code=110551&thread=18&man=D-LIN

      Alguien sabe algo?

      • Cerrado

        En el foro español de PlayStation hay uno que dice que en…

        En el foro español de PlayStation hay uno que dice que en general habría que hacer esto:

        Configuración para todos los juegos online de PlayStation 2:
        Permitir el tráfico ICMP
        53
        80
        443
        Puertos que deben abrirse para jugar online:
        Puertos TCP: 4558, 7001, 10070-10080 y 17087
        Puertos UDP: 4558, 6000-6999, 10070 y 17087

        ¿Has probado?

        También he leído que hay uno que no ha tocado nada en el router y dice que le funciona. Probablemente haya usado algún juego que no requiere DNAS.

        Cuando tenga la conexión con Jazztel lo probaré. Si no funciona volveré al 3com 812.

    • Cerrado

      A ver, NO es aconsejable desactivar el firewall de un router,…

      A ver, NO es aconsejable desactivar el firewall de un router, porque dejarás pasar a cualquiera... es como si te kedaras en bolas por la playa, todo el mundo podría verte las partes nombres, aún así, hay a quien no le importa :P

      Sobre el 3com 812, permite velocidades de bajada de hasta 8 Mbps y de subida de hasta 1Mbps... así que por eso no te preocupes...

      Si se me olvida algo me lo dices y edito :P

      Espero haberte sido util ^^

      • Cerrado

        Hombre, me refería a que por quitarlo un ratín para jugar…

        Hombre, me refería a que por quitarlo un ratín para jugar igual tampoco pasaba nada, pero bueno, por lo que voy leyendo por Internet me parece que ni quitando el firewall se puede jugar a la PlayStation 2 por Internet.