Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
591 lecturas y 0 respuestas
  • Cerrado

    [Editado 5/05/04 10:49]

    Plantillas de configuracion cisco 827

    Aqui van. com algunas modificaciones minimas funcionan con cualquier ISP.

    Configuración PPPoE con NAT :
    =============================

    Router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#no ip http server
    Router(config)#vpdn enable
    Router(config)#vpdn-group ppoe
    Router(config-vpdn)#request-dialin
    Router(config-vpdn-req-in)#protocol pppoe
    Router(config-vpdn-req-in)#exit
    Router(config-vpdn)#exit
    Router(config)#interface ethernet0
    Router(config-if)#ip address 10.10.10.1 255.255.255.0
    Router(config-if)#ip nat inside
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#interface atm0
    Router(config-if)#pvc
    Router(config-if)#no shutdown
    Router(config-if-atm-vc)#pppoe-client dial-pool-number 1
    Router(config-if-atm-vc)#exit
    Router(config-if)#exit
    Router(config)#int dialer 1

    Si tienes ip estática asignada por tu proveedor utiliza este comando
    Router(config-if)#ip address

    Si utilizas IP dinámica usa este comando
    Router(config-if)#ip address negotiated

    Continue with the rest of command
    Router(config-if)#ip mtu 1492
    Router(config-if)#ip nat outside
    Router(config-if)#dialer pool 1
    Router(config-if)#ppp authentication pap callin
    Router(config-if)#ppp pap sent-username password
    Router(config-if)#exit
    Router(config)#ip nat inside source list 1 interface dialer 1 overload
    Router(config)#ip classless

    Si tienes ip estática asignada por tu proveedor utiliza este comando
    Router(config)#ip route 0.0.0.0 0.0.0.0

    Si utilizas IP dinámica usa este comando
    Router(config)#ip route 0.0.0.0 0.0.0.0 dialer 1

    Continua con el resto de comandos
    Router(config)#no ip http server
    Router(config)#access-list 1 permit 10.10.10.1 0.0.0.255
    Router(config)#exit
    Router#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#

    Paso 2. Ajusta el MTU de todos los PC's a 1492. El how-to para saber cómo hacer
    y por qué podeis encontrarlo en estas páginas de Cisco y Microsoft.

    ==================================================================================
    Configuración PPPoA con NAT :
    =============================

    Router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#interface ethernet 0
    router(config)#no ip http server
    Router(config-if)#ip address 10.10.10.1 255.255.255.0
    Router(config-if)#ip nat inside
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#interface dialer 0

    Si tienes la IP asignada de forma estática por tu ISP,entonces utiliza este comando
    Router(config-if)#ip address

    Si tienes la IP asignada de forma dinámica por tu IPS, entonces utiliza este comando
    Router(config-if)#ip address negotiated

    Continuar con el resto de comandos
    Router(config-if)#ip nat outside
    Router(config-if)#encapsulation ppp
    Router(config-if)#dialer pool 1
    Router(config-if)#ppp pap sent-username password
    Router(config-if)#exit
    Router(config)#interface atm 0
    Router(config-if)#pvc
    Router(config-if-atm-vc)#en aal5mux ppp dialer
    Router(config-if-atm-vc)#dialer pool-member 1
    Router(config-if-atm-vc)#no shutdown
    Router(config-if)#exit
    Router(config)#ip nat inside source list 1 interface dialer 0 overload

    Si tienes IP estática utiliza este comando
    Router(config)#ip route 0.0.0.0 0.0.0.0

    Si tienes IP dinámica utiliza este comando
    Router(config)#ip route 0.0.0.0 0.0.0.0 dialer 0

    Continuar con el resto de comandos
    Router(config)#access-list 1 permit 10.10.10.0 0.0.0.255
    Router(config)#exit
    Router#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#

    ==================================================================================
    Configuración RF1483 con NAT :
    ==============================

    router#configure terminal
    Enter configuration commands, one per line. End with CNTL/Z.
    router(config)#no ip http server
    router(config)#interface ethernet 0
    router(config-if)#ip address 10.10.10.1 255.255.255.0
    router(config-if)#ip nat inside
    router(config-if)#no shutdown
    router(config-if)#exit
    router(config)#interface ATM 0
    router(config-if)#ip address
    router(config-if)#ip nat outside
    router(config-if)#pvc
    router(config-atm-vc)#encapsulation aal5snap
    router(config-atm-vc)#no shutdown
    router(config-if)#exit
    router(config)#ip nat inside source list 1 interface atm0 overload
    router(config)#ip route 0.0.0.0 0.0.0.0
    router(config)#access-list 1 permit 10.10.10.0 0 0.0.0.255
    router(config)#exit
    router#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Router#

    Nota: Plantillas sacadas de www.adslnet.ws

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1