BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Placa y procesador que no se llevan bien?

BocaDePez
BocaDePez

Hola, vereis, tengo un problema con una placa y un procesador que parece que no se llevan muy bien...

Hace unos dias se me quemó el micro de mi sobremesa (Core 2 Quad)... como tenía por ahí unos cuantos micros Pentium IV guardados los probé con mi placa... y no arrancó.

Temiendome que se hubiera quemado la placa tambien, cojí prestado en el trabajo un PC que tenían aparcado y me lo traje a casa, le quité el micro (Core 2 Duo) y lo puse en mi placa... y voilá, arranco todo perfectamente. Así que pensé... serán los micros antiguos que están cascados de estar metidos en un armario, voy a probarlos en el PC que me traje del trabajo... y arrancó (con casi todos)!! Volví a probar los que funcionaron el la otra con mi placa por si a caso... no funcionó con ninguno...

Alguna idea de que puede estar pasando??

Según la web del fabricante, la placa (ASUS P5Q3 Deluxe) admite todos los procesadores que le metí, y sin embargo solo arranca con el Core 2 Duo

BocaDePez
BocaDePez

Haz un reset en la bios,puede ser que se quede el multiplicador y los voltajes del otro procesador.

O que te halla cascao la placa.

🗨️ 1
BocaDePez
BocaDePez

Si, ya he reseteado la BIOS entre cada prueba...

Y la placa no ha cascado, porque con el Core 2 Duo ha funcionado un día entero con normalidad... El procesador anterior se quemó porque se el enredó un cable en el ventilador del disipador durante la noche y mientras comprimía video.

BocaDePez
BocaDePez

Hablando de la BIOS, es posible que tengas que actualizarla para que reconozca el microcódigo que identifica los procesadores que no están funcionando.

🗨️ 4
BocaDePez
BocaDePez

Según el fabricante, los P4 son reconocidos con la versión básica... aún así no hace mucho que la he actualizado, así que no creo que sea ese el problema

🗨️ 3
BocaDePez
BocaDePez

Ya veo. Sin hablar de modelos específicos, veo en las respectivas listas de Wikipedia que los Core2Quad en zócalo LGA 775 pueden ir a 1066 de FSB (los primeros) y normalmente a 1333 (los posteriores). Mientras que los Pentium 4 que funcionan en zócalo LGA 775 van algunos a 533 y otros a 800 MT/s. El único que se diseñó para 1066 fue un Extreme Edition de 1000 dólares que con 115 W a disipar, no sé cómo no se quedó frito antes de que Intel decidiese definitivamente olvidar esa arquitectura.

en.wikipedia.org/wiki/List_of_Intel_Core…roprocessors

en.wikipedia.org/wiki/List_of_Intel_Pent…roprocessors

Es posible que en la BIOS de tu placa se esté forzando a un determinado valor el FSB, en vez de dejarlo en automático. Comprueba ese tema.

🗨️ 2
BocaDePez
BocaDePez

Y como hago eso? La BIOS la reinicio entre cambio y cambio, pero no cola... y no tiene ninguna configuración especifica para ello...

Aún así, puede que vayan por ahí los tiros, porque el Core 2 Duo es 1066, el Core 2 Quad que tenía era 1333, pero los P4 y los P4D son 800 todos... Es la unica diferencia que encontré entre ellos...

Esta tarde me voi a patear la ciudad a ver si encuentro alguna tienda que tenga un Quad de segunda, porque ya no le veo otra solución...

🗨️ 1
BocaDePez
BocaDePez