Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Pixelaciones TIVO

BocaDePez
BocaDePez

Desde que me pusieron tivo los canales se ven con pixelaciones, al parecer solo pasa con los HD....

Tengo un spliter donde sale un cable haca el router y otro hacia el deco, cuando quito el spliter parece que la cosa mejora, pero no sabria que decir.

Que puede ser?

jariza

El splitter, como todo cacharro, mete su atenuación, quizá (y sólo quizá) sea problema de potencia.

Para Internet, ¿te llega la velocidad que debe llegar? ¿has probado a medirla mientras el Tivo pixela?

🗨️ 1
BocaDePez
BocaDePez

A mi tambien me pasa. Hay veces que estas viendo la television y salen como cuadraditos en la imagen, como con ganas de pixelarse y como bien decis solo pasa en AXN HD, SONY TV HD, FOX HD, etc... en el resto todo normal. Supongo que sera cosa de linea o algo.

BocaDePez
BocaDePez

a mi también me pixela pero sobre todo el canal 37 buzz, los demás muy poquito, pero yo hago la prueba de velocidad y me bajan las 50 mb, haber si alguien me puede explicar el porqué está pasando ésto, porque los mismo técnicos no tienen ni idea, ya han venido a casa 4 veces y todo sigue igual, hasta me han cambiado el deco y nada, un saludo a todos

🗨️ 1
BocaDePez
BocaDePez

Buena a todos, una aclaracion previa, Tivo lleva un cm 1.1 no un 3.0 como es para 50 mb con lo que al hacer prueba a ver si te baja la velocidad no tiene mucho sentido, son completamente distintos, son independientes, con respecto a las pixselaciones hay dos modos de detectar si es problema de SNR primera que es aproximada, te vas a tivo ajustes - informacion del sistema y buscas el parametro SNR que tendria que estar alrededor de 43 ya os digo que este no es valor real, la segunda es coge un cm 1.1(thomson, cisco, d-link) de esos que teniais antes de pasar a 3.0, conectarlo, entrar en la puerta de enlace y mirar la snr como minimo tiene que tener 29 aunque lo recomedable es 33-35.

Si no teneis estos datos es un problema puede ser bien del spliter que falsea, algun conector mal crimpado, si eso esta descartado quiere decir que la señal que le llega al equipo no es la adecuada y deberian pasarlo a redes.

S2