Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
35 lecturas y 6 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Ping OK, Internet KO

    Ayer me llamó un amigo a ver si podía mirarle el PC que parece que no le conectaba a Internet. Tiene un portatil con Windows ME con ADSL de Telefónica.

    Abro el Explorer y no va. Me dice que desde Telefónica le habían dicho que la conexión funcionaba bien, y que había probado a reinstalar el Explorer. Total, que por probar instalo el Firefox, y lo mismo, sin conexión. Pero me voy a MS-Dos, hago un ping a www.google.com, y funciona perfectamente, los cuatro enviados y recibidos.

    Pienso que puede ser el router, pero me llevo el portatil a mi casa, y aquí le pasa exactamente lo mismo con otro modelo y otra conexión.

    Así que ya no se que más puede ser : P.

    ¿Alguna ayuda? ¡Gracias!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Prueba a reinstalar la pila de protocolos TCP/IP.Lo tienes en…

      Prueba a reinstalar la pila de protocolos TCP/IP.Lo tienes en Panel de control->Red.

      En esta pagina explica como hacerlo.
      http://www.iespana.es/internetmania/int0/int21.htm

      • Cerrado

        BocaDePez BocaDePez
        6

        Probaría tu solución, pero ahora mismo no tengo a mano un cd…

        Probaría tu solución, pero ahora mismo no tengo a mano un cd del Windows ME. Gracias de todas formas :).

        Un saludo

      • Cerrado

        BocaDePez BocaDePez
        6

        Devilman2, si las DNS estuvieran mal no me haría ping a…

        Devilman2, si las DNS estuvieran mal no me haría ping a www.google.com ;). Además he probado a navegar por IP, y nada. Y además, el Kazaa o similares, tampoco conectan.

        Salu2

        • Cerrado

          BocaDePez BocaDePez
          6

          Mentira, si las DNS estan mal si que funciona el comando…

          Mentira, si las DNS estan mal si que funciona el comando ping. Lo se x experiencia ;) simepre que puedo hacer pings pero no entrar a webs llamo atimo que me den DNS y ya ta rulando otra vez ;).

          • Cerrado

            BocaDePez BocaDePez
            6
            Si has hecho un flushdns, y haces ping a un dominio, no es…

            Si has hecho un flushdns, y haces ping a un dominio, no es posible que te resuelva el ping correctamente si tienes mal las dns.

            Además ya te digo que he probado a navegar por ip's y tampoco.

            Un saludo