Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Ping irreal en CMD

LzO

Pues eso, es algo que en 2 años y pico no he supido descrifrar...

Hago por ejemplo un ping a bandaancha.eu:

Haciendo ping a bandaancha.eu [89.248.106.100] con 32 bytes de datos:

Respuesta desde 89.248.106.100: bytes=32 tiempo=18ms TTL=53
Respuesta desde 89.248.106.100: bytes=32 tiempo=16ms TTL=53
Respuesta desde 89.248.106.100: bytes=32 tiempo=18ms TTL=53
Respuesta desde 89.248.106.100: bytes=32 tiempo=18ms TTL=53

Estadísticas de ping para 89.248.106.100:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 16ms, Máximo = 18ms, Media = 17ms

Es imposible, ya os lo digo yo, soy de Canarias con 15mb de bajada y 1,5mb de subida.

Y digo que es imposible porque si por ejemplo hago ping a esta otra ip 213.149.245.85 me arroja este resultado:

Haciendo ping a 213.149.245.85 con 32 bytes de datos:

Respuesta desde 213.149.245.85: bytes=32 tiempo=18ms TTL=52
Respuesta desde 213.149.245.85: bytes=32 tiempo=15ms TTL=52
Respuesta desde 213.149.245.85: bytes=32 tiempo=17ms TTL=52
Respuesta desde 213.149.245.85: bytes=32 tiempo=16ms TTL=52

Estadísticas de ping para 213.149.245.85:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 15ms, Máximo = 18ms, Media = 16ms

Se trata de un servidor de juego y cuando entro a jugar, en realidad tengo 56ms. Es imposible tener tan poco ping desde Canarias.

Entonces mi problema está en que nose a que se debe esta falsa información, si es problema de alguna configuración del pc, windows o nose... hace 2 años y pico cuando tenía telefonica no me pasaba esto.

Tengo Windows XP SP3

BocaDePez
BocaDePez

Pega el traceroute a ver...

🗨️ 1
LzO

Cierto me había olvidado, aquí te pego el tracert a ambas ips mencionadas antes:

Traza a 89.248.106.100 sobre caminos de 30 saltos como máximo.

1 3 ms 1 ms 2 ms 10.217.240.1
2 2 ms 3 ms 3 ms 62.100.121.209.static.user.ono.com [62.100.121.209]
3 18 ms 18 ms 22 ms 10.254.5.129
4 21 ms 17 ms 19 ms 10.254.6.165
5 17 ms 18 ms 19 ms 10.254.3.118
6 16 ms 17 ms 20 ms te1-3.ccr01.mad02.atlas.cogentco.com [149.6.151.49]
7 15 ms 15 ms 16 ms te0-2-0-4.ccr21.mad05.atlas.cogentco.com [130.117.1.237]
8 19 ms 19 ms 20 ms te1-1.mpd01.mad05.atlas.cogentco.com [154.54.36.114]
9 20 ms 19 ms 18 ms grupo-interdominios.demarc.cogentco.com [149.6.84.114]
10 * * * Tiempo de espera agotado para esta solicitud.
11 20 ms 16 ms 16 ms 89.248.106.100

Traza completa.

Traza a 213.149.245.85 sobre caminos de 30 saltos como máximo.

1 2 ms 3 ms 2 ms 10.217.240.1
2 1 ms 4 ms 3 ms 62.100.121.217.static.user.ono.com [62.100.121.217]
3 24 ms 17 ms 21 ms 10.254.5.129
4 18 ms 18 ms 18 ms 10.254.6.157
5 18 ms 20 ms 23 ms 10.254.3.226
6 16 ms 17 ms 18 ms 213.149.245.85

Traza completa.

yomimmo

La latencia de los juegos no tiene porque ser igual al ping con el servidor, ya que la carga del server influye mucho en esa latencia, cuando haces un traceroute o un ping son paquetes ICMP.

🗨️ 33
LzO

Pero es que a todos los Canarios que conozco, que tienen ONO, les pido que hagan ping y tracert y les da valores reales... osea si dentro del juego tienen 36ms pues en el ping y tracert les da 36ms... a mí me da 15-18 en los ping y tracert y dentro del juego 55ms.

Y para colmo un amigo de Las Palmas sale por otras rutas ahora por lo que a él se le ha corregido la subida de ping que sufriamos los Canarios hace unas semanas al salir por Acens y otras rutas... yo sigo saliendo por otras rutas que me dan 55ms en los juegos y a él le da 33ms como siempre ha sido...

🗨️ 32
BocaDePez
BocaDePez

Si crees que es problema del símbolo de sistema, hay otras aplicaciones que hacen traceroutes, entre ellas el BASpeed.

Y si no te fías de tu sistema, porque algún agente de terceros (suite antivirus o similares) pudiese falsear los datos, arranca un momento con una LiveCD de Linux.

🗨️ 31
LzO

A falta de probar con un livecd, he probado con BASpeed y me da lo mismo... y he pasado el optimizador que trae el mismo programa y mira que ping me arroja ahora el CMD:

Haciendo ping a bandaancha.eu [89.248.106.100] con 32 bytes de datos:

Respuesta desde 89.248.106.100: bytes=32 tiempo=8ms TTL=53
Respuesta desde 89.248.106.100: bytes=32 tiempo=9ms TTL=53
Respuesta desde 89.248.106.100: bytes=32 tiempo=8ms TTL=53
Respuesta desde 89.248.106.100: bytes=32 tiempo=8ms TTL=53

Estadísticas de ping para 89.248.106.100:
Paquetes: enviados = 4, recibidos = 4, perdidos = 0
(0% perdidos),
Tiempos aproximados de ida y vuelta en milisegundos:
Mínimo = 8ms, Máximo = 9ms, Media = 8ms

Totalmente irreal, antes me daba 18 y ahora optimizandolo y desactivando el algoritmo halem ese me da 8... ya me gustaría a mí tener 8ms desde Canarias xDD

Sin embargo el tracert se mantiene con la misma latencia.

🗨️ 30
BocaDePez
BocaDePez
🗨️ 29
LzO
🗨️ 28
hATArI
🗨️ 1
LzO
BocaDePez
BocaDePez
🗨️ 25
LzO
🗨️ 24
superllo
🗨️ 15
hATArI
🗨️ 14
LzO
🗨️ 12
BocaDePez
BocaDePez
🗨️ 1
LzO
BocaDePez
BocaDePez
hATArI
🗨️ 8
LzO
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
LzO
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
LzO
🗨️ 3
superllo
🗨️ 2
LzO
🗨️ 1
djnacho
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
djnacho
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
djnacho
superllo
🗨️ 1
djnacho