BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Ping altísimo despues de usar TCP Optimizer y Basspeed

BocaDePez
BocaDePez

Resulta que tengo windows 7 y utilicé estos dos programas para mejorar la conexión. Ya me imaginaba que no iba a pasar nada bueno porque no están hechos para w7. El caso es que me ha subido muchísimo el ping, he usado los backups para que todo vuelva a estar como antes y nada. Sigo con el ping muy alto...

Tengo los 50mb de ONO y el speedtest por ejemplo me da siempre de 70 a 80 de ping y el testdevelocidad.es me da 25 o así, cuando antes me daba 10... o menos.

¿Qué puedo hacer?

Feliz año

superllo

Pero ¿es el ping a bandaancha o a alguna web donde suelas jugar?

BocaDePez
BocaDePez

¿? a que te refieres? yo me refiero al ping que me dan los test de velocidad como el de speedtest.net

No he nombrado nada de jugar

BocaDePez
BocaDePez

pero ahora que lo dices, juego al call of duty: black ops... igual te suena, y efectivamente ahí tb me ha subido el ping... pero no me refería a ese sino al de los test de las páginas

BocaDePez
BocaDePez

Muchos valores de red en Windows 7 se autocalculan al vuelo, como pasa con sistemas UNIX. Con ese programa lo has jodido.

Así que mala suerte. Quizá borrando las entradas de registro que ha creado logres algo. Sino, siempre te quedará formatear. Al menos has aprendido la lección de que cuando el desarrollador dice que no es compatible con un SO pueden pasar dos cosas, que no lo sea, o que si lo sea xD

BocaDePez
BocaDePez

me lo imaginaba xd... además probé restaurando sistema pero nada asi que formatearé... gracias!!!!!!!

feliz año a tod@s!