Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Pierdo 1 Mb por el camino.

phantom24

Vamos a ver si alguien puede darme una pista sobre lo que le pasa a mi conexion.

Cuando tenia 3 mb, haciendo los test de adsl4ever, en Windows me daba 2,0 mb - 2.2 , estabilizado, crei que era normal pero en ese momento tambien tenia instalado linux y un dia hice los mismos test en linux y me daba 2,9 siempre.

Ahora hago los test en Windows y me da 2,8 - 2,7, incluso he tenido uno de 2,9. No tengo linux ahora mismo instalado pero apostaria a que me sale como que ya tengo 4 mb.

Solo me queda pensar que es el sistema operativo, lo del 20% del ancho de banda que te quita Windows lo tengo quitado desde siempre, y tengo el ordenador como una patena en cuanto a espias o cosas asi.

Ciertamente si con linux tambien me hubiera dado la misma velocidad no me molestaria, porque bueno con 3 mb voy que chuto, pero lo que pasa me extraña y me hace buscar la solucion para ver que problema puede haber.

Soy de Santander y todos los colegas de los alrededores ya tienen 4 mb, no creo que me hayan dejado a mi para el final..

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
yomimmo

Palma de Mallorca usando este test:

(link roto)
Con AMD K6-III a 450 Mhz y windows 98SE me da ahora mismo estos resultados:

TCP/Web100 Network Diagnostic Tool v5.3.3e
click START to begin
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client to server) . . . . . 151.52Kb/s
running 10s inbound test (server to client) . . . . . . 3.64Mb/s
Your PC is connected to a Cable/DSL modem
Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex

Lo del duplex es un problema del router US-Robotics que no reconoce el half.Duplex del cablemodem 3Com Sharkfin.

🗨️ 4
phantom24

Pues ese test me quita ni mas ni menos que 2 mb.

TCP/Web100 Network Diagnostic Tool v5.3.3e
click START to begin
Checking for Middleboxes . . . . . . . . . . . . . . . . . . Done
running 10s outbound test (client to server) . . . . . 150.73Kb/s
running 10s inbound test (server to client) . . . . . . 1.90Mb/s

The slowest link in the end-to-end path is a 10 Mbps Ethernet subnet
Alarm: Duplex mismatch condition exists: Host set to Full and Switch set to Half duplex
Information: The receive buffer should be 88.45 Kbytes to maximize throughput

🗨️ 3
yomimmo

Pro los datos que te pone creo que deberias revisar los parametros de Rwin de tu windows asi como el tamaño del buffer de TCP.

Aqui puedes comprobar si los parametros son correctos:

(link roto)

Y si no lo son aqui encontraras las herramientas necesarias para modificarlos:

speedguide.net/downloads.php

🗨️ 2
phantom24

Esto es lo que me da y si te soy sincero no tengo ni puñetera idea de si esta bien o mal.

TCP options string = 020405b401010402
MTU = 1500
MTU is fully optimized for broadband.
MSS = 1460
Maximum useful data in each packet = 1460, which equals MSS.

Default Receive Window (RWIN) = 17520
RWIN Scaling (RFC1323) = 0 bits
Unscaled Receive Window = 17520

RWIN is a multiple of MSS
Other values for RWIN that might work well with your current MTU/MSS:
513920 (MSS x 44 * scale factor of 8)
256960 (MSS x 44 * scale factor of 4)
128480 (MSS x 44 * scale factor of 2)
64240 (MSS x 44)
bandwidth * delay product (Note this is not a speed test):

Your RcvWindow limits you to: 700.8 kbps (87.6 KBytes/s) @ 200ms
Your RcvWindow limits you to: 280.32 kbps (35.04 KBytes/s) @ 500ms
Consider increasing your RWIN value to optimize TCP/IP for broadband.
MTU Discovery (RFC1191) = ON
Time to live left = 118 hops

TTL value is ok.
Timestamps (RFC1323) = OFF
Selective Acknowledgements (RFC2018) = ON
IP type of service field (RFC1349) = 00000000 (0)

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Los tests, y mas a estas velocidades, dependen mucho de la carga del servidor y la red y por lo tanto incluso de a la hora que lo realices. El mito del 20% que se queda windows no acaba de ser mas que eso, un mito, si no se esta descargando nada (actualizaciones automaticas y tal) no ocupa nada.

Tengo tres ordenadores (mac, linux y windows) y obviamente todos bajan a la misma velocidad.

🗨️ 1
phantom24

Creo que no me has leido bien, lo del 20% lo puse para ir ahorrando respuestas sobre si lo tenia desactivado etc etc.

Tu tienes 3 ordenadores con SO diferentes y todos te descargan igual ese es el problema que yo si pongo Linux tengo 4 mb y si me meto con Windows tengo 3 Mb, a la misma hora creo que me he explicado bien anteriormente.