Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Picos de ping en el wifi del Sagemcom 3686 cada pocos segundos

Omarvallebernabe

Tengo picos de ping constantes. Llevo arrastrando este problema desde hace meses.

Han venido a casa 5 veces y cambiado el router 3 veces (como si ese fuese el problema) y todo sigue igual. No hablo de picos pequeños, hablo de auténticas subidas de entre 500 y 1500 ms cada 5 segundos de manera constante, a veces más como se ve en la captura.

Tengo contratados 300 Mb. He de decir que por cable va perfecto, el problema lo tengo únicamente con la señal wifi.

El router Sagemcom Fast 3686 lo tengo en la habitación contigua, he hecho pruebas pegado al router y el resultado es el mismo.

Adjunto varias capturas:

9a6fa8b8-40ff-43be-9b92-96caccccb511.webp419a4c8f-2f01-444e-bd65-7e568ba4bc3b.webp36760cf7-7a55-4809-99d9-47ff9f93f44e.webp81414194-b4ad-4224-b754-fad91c702f0a.webp
jeesusgmzz

A que banda te conectas 2.4 o 5G?

Cuantos dispositivos tienes conectados al wifi? Y en qué bandas?

🗨️ 1
Omarvallebernabe

5G, tengo conectados 4 móviles y un par de Smart TV, las bandas están en automático aunque he probado a conectar en bandas menos saturadas y no se soluciona.

KailKatarn
↖︎

Si por cable no tienes problemas es evidente que el problema viene del router, ya sea porque alguno de tus equipos que esté conectado esté generando algún tipo de incompatibilidad o algún tema de canales o algo por el estilo. Yo de ser tú probaría con un neutro de calidad porque seguro que se te soluciona el problema. El wifi se sirve a través del router, si por cable no te está generando ese problema está claro que todo parte de él.

🗨️ 1
naveganteperdido

si le han cambiado 3 veces el router, dudo que sea el router

o un aparato tuyo esta introduciendo algun tipo de problema o tienes un problema en el medio de interferencias de radio

jeesusgmzz
↖︎

Prueba a hacer las pruebas dejando solo un solo dispositivo conectado, con el que hacer las pruebas.

🗨️ 1
Omarvallebernabe

Con un solo dispositivo conectado no hay cambios al respecto.

No he probado a instalar un router neutro, ¿alguna recomendación? si es una solución no me importa comprar uno.

BocaDePez
BocaDePez ↖︎
1

ojo a las distancias. Me explico ,en 5G , cuanto más lejos del router peor… ¿ has probado a hacer las pruebas en 2.4? Lo digo para ir descartando. Las conexiones wifi suelen ser bastante "jodonas", así que hay que ir probando y descartando problemas. Es un ensayo- error , no te queda otra.

el-xalso
1

Los routers de las compañías (todas) suelen ser una castaña en cuanto a wifi. Además, que lo que contratas es velocidad por cable.

Yo después de probar varias compañías (Jazztel, Pepephone, Lowi, Amena…) al final lo mejor es comprar mi propio router wifi y bueno, nada de chinadas de 20€, y usarlo, por lo menos, de Access Point.

Fuera problemas de wifi.

Bramante
1

Intentar sacar conclusiones de latencia y/o de jitter en una red inalámbrica ya tiene su forma de proceder particular, pero si además lo haces desde un móvil, tienes todas las cartas para no sacar nada en claro.

naveganteperdido

yo lo que probaria es apagar el router y todos los equipos menos dos, que un equipo haga de hotspot i conectar otro a este, y hacer ping entre los dos equipos, si sale el mismo tipo de problema, o uno de esos dos equipos concretos son los que generan el problema o hay un problema de interferencias de radio

si entre estos dos equipos funciona bien significa que algun equipo introduce problemas

los routers que te han puesto eran todos el mismo?

vukits

Dos cosas:

  • Documentatey pon un canal fijo y que no interfiera en radares
  • ¿Las latencias WiFi ocurren con el router recién reiniciado? Si no, ¿cuánto tardar en aparecer?
🗨️ 3
Omarvallebernabe

Precisamente si reseteo el router me funciona bien durante unas horas y desaparecen los picos, luego vuelve a fallar.

🗨️ 2
vukits

durante unas horas

¿cuántas?

pepejil
1

Es un problema conocido en los FAST 3686 con el firmware de Vodafone Enabler. Lo normal es que te falle a la semana y te toque reiniciar el aparato, pero si te falla en unas horas, seguramente estés haciendo un uso intensivo de la red Wi-Fi (descargas masivas y demás).

Para el uso intensivo, el router es una castaña en Wi-Fi. Te sugiero que uses un AP aparte y/o uses cable.