Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
37 lecturas y 8 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    pffff......desesperada

    Hace poco me instalaron wanadoo 20M con un router ThomsonSpeedTouch 530v6 a través de USB, teniendo windows 98. Nada más instalarlo todo iba bien. Se me desenchufó el ordenador cuando estaba encendido, sin apagarlo bien (fue sin querer, lo juro), y al volver a encenderlo no funcionaba nada.

    Intenté sesión telnet con el router, pero nada, no lo encontraba. Intenté volver a instalar el router, pero el ordenador no lo detectaba como conectado (el router está bien, con todas sus lucecitas encendidas).

    Miré las conexiones de red... no había nada!!! Había desaparecido toda la información!!!... mi dirección IP, la puerta de enlace, las DNS.....ná de ná. Como si mi ordenador nunca hubiese estado conectado a internet.

    Llamé a la ayuda técnica y un chico muy amable me dijo que no tenía ni idea de lo que pasaba, pero que a veces el USB para conectarse a internet teniendo windows98 se suele petar, así que me recomendó que instalase el XP y que volviese a meter todos los datos de red.

    Instalo el XP en modo "actualizar", y me dice que le faltaban los driver de los USB ¿¿¿???? Nunca había necesitado drivers para eso. Una vez instado el XP me meto el "conexiones de red" a ver si por arte de magia se me ha creado una red LAN...... y, claro, no. De hecho la carpeta estaba totalmente vacía. Probé con ipconfig, pero tampoco nada.

    ¿Alguien me puede ayudar? No tengo ni idea de por dónde empezar. ¿Se me habrán fastidiado los puertos USB? ¿Formateo y empiezo todo de cero?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      el driver del usb lo tienes instalado, lo que el s.o.…

      el driver del usb lo tienes instalado, lo que el s.o. necesita es la ruta de los archivos,
      cuando te pide instalar driver dale a aceptar, te pedira que indiques el directorio, pon windows\system, y aceptar,
      si no estan ahi... te pone el nombre del archivo que no encuentra,
      en la herramienta buscar escribe el nombre del archivo para hallar el directorio donde se encuentra,
      vuelve a la ventana de instalar e indica el directorio del driver, pulsa aceptar,
      continuara y te pedira mas archivos, el driver son 4 o 6 archivos y suelen estar en dos directorios, haz lo mismo que antes, y al final de la instalacion el s.o. ya tiene todas las rutas de los archivos del driver,
      despues puedes comprobar en el icono red, boton derecho, propiedades, para ver si en la lista viene el dispositivo modem, seleccionalo y despues propiedades para la configuracion, dns, ip dinamica,

      • Cerrado

        BocaDePez BocaDePez
        6

        ah si los archivos del driver no estuvieran en tu pc...…

        ah si los archivos del driver no estuvieran en tu pc... seguramente los tienes en el cd de la placa base que te darian al comprar el pc,
        o si los usb son de una tarjeta de ampliacion te darian el cd con los drivers,
        tambien puedes hacer un google con el nombre de los archivos que te pide, y encontraras el driver en la red,
        no te dieron un cd con drivers con el modem? porque tal vez ahi vengan

    • Cerrado

      BocaDePez BocaDePez
      6

      mira a ver si puedes restaurar el sistema a un punto en que…

      mira a ver si puedes restaurar el sistema a un punto en que te funcionaba todo (inicio-programas-accesorios-herramientas del sistema-restaurar sistema) y si puedes luego comprueba las direcciones ip del ordenador por si no estan en el mismo rango que el router

    • Cerrado

      Aunque suene raro decirlo, Windows 98 es un sistema bastante…

      Aunque suene raro decirlo, Windows 98 es un sistema bastante estable.
      El unico problema es que ha dejado de tenerse en cuenta por las actualizaciones automáticas.

      ¿ Has probado a reinstalar el CD que te venía de Wanadoo o sólo lo hiciste una única vez ?

    • Cerrado

      para saber si los puertos usb se han jodido prueba a conectar…

      para saber si los puertos usb se han jodido prueba a conectar algo que no sea el modem
      lo que puede pasar es que no hayas puesto ningun service pack de xp??
      si es asi prueba a descargartelo de microsoft el sp2
      ya comentaras

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, lo primero, tranquilidad. ¿Has probado a mirar el…

      Hola, lo primero, tranquilidad. ¿Has probado a mirar el administrador de dispositivos (o como se llame en el XP ) , para ver si te muestra errores en las conexiones USB o en otras?.

      Si no te da errores, mi consejo (espera a otros consejos más expertos) es que resetees el router para que coja sus valores de fábrica. Suerte.