Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
163 lecturas y 13 respuestas
  • Cerrado

    Permisos en el ZoneAlarm 2.6

    Uso el ZoneAlarm 2.6 y desde ayer me pregunta cada vez que arranco o reinicio el PC si permitir a los programas acceder a inet... El caso es que siempre le marco la casilla de recordatorio para que no lo vuelva a preguntar, pero siempre que reinicio o apago el PC aparece con la lista de programas vacía y me vuelve a preguntar por todo otra vez... :-?
    ¿Alguien sabe qué es lo que pasa y cómo solucionarlo? ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
            • Cerrado

              Si despues d restaurar el registro podias y se ha vuelto a…

              Si despues d restaurar el registro podias y se ha vuelto a joder el invento parece q hay algo q le mete mano al registro otra vez...

              Haz una cosa, pilla el the cleaner (www.moosoft.com) y activa el tcmonitor para q vigile todos los cambios del registro, vuelve a repasarle como la vez anterior y usa el ordenador con normalidad, n el momento n q el registro se vuelva a desarmar y falle d nuevo el tcmonitor cantará la traviata y a lo mejor nos permite saber quien lo modifica.

              La alternativa es reinstalar windows :(

              • Cerrado

                Probaré lo que dices, a ver que tal va... Lo de reinstalar…

                Probaré lo que dices, a ver que tal va...
                Lo de reinstalar windows no creas que está tan lejos, tengo pensado cambiar el disco duro en abril y ponerlo todo de nuevas... :-P
                Cuando tenga noticias volveré por aquí ;-)
                Gracias por los consejos.

              • Cerrado

                Todo ésto me empezó a pasar después de verme obligado a…

                Todo ésto me empezó a pasar después de verme obligado a desinstalar e instalar de nuevo el ZA un par de veces por errores al desinstalar otras cosas (soy un poco burro :-P )
                ¿No habré sido yo mismo con tanto instala-desinstala el que haya provocado el problema? :-o

                • Cerrado

                  Ahora q lo dices... no es nada descabellado pensar q hayas…

                  Ahora q lo dices... no es nada descabellado pensar q hayas podido dejar el sistema un pelin inestable, habria q ver lo bruto q has sido, pero entra dentro d lo posible...

                  De todas formas si tienes pensado ponerlo todo desde 0 dentro d poco tpoco t comas mucho el tarro, haz copia d seguridad d lo q no quieras perder y haz el bruto todo lo q quieras, experimentando se aprende :)

                  • Cerrado

                    Hice lo que me dijiste y de momento nada ha querido…

                    Hice lo que me dijiste y de momento nada ha querido jugármela, pero hay dos cosas que no les encuentro sentido...
                    1.- Volví a pasar el regclean después de ver por segunda vez que el ZA no guardaba la lista de permisos y me dijo que no había ningún error que reparar en el registro... Eso me hace pensar que el fallo no está en el registro, pero si como me dijiste es ahí donde el ZA guarda las configuraciones... Hay algo que no cuadra del todo...
                    2.- Se me pasó por la cabeza reinstalar el ZA por si es otro tipo de fallo, algo del programa en sí, pero antes de hacerlo entré con otro usuario (tengo uno para cada familiar en w2k) y vi que a los demás sí les guarda las configuraciones :-o , así que por lo que veo, sólo falla con la cuenta del administrador, con las otras no. ¿Cual puede ser la causa? :-?

                    Jejeje, según escribía he pensado " ¿para qué me como tanto el tarro si voy a poner todo desde cero cuando cambie el disco duro y seguramente me libraré del tema? " Y la respuesta es: APRENDER :-) (Estoy todo el día trasteando el PC :-P )
                    Un saludo y gracias por toda la ayuda :-)

                    • Cerrado

                      Pues n cierto modo es problema del registro pero parece q no…

                      Pues n cierto modo es problema del registro pero parece q no del q pensaba... xD

                      Texplico, windows 2000 tiene una politica d directivas d usuario, guarda el escritorio, los parametros d ventanas y demas y los permisos d lo q cada usuario puede hacer y d lo q no, los archivos q componen la configuracion d cada usuario los puedes encontrar n "documents & settings" ntuser.dat y ntuser.ini

                      Estos perfiles son los q hacen q el entorno para cada usuario sea distinto y la maquina se comporte como un ordenador distinto para cada uno, pues bien, parece ser q el tuyo por la razon q sea se ha dañado, a saber q ha pasado, puede q sea cosa del mismo windows, tendria q revisar mis apuntes d win2k pa decirte q archivo es la copia d seguridad d tus directivas pa restaurar pero acabas antes reinstalando todo...

                      De todas formas es mas interesante q t crees un usuario tb del grupo admins, uses esa cuenta y la d administrador lo menos posible, asi cuando algun user se corrompa siempre tendras un admin sin estrenar. Ademas no necesitarias usar esa cuenta ni siquiera para instalar o hacer mantenimiento porq cualquier cuenta del grupo admins sirve pa eso :)