BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Perdidas de sincronización al conectar VR3025 por cable

Gheb

Buenas!

Tengo VDSL de 30MB y me pasa algo raro con el router VR3025u. Resulta que por wifi va perfecto, pero en cuanto le conecto algún dispositivo por cable el router pierde el sincronismo (la luz de internet se apaga).

¿Alguna idea de cómo solucionarlo?

Primero pensaba que era cosa de la conexión, pero he conectado y desconectado cosas hasta que quedándome solo con wifi va ok.

Muchas gracias!!

Ari

¿Qué firmware estás usando? La verdad es que es muy raro, pero imagino que has probado con diferentes rj11 y rj45.

¿Has revisado el log del router cuando te pasa? 192.168.1.1/logintro.html

Saludos

🗨️ 8
Gheb

He probado con diferentes cables y conectando diferentes dispositivos y cada vez que conecto algo por cable, se desincroniza. Ahora mismo no tengo acceso al router, peor lo primero que miré fue el tema del firm, pero no he visto que haya ningún firmware para descargarse para este router.

He estado mirando en diferentes webs y foros y al no ver a nadie con un problema similar acabé llamando a jazztel. Hice las pruebas de rigor y van a enviarme un router nuevo.

A ver qué tal.

Gracias por la respuesta Ari.

🗨️ 7
rachmaninov

En versiones antiguas de firmware había problemas en lo referido a ethernet con algunos dispositivos y tarjetas de red. También puede ser que el router esté defectuoso. Lo mejor es eso, que te envíen un equipo nuevo.

🗨️ 6
Gheb

Pero hay en algún sitio firmwares para este router? Yo tengo este

Q611-410JAZ-C02_R04.A2pv6C035b.d23i

Aún no me ha llegado el nuevo router, así que si hay algún firm por ahí, puedo probar.

🗨️ 5
Ari
🗨️ 4
Ari
🗨️ 2
Ari
Gheb

Pues hoy me ha llegado otro router y resulta que al enchufarlo....lo mismo (únicamente sustituyendo el router).

He empezado a sustituir "piezas" y finalmente he llegado a la conclusión de que era la fuente de alimentación, al cambiarla por la nueva que me han enviado, ya parece que funciona.

Lo comento por si le sirve a alguien en el futuro.

Por otro lado, lo que comentáis del router. En principio no he cambiado nada. Únicamente la configuración del WIFI, y la password de admin.

Saludos!

🗨️ 1
Ari

Sí: curiosamente yo también tenía cambiado precisamente esas dos cosas y el firm no se me actualizaba, no sé por qué. Hasta que no puse la configuración por defecto no se me actualizó a la nueva versión.

Gracias por tu aportación ;)

Saludos