Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Perdidas de los DNS's de Euskaltel.

BocaDePez
BocaDePez

Hola a todos,

Tengo los 12MB y he conectado el CM a un router Linksys WRT54GC. He observado que pasadas unas horas, dicho router pierde los DNS's de Euskaltel, le doy a renovar IP (la de la WAN del router) y me coje la misma IP y los DNS's bien. Pasan unas horas y lo mismo.

A alguien más le ocurre? Hay alguna solucionar esto sin tener que renovar manualmente la IP de la WAN ?

Gracias a todos y un saludo.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
OzzyOsbourne

Yo tengo el mismo router y me pasa lo mismo. No me digas porque es, porque no tengo ni idea. Yo con activar y desactivar la conexion de red me vuelve a funcionar perfectamente. :-o

arrainahoa

Puedes indicarle manualmente las DNS en el router.

Puedes usar estas: 212.55.8.132 / 212.55.8.133
O también estas otras: 212.142.144.66 / 212.142.144.98

Saludos.

🗨️ 1
BocaDePez
BocaDePez

He buscado y me temo que el linksys no permite meter DNS's a no ser que configures el acceso como IP estática., no como DHCP... :-(

Lo que no entiendo es porque hace esto....

jonnysword

¿¿Tendrá ese router memoria Gipu??

Mira que perder las DNS... ;-)

🗨️ 4
BocaDePez
BocaDePez

Yo tengo el mismo problema.
Lo he solucionando poniendo las dns fijas en el equipo.
He puesto primero 192.168.100.254 que es la ip que le e puesto al router y luego 212.142.144.66 y 212.142.144.98.
Se pueden poner las 3.
Donde pones si la ip es estatica o dinamica, hay un boton "opciones Avanzadas". En la nueva ventana hay un pestaña DNS.
Lo peor si tienes un portatil, que cuando te conectes a otras redes, pe.e: hoteles, o en curro tienes que poner las DNS dinamicas en el equipo y recordar volverlos a poner estaticos en casa.
SAludos

🗨️ 3
arrainahoa

No tienes porque cambiarlos. Puedes usar los mismos DNSs con cualquier conexión: la de tu casa, en el hotel ...

Aunque tengas dirección IP automática en tu equipo, si especificas unos DNS en tu configuración éstos prevalecerán a los asignados por DHCP (automático).

Saludos.

🗨️ 2
BocaDePez
BocaDePez

yo he puesto las DNSs fijas, pero da igual, se pierde la conexión

¿alguna idea de por qué pasa?

🗨️ 1
Popsy

Hola, yo tuve el mismo problema, me pasaba sobre todo cuando tenía emule/utorrent corriendo a la vez, creo que al abrir tantas conexiones el router se quedaba atontado. El mío es un modelo distinto de Linksys pero lo que hice fue actualizar el firmware del router y se acabó el problema. A ver si tienes suerte...

🗨️ 1
BocaDePez
BocaDePez

Hola y gracias por vuestras respuestas. Yo no uso el emule ni similar, al final lo he solucionado instalando un add-ins de dhcpd en mi WinHomeServer que se puede configurar con DNS's estáticos. He desactivado el dhcp del router y ahora los portatiles cogen de ahi la ip dinámica. Yo tambien creo que es un problema del firmware, asi que abrá que esperar a que saquen una nueva revisión....