Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Pérdida de velocidad de golpe en fibra 300 Mb

obmultimedia1

Hasta hace un rato me estaba dando los test a casi 300 megas simétricos (en el PC de mi padre dan 600 y no se por qué). Todo va cableado con el mismo tipo de cable ethernet.

Lo más curioso es que ahora los test me dan menos de 100 Mb simétricos, me ha bajado aun mas la velocidad.

¿Alguien puede ayudarme?

el-xalso
1

Hombre, que si dices que a tu padre le llegan 600mbps, está claro que es un problema de tu PC. La conexión y la velocidad que tienes contratada te llegan bien. Si no, no llegaría a nadie. Si a tu padre le funciona, está todo ok.

Prueba con otro cable, que sea el mismo tipo de cable no quiere decir que el que tu usas pueda estar defectuso, prueba el que usa tu padre, quizá sea algo de la tarjeta de red de tu PC, alguna configuración que tengas mal… a saber.

🗨️ 5
obmultimedia1

he quitado el HUB que tenia para conectar otros equipos en red y ahora me da mas de 500MB de bajada. la subida apenas 300

screenshot-2020-06-02-speedtest-ookla.webp
🗨️ 4
el-xalso
1

Pues ya vas encontrando el fallo poco a poco. Es algún problema del cableado.

Por cierto, con un HUB nunca vas a tener la velocidad en todos los equipos, pues un HUB la dividirá entre todos los que estén conectados. Lo que tu necesitas es un SWITCH. (A no ser que llames HUB al SWITCH).

De todas formas, si quitándolo ya has pasado de 100/100 a 580/320, está claro que hay algo mal en el cableado o en los elementos que tengas conectados.

🗨️ 3
obmultimedia1

queria decir un Switch, me equivoque.

es posible que este mal el cableado o que la placa de mi PC donde esta el puerto ethernet este ya tocada, ya tiene sus añitos el PC ( pero menos que el de mi padre)

lo malo es que no puedo comprobar si es el cable dado que no tengo otro de la misma distancia para probarlo, no puedo mover el PC de sitio al tener atado el cableado a bridas en el mueble para que no molesten, seria muy tedioso volverlo a poner todo en su sitio

🗨️ 2
superllo
🗨️ 1
obmultimedia1

me sigue dando velocidades asimetricas screenshot-2020-06-02-speedtest-ookla.webp

a mi padre le pasa casi a la inversa ahora, no llega a 500 de bajada pero de subida tiene los 600 clavados.

obmultimedia1

acabo de hacer un test en modo a prueba de fallos y me ha dado casi simetria. screenshot-2020-06-02-test-velocidad.webp

asi que el cable no es, es algo que me esta chupando subida , puede ser el fireware o el mismo antivirus?

obmultimedia1

test:

firefox

screenshot-2020-06-02-speedtest-ookla.webp

IE

test2.webp

chromecast

test3.webp
🗨️ 5
BocaDePez
BocaDePez

Prueba a hacer el test desde alguna distro de Linux.

🗨️ 4
obmultimedia1

si claro, estoy yo para instalar un SO que no se ni como funciona para hacer un test de velocidad.

PD: encima ahora nos han vuelto a meter por CG-NAT por la cara, teniamos IP publica y anoche se nos corto la conexion 2 veces y pam… IP 100.98.0.1

Mi padre se esta peleando por telefono, usa programas de radioaficionado y ahora no le funciona ningun equipo

🗨️ 3
pepejil

si claro, estoy yo para instalar un SO que no se ni como funciona para hacer un test de velocidad.

Existen los Live-CD. Descargas ISO, lo almacenas en un pendrive y arrancas el PC desde él.

🗨️ 2
pepejil