BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Pérdida de velocidad de bajada

oDruida

Desde hace unos dias he experimentado una bajada de velocidad considerable y desde que me duplicaron mas aún.

Os cuento :

Mi instalación está de la siguiente forma :

Cable Modem conectado a plc (85 mb de los que coloca R).

El otro PLC a un Router Linksys WRT54GL y al router están conectados por cable de red varios dispositivos (ordenador, impresora, portátil, etc).

Hace cosa de 9 meses R me instaló los plc y la velocidad era algo menor que si fuera con cable (10900 con plc 11400 con cable) comprobado el mismo día de la instalación.

El caso es que desde hace unos dias he apreciado una bajada considerable (6600 kbps máximo) hasta el punto que la mayor parte de los test no pasan de 4400 kbps (Siempre con el test del Velocímetro de R) y ayer se me ocurre llamar a R para comentarles el caso. Y Eureka tenían razón con cable directo al cable modem la velocidad alcanza casi los 15000 kbps (14620 para ser exactos) (Me duplicaron el finde pasado en Vigo - Balaidos).

El motivo de mi consulta es si alguno de vosotros le ocurrió lo mismo y posibles soluciones.

¿Que me aconsejais?.

Especificaciones de los equipos implicados

Cable modem Motorola Software Version: SB5100-2.3.2.5-SCM00-NOSH
Hardware Version: 3
MIB Version: II
GUI Version: 1.0
VxWorks Version: 5.4

Router Linksys WRT54G/GL/GS

versión de Firmware DD-WRT v24-sp1 (07/27/08) std - build 10011

Con Wifi activada (tengo una PS3) y filtrado de MAC
Plc Connection N&C HOME PLUG LPLE85 (los instala R, en su día me dijeron que no los tenían de 200).

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
fervigo

Conectado al cablemódem ya dices que va bien, por lo que te queda ir probando con el resto.

Enchufa un PLC al cablemódem y el otro directamente al PC a ver como te va.

Luego prueba a enchufar el router directamente al cablemódem y al PC mediante cable.

Ya a parte, ¿lo de la fecha del aumento fue exactamente ese día o es cuando te diste cuenta? ¿Y para que trimestre estaba previsto?

🗨️ 1
oDruida

El cambio de velocidad me di cuenta por casualidad (haciendo un test de velocidad precisamente) y en la web estaba previsto que la hicieran en este trimestre.

oDruida

He hecho la prueba conectando el ordenador con el cable modem a través del plc y sigo con esos ratios. La prueba de conectar el cable modem con el router ahora mismo no la puedo hacer pues no tengo cable con suficiente longitud pero me da la espina que el problema está en los plc.

¿se os ocurre algo? ¿si compro un par de plc de 200 solucionaría algo?. Espero respuestas o ayuda al respecto.

Gracias.

🗨️ 3
oDruida

Acabo de hacer la prueba conectanto el ordenador al router y el router al cable modem y los resultados son los esperados bajada a 14440 y subida a 1482 (con una conexión de 15 mb de subida 1.5 de bajada Combo-3)

fervigo

¿Dicho cambio de rendimiento en la "red PLC" vinó precedido de algún cambio sobre red eléctrica? Conexión de nuevos aparatos que no estaban antes, cambio de alguno de los PLC de enchufe, ...

Si no has cambiado nada, no sabría decirte una forma correcta de comprobar dichos PLC para descartar que el fallo esté en dichos aparatos y no en la red eléctrica. No se si enchufando uno al lado del otro y probando así la velocidad ...

🗨️ 1
oDruida

No ha habido ninguna variacion, los plc estan tal cuan los instalaron y en la instalación eléctrica tampoco ha sufrido ningún cambio desde entonces (no hay enchufado ningún aparato nuevo ni nada "aparentemente" distinto.

BocaDePez
BocaDePez

a mi me pasó exactamente lo mismo que a tí. antes con 10 Mb, tenía casi toda la velocidad contratada en el pc (Está alejado del cablemodem y conenectado con plc). Al pasar a 15 Mb-1.5 ahora no paso de 9 Mb de bajada en el pc. ...

🗨️ 1
BocaDePez
BocaDePez

rectifico, que mi anterior contrato era de 12 Mb, no 10 Mb como dije antes... (en los test de velocidad arrojaban 11 mb y pico)