Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
250 lecturas y 16 respuestas
  • BocaDePez BocaDePez
    6

    Pérdida de configuración en Huawei HG 520

    Hola

    Soy cliente de Jazztel en la modalidad de ADSL 3Mb, y uso el router Huawei HG520 .

    En general el funcionamiento es correcto, pero el problema es que si apago el router o hay un fallo eléctrico, se pierde la configuración volviendo a los datos de fábrica, con lo que tengo que configurarlo nuevamente.

    Después de hacer diferentes pruebas parece que el fallo está al intentar guardar la configuración de seguridad de la Wifi usando el cifrado WPA.

    Mientras no toco esa parte todas las opciones se guardan bien y siguen funcionando tras un fallo de corriente, pero en cuanto cambio esa parte vuelve el problema y se pierde la configuración.

    Según he estado viendo hay un bug similar en el Comtrend que se soluciona actualizando el firmware, sabéis si hay algo similar para este otro router?

    Un saludo y gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Hablando de pérdidas de configuración en el Huawei. He puesto…

      Hablando de pérdidas de configuración en el Huawei. He puesto a funcionar el WDS en este router con el comando wlctl wds, ya que la interfaz web no trae opciones para WDS, pero el problema es que se pierde esa configuración del WDS al reiniciar el router, a pesar de hacer un "save" tras los cambios.

      ¿Esto es un problema que también tengan los Comtrend y solucionable de alguna manera?

      • BocaDePez BocaDePez
        6

        ueno compañeros, leyendo por hay me di cuenta de que al…

        ueno compañeros, leyendo por hay me di cuenta de que al cambiar el HG 510 de router a modem obtenemos una conexion directa a internet, con ello podremos jugar, bajar torrents, p2p, emule en fin, el sin fin de aplicaciones q las telefonicas nos bloquean, les explico a continuacion los pasos

        1. Primero debes entrar a la configuracion web del HG510 escribiendo en un navegador en la barra de direccion 192.168.1.1 usuario "admin"(sin comillas) y password "admin"(sin comillas)

        2.Dar click en advanced setup y luego en la opcion wan

        3. Cuando entremos miramos a la derecha y aparece una tabla con los valores VPI/VCI Con. ID Category Service Interface Protocol Igmp QoS VlanId State Remove Edit, le damos click sobre EDIT

        4. Una vez estamos ahi le damos click en Next

        5. En la pagina que sale a continuacion cambiamos el CONECTION TYPE DE PPP over Ethernet (PPPoE) A Bridging

        6. Luego damos click en Next, Next Next(siguiente siguiente siguiente) jejejeje y finalmente le damos click en SAVE.

        7. Una vez estamos de nuevo en la pagina principal de la configuracion WAN le damos click en el botoncito de Save Reboot y esperamos a que se reinicie, En este momento ya hemos cambiado el HG 510 de router a modem

        8. Luego vamos a inicio, panel de control, conexiones de red crear una nueva conexion, hay le damos click en siguiente

        9. luego en conectarme a internet y click en siguiente

        10. Luego en establecer mi conexion manualmente y click en siguiente

        9. Luego seleccionamos: "establecer una conexion de banda ancha que necesita un nombre de usuario y una contraseña" y click en siguiente

        10. En el nombre del ISP colocamos "telecom"(sin comillas) y click en siguiente

        11. En el cuadro en el que nos pregunta el nombre de usuario y la contraseña escribimos: NOMBRE DE USUARIO: este no es importante puede variar en mi caso es losadaramos
        CONTRASEÑA: bandaancha09
        REPETIR CONTRASEÑA:bandaancha09

        12. Luego click en siguiente y activa la casilla "agregar en mi escritorio un acceso directo a esta conexion" y click en finalizar

        13. Le damos doble click a la conexión que acabamos de crear y luego en el boton conectar, y ya el internet esta listo para ser usado de la forma que quieras, sin ningun tipo de bloqueo, CONEXION DIRECTA A INTERNET YEAHH

        ESPERO LES HALLA SERVIDO

        SALU2 danny
        (ESPERO MIS KARMAZOS JEJEEJEJ)
        ç

    • Ese es el problema que tenia yo, y actualizando el firmware y…

      Ese es el problema que tenia yo, y actualizando el firmware y cambiando la encriptacion a WEP dejo de pasarme , solo que despues he tenido cortes de conexion cuando al router le da la gana, exactamente lo que pasa es que se apaga e router por completo, se apaga y se enciende solo cuando se calienta mucho, dicen que van a hacer l posible por mandarme un Comtrend pero no me creo nada aun ya que ya van 2 cambios y 2 Huawei.Y el caso es que a mi no me han regalado el router , a mi me aplican un descuento del 25% y eso es lo que les hecho en cara.

      Saludos.

    • BocaDePez BocaDePez
      6

      Alguna novedad ... he probado a actualizar la versión del…

      Alguna novedad ... he probado a actualizar la versión del firmware a la 082. Concretamente el nuevo firmware aparece reflejado de esta forma:

      Software Version: EchoLife HG520V300R001B01D082.A2pB018b.d16f

      Una vez actualizado vuelvo a hacer las pruebas y algo he mejorado. Ya no se pierde la configuración completa al reiniciar el router, sino que lo único que no se guarda es precisamente la configuración de seguridad de la wifi, ya que se vuelve a poner en "Open" sin ningún tipo de seguridad ... Loco

      En fin, a ver si alguien sabe algo ...

    • BocaDePez BocaDePez
      6

      La versión del firmware es esta: EchoLife…

      La versión del firmware es esta:

      EchoLife HG520V300R001B01D068.A2pB018b.d16f

      El problema no es exactamente que no guarda los datos de la Wifi, porque una vez puestas las claves funciona perfectamente, pero en cuanto reinicio el router o hay un corte de luz toda la configuración se pierde ...

      He estado probando también a hacer la configuración via telnet, pero no se muy bien qué comandos son los relativos a este apartado de la Wireless.

      Saludos y gracias ;)

        • BocaDePez BocaDePez
          6

          Eso estoy intentando, pero el último técnico con el que hablé…

          Eso estoy intentando, pero el último técnico con el que hablé me comentó que este router sólo admite el cifrado WEP, cuando hasta en los propios manuales de la web de Jazztel recomiendan el WPA ... a ver si hay suerte.

    • BocaDePez BocaDePez
      6

      Tiene asistente de configuracion. En un Dlink me paso lo…

      Tiene asistente de configuracion.
      En un Dlink me paso lo mismo con wifi y wpa , entrando directamente en configurar wifi no guardaba nada, si usaba el asistente completo del router si guardaba.

      • BocaDePez BocaDePez
        6

        Sí, esa opción también la probé, pero tampoco funciona bien,…

        Sí, esa opción también la probé, pero tampoco funciona bien, no importa la mayoría de las cosas ... :-?

        No se si será un fallo general de este router o un defecto del mío.