Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Pequeño problema con Ares después de formatear mi pc

BocaDePez
BocaDePez

Hola a todos, bueno pues hace una semana tuve q formatear el pc porque hice un punto de restauración y ya no quiso volver a encender el pc. Antes de formatear, el Ares me iba estupendamente, 600-700 kb/s una pasada!!! pero desde q formatee el pc, ares se conecta, busca archivos, pero a la hora de descargar, me aparecen todos los usuarios inactivos...un poco raro cuando estamos hablando de 70 usuarios y q ninguno este conectado no????

Bueno aquí os dejo unos datos de mi pc, haber si es q hay alguna compatibilidad o algo

Windows XP

Kaspersky antivirus 7.0

Cortafuegos de windows

Ares 2.1.1.3035

Sin necesitáis algún dato más, me lo pedís...

Gracias

P.D. no quiero usar Limewire ¬¬

BocaDePez
BocaDePez

A mi me pasa exactamente lo mismo. He abierto puertos en el router, he añadido el ares como aplicación segura al NOD32, en el firewall de windows tambien he agregado la aplicación y el puerto (aunque el firewall lo tenga desactivado) y a pesar de todo ello con la ultima version no me descarga practicamente nada.

Lo curioso es que me descarga a toda leche nuevas busquedas, pero como cierre y vuelva a abrir el ares esas mismas descargas se me quedan otra vez sin descargar.

Es como si solo descargase rapido lo que hayas buscado desde que lo has abierto, como lo cierres y vuelvas a abrir vuelve a empezar de cero... osea que lo anterior no lo baja y solo descarga lo que busques nuevo.