Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

el PC wireless no entra!

nanozen

Hola a todos.... a ver si me puede ayudar alguien...
El día 10 de junio me dí de alta con jazztel 20 megas y ayer instalé el Home gateway Comtrend 536+ que viene con jazz. Todo bien, la verdad, conecte un ordenador al router en la conexión 1 de ethernet del aparato y en el otro ordenador, que está en otra habitación enchufé una USB wireless para enlazar con el router. Hice una encriptación WPA-TKIP en el router y todo configurado para el adaptador wirelesss USB. Muy bien, en una hora ambos ordenadores estaban conectados a internet. Esta misma mañana ocurría lo mismo, los dos ordenadores estaban conectados, pero a eso de las 12:30 o una pm el ordenador que conecta a través del USB wireless ya no tiene acceso a internet. El servidor dhcp no le da una ip dentro del rango normal que horas antes tenía y la conexión está muerta, es zombi total y digo zombi porque la antena usb tiene link del 98-100% constantes y una fortaleza que oscila entre 70 y 80% pero ni hablar de entrar en la web: «servidor no encontrado», es el mensaje. He tocado todo, he probado a derle la ip manual, he vuelto al dhcp, he reiciciado, he filtrado su mac permitiendo el acceso, etc, y no consigo la conexión de nuevo...
Alguien me hablo de un periodo de expiración de no sé qué demonios en este router, pero no sabría explicar más... y este «no se qué» me ha venido a la cabeza como posible causa, pero tampoco me sirve de nada sin más información.
En la configuración del router hay un apartado que desconozco (entre otros tantos) llamado wireless bridge que me tiene mosqueado y tal vez por ahí estuviese el tema... en fín que no se qué hacer y tal vez alguien me pueda aclarar algo....
Gracias mil al que haya conseguido llegar hasta el final de este tocho.
Le propondré pra una plaza vitalicia de turista feliz en las Comores

Saludos :-P

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
campi

a mi comtrend le pasa lo mismo, el servidor dhcp se cuelga solo y tengo que reinciar la wifi en la parte del comtrend.. aunque lo mas rapido es que pongas una ip fija en tu equipo con wifi

🗨️ 3
nanozen

Pero en jazz la ip siempre es dinámica no? quiero decir no se puede poner una ip fija pues si apagas el router el ISP te da otra ip distinta no??
Gracias por esta primerísima respuesta

🗨️ 2
campi

por la ip fija me refiero a la de la red interna de tu casa.. es decir, seguramente tu equipo conectado por cable tendra la ip 192.168.1.101 (que se la habra dado el servidor dhcp del comtrend) y tu equipo conectado por wifi tendra la 192.168.1.102 (idem que el anterior) si tu cambias la configuracion de windows para que esos datos no los pille de forma automatica tendras la opcion de poner tu mismo los datos.. pues te pones de ip una libre dentro del rango de tu lan y la puerta de enlace que sea la ip de tu router, que seguramente sera 192.168.1.1, de dns puedes poner tmb la puerta de enlace de tu router

🗨️ 1
nanozen

Ya... si, lo puse en manual y coloqué mis propias ip, la del wireless corrrelativa a la del equipo conectado al router por ethernet, pero ná de ná... yo creo que el problema está en el Comtrend, en algún punto de los parámetros de configuración, y es que este router me resulta más complicado de configurar que el DLink que tenía antes, todo lo de abrir puertos y cerrar otros (me viene abierto telnet, http, ftp y algún otro) me está costando horrores.