BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

PC NO FUNCIONA

lopezdemarga

Buenas. MI consulta es la siguiente: He tenido el pc de sobremesa apagado desde hace 6 meses porque hice un traslado de vivienda y he estado usando el portátil. Hace dos semanas al querer conectarlo todo otra vez me doy cuenta de que no enciende la pantalla (luz color naranja) y la luz verde de la torre parpadea y no se oye ningún sonido. La pantalla no hace nada. El ventilador tampoco funciona. Alguien me puede decir a qué es debido esto?.

Muchas gracias.

BocaDePez
BocaDePez

Abre el PC y revisa que no se hayan salido placas o cables por dentro del equipo debido al traslado.

BocaDePez
BocaDePez

Tienes algun gato ?

BocaDePez
BocaDePez

No tengo animales y los cables están en su sitio todos.

🗨️ 5
BocaDePez
BocaDePez

¿Qué placa base, procesador, tarjeta de vídeo y resto de componentes tienes?.

BocaDePez
BocaDePez

No es por no creerte, pero no estaría de más que sacases las placas y los conectores y los volvieses a encajar todos bien, sobre todo el de 4 pines cuadrado que va de la fuente de alimentación a la placa base y que es el que le proporciona voltaje al procesador directamente.

Aunque claro, si no hay ningún amago de que los ventiladores se pongan a girar (aunque sea solo media vuelta), podría ser la fuente de alimentación. Podría estar mal, pero también podría ser una tontería como que llevase interruptor por detrás y estuviese en apagado; no sería la primera vez que pasa.

BocaDePez
BocaDePez

Un motivo típico de que el equipo se apague es que el ventilador del procesador debe estar unido a la placa base por un cable de 4 pines. Si ese cable está medio salido, la placa base puede detectarlo como ausencia de ventilador y para evitar que el procesador se queme, no llega ni a arrancarlo y aborta el encendido.

🗨️ 2
BocaDePez
BocaDePez

He quitado el conector que va a la placa base y al enchufar la torre se queda el piloto fijo verde. Al conectar otra vez la placa base el piloto dela torre vuelve a parpadear.

BocaDePez
BocaDePez

He quitado el conector que va a la placa base y al enchufar la torre se queda el piloto fijo verde. Al conectar otra vez la placa base el piloto dela torre vuelve a parpadear. Pero no es el de 4 pines sino el de 20 pines.

BocaDePez
BocaDePez

Fuente de alimentación modelo. ATX 250 12ZC

PC HP PAVILLION a420.es

AMD ATHLON XP

512MB DDR

80GB UNIDAD DISCO DURO

ATI RADEON 9200S

BocaDePez
BocaDePez

Arreglado. Lo he dejado enchufado un par de horas y se ha cargado completmente. BIEEENNN.

🗨️ 1
BocaDePez
BocaDePez

¿Cargado? Los equipos de sobremesa no "se cargan" puesto que no disponen de batería.

No sé cuál habrá sido el fallo y qué has tocado, pero bueno, ya que lo has solucionado... mejor para ti. :D