BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

PC no arranca ni da señal

BocaDePez
BocaDePez

A ver si alguien me puede ayudar porque esto me supera ya. Me acabo de montar un pc por piezas y todo iba perfecto hasta que empezó a darme pantallazos azules de windows y tuve que formatear y volverlo a instalar y se soluciono.

Luego me paso que al encender el ordenador se encendía y se apagaba se encendía y se apagaba, y tuve que resetear la bios, lo solucione y la tube que actualizar. Parecía estar todo solucionado pero ahora lo que pasa es que al encenderlo, el ordenador se enciende, la caja se ilumina, los ventiladores van, pero no da señal de video y el teclado se ilumina un segundo y se apaga, y asi pasan los minutos y a veces acaba dando señal y iluminando el teclado, y otras tengo que apagarlo forzosamente y repetir y hasta tener que resetear la bios otra vez, pero lo curioso es que cuando pasa eso, el ratón se ilumina, asique no es cosa de puertos ni nada, y la gráfica no es porque he probado a conectar a la placa y nada, y eso seguiría sin explicar lo del teclado.

A ver si alguien me puede ayudar por favor. Os dejo los componentes:

  • Procesador: pentium g4560
  • Placa: msi b250m mortar artic
  • Gráfica: rx 470 4gb
  • Disco: seagate barracuda 1tb
  • Fuente: thermaltake smart se 530w modular
  • Ram: 2x4gb ddr4 2400mhz
  • Caja: nox hummer mc

Pd: he probado tambien lo de cambiar las rams y limpiarlas etc.

sjlopezb

Huele a que la placa base no está bien. ¿Has comprobado los voltajes si están bien? ¿Estás seguro que la fuente está bien y dando los voltajes correctos?

mceds

Para hacer diagnósticos, quita todo lo que sea innecesario y así lo descartas. En tu caso, tarjeta gráfica (usa la integrada) y disco duro. ¿Has probado con un solo módulo de RAM? ¿Tienes alguna otra fuente para probar?

Emad

¿Pitidos? Conecta la pantalla a la gráfica de la placa a ver si entras en BIOS. Teclado PS2, por si acaso. Desmontada la gráfica dedicada, claro

keops80

Por lo que dices, hay un virus que infecta BIOS uefi y las jode...

Te va a tocar comprar PCB y dejar de visitar ciertas webs...

🗨️ 4
BocaDePez
BocaDePez

La probabilidad de que sea eso es del 0.000000001%

sjlopezb

En UEFI es improbable. Muy improbable. Porque hoy en día, es mucho más seguro, aun cuando se trata de ejecutarse virus sin darse cuenta.

Yo los puedo destripar, y cuando los destripo, los mando directamente a las web's de los antivirus, y...ya los ponen en sus bases de datos.

Lo que una cosa pongan ellos el nombre, otra es lo que vaya destripando para ver lo que contienen. 😊

🗨️ 2
BocaDePez
BocaDePez
1

SuperLopez

portada_calendario-superlopez-2018_jan_201706010857
🗨️ 1
sjlopezb

¡No es para tanto!...pero yo consigo las cosas como han de funcionar...

BocaDePez
BocaDePez

mira los perfiles de la ram

vukits

quita la grafica y la ram, a ver si pita.

si no pita, prueba otra fuente..

y si aun así no pita, la placa base está muerta

BocaDePez
BocaDePez

Todo apunta a calentamiento, seguro que el disipador está bien?

🗨️ 2
BocaDePez
BocaDePez

sacala de su caja y ponla en otro lado... puede ser que te este haciendo un corto la placa

🗨️ 1
Emad

jaja, ahora me acuerdo que me pasó esto. En la caja no arrancaba, pero si montaba todo fuera si que funcionaba..jaja Que quebradero de cabeza. Aquel entonces casi que no había Internet para preguntar a nadie.. 🤣