BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

PC se enciende sola, no muestra imagen y luego de hace 3 pitidos largos

Tanoski021

Tengo un problema con 3 PCs marca Exo que al conectarla a la corriente encienden solas. No muestran imagen y luego de un momento hace 3 pitidos. Ya he probado cambiando de memoria, limpiando slot, sacando la pila, cambiando la pila, borrando BIOS. Saqué todas las placas dejé solo la madre y el error continua.

La placa es modelo Intel Desktop Board DQ67OW kcc-rem-cpu-dq67ow.

vukits

¿has probado otra fuente de alimentación?

Tanoski021

Si si tambien probe con otra fuente y sigue igual

Bramante
1

¿Los tres beeps son idénticos en duración?

¿Se repiten tras la primera vez o son esos tres beeps iniciales y luego silencio?

Tanoski021

Si los tres beeps son iguales en duracion y se repiten luego de unos segundos

🗨️ 1
Bramante
1

Si los tres beeps son iguales en duracion y se repiten luego de unos segundos

Con los datos que das, siendo un placa Intel y con el patrón de 3 beeps repetidos de forma continua, parece ser problema de RAM.

Si dices que ya has comprobado el tema de la memoria, no puedo decirte mucho más, lo siento.

tengo un problema con 3 pcs marca exo

¿¿3 equipos con el mismo problema??

Tanoski021
1

Si los 3 me los trajeron con el mismo problema, son de una empresa y comenzaron a fallar con unos dias de diferncia

🗨️ 3
Bramante
1

Si los 3 me los trajeron con el mismo problema

Vaya, sí que es raro.

Lo achacaría a un problema del suministro eléctrico, una subida de tensión por ejemplo.

vukits

buff…

eso es ssobretensión seguro…

¿y si quitas la CPU, pita también?

¿qué módelo de placa base es?

🗨️ 1
BocaDePez
BocaDePez

No sin el CPU no hace nada enciende pero no hace Beep

BocaDePez
BocaDePez

Y supongo que si, la verdad no se que puede estar fallando

Emad

Es posible que tengan, las 3 MB, algo en corto. Y que dicho corto afecte el primer módulo de RAM (los primeros 64)

Huele a obsolescencia programada.

rbetancor

Ese patrón de beeps, es fallo de RAM, o del controlador de RAM de la placa base.

Si tienes otra placa con la que probar los módulos, pues sales de dudas.