BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

PC se reinicia al darle caña con 72º en la gráfica

BocaDePez
BocaDePez

Tengo en mis manos ahora mismo un pc con un i5 4440 (TDP 84W) con una gtx 960 itx de 2 gb(TDP 120W ). Como de más datos un disco duro de 3.5 y la FUENTE es una corsair vs550w ( es la que tiene el VS en color amarillo).

La cosa es que cuando se pone a dar caña tipo juegos, o pasar un test en furmark, al cabo de par de minutos el pc se apagaba.

Iluminarme. ¿Será cosa de la fuente?. Es la impresión que tengo. En principio la fuente no es muy allá cero con los vatios que tiene yo creo que sería suficiente. Haciendo test en furmark tambien vi que la temperatura de la gráfica subía muy rápido y cuando iba por 72 grados el pc se apagó. Me tiene desconcertado. He visto por foros que gente con la misma fuente, al parecer les va bien.

pepejil
1

Si solo pasa cuando "le metes caña" (entendiendo que "meter caña" es usar aplicaciones que requieran mucho uso de la CPU como videojuegos y demás), claramente se te paga por calentamiento. La mayoría de placas están programadas para que cuando detecten más de 90 grados, se apaguen para evitar males mayores.

Deberás revisar el ventilador de la CPU y cuanto de rápido gira. Y quizás también necesitarás desarmarlo, volver a aplicar pasta térmica y volver a montarlo.

rbetancor

Huele a problema térmico a la legua, usa alguna app de monitorización de temperaturas y empieza a darle caña y vete subiendo poco a poco el nivel de "cañeo", hasta que veas a que temperaturas se te apaga.

Es muy problable que tengas un muy deficiente flujo de aire, ventiladores/disipadores sucios, pasta térmica "pasada de rosca", etc.

Con los calores que estamos pasando ... una GPU a 72º, no augura nada bueno.

🗨️ 3
BocaDePez
BocaDePez

Es el pc de un amigo que nunca le ha hecho mantenimiento(5 años tiene el pc), asi que empezare por cambiar la pasta al procesador, y grafica con los thermal pad también. La torre es esta: pccomponentes.com/cooler-master-elite-342-microatx muy básica y con solo un ventilador frontal. ¿Y creeis que la fuente de alimentación es suficiente? Es esta: pccomponentes.com/corsair-vs550-550w

Un saludo.

🗨️ 2
Tnz

Yo tuve problemas con la fuente, pero se me reiniciaba. Si se te apaga, revisa las temperaturas

rbetancor

Sino le ha hecho mantenimiento ninguno al equipo en 5 años ... 80% de probabilidades que es un problema de disipadores tupidos de mierda, ventiladores que ya están desgastados (sobre todo porque sino se le hace mantenimiento a los disipadores, se fuerzan más de la cuenta), pastas pasadas de rosca, etc.

La fuente, también hay que limpiarla, con un spray de aire comprimido o un compresor pequeño, si tienes a mano.

Estas tareas básicas de limpieza, todo depende de la cantidad de mierda que acumule el equipo, sino se hacen cada 6 meses/1 año ... acabas acortando la vida útil de todos los componentes.

La fuente no creo que te esté fallando, si fuera una falta de amperaje ante carga, no se te apaga el equipo, se reinicia como te ha comentado @Tnz

BocaDePez
BocaDePez

Perdon!! No se me apaga, como comentais alguno, el pc se reinicia

🗨️ 1
rbetancor
1

Eso ya tiene más pinta de fuente cascada ... prueba a hacerle una limpieza a todo el equipo, incluido fuente y vuelve a probar. Pero es probable que la fuente se haya jodido algún componente y cuando le estás demandando amperaje, se cae.

BocaDePez
BocaDePez

espero que la tapa lateral al menos la tengas quitada

yo tengo la tapa lateral quitada desde hace 10 años y con limpiar ventiladores 2 veces al año cero problemas, si no tienes una caja con tropecientos ventiladores y toberas, filtros y la madre del cordero, lo primero quehay que hacer es quitarle la tapa, Polvo va a entrar igual, pero el calor sale bastante. especialmente si tienes una caja mierder como tengo yo o parece esa de la foto

BocaDePez
BocaDePez

Bueno pues tras limpiarle entero(que por cierto, ha bajado la temperatura la leche, guapo estaba de polvo jaja), sigue igual. cuando pasas el menu del juego y dispones a jugar, se sigue apagando(o un furmark y cpu stress bench a la vex XD). Asi que estará cascada la fuente, ya que por lo que he leido por algun foro, esta fuente debería poder con los componentes del pc). asi que cambiaremos la fuente a ver que tal.

🗨️ 1
rbetancor
1

Si lleva muchos años sin limpiarse, ya te lo hemos comentado ... se acorta la vida de los componentes, así que algún componente de la fuente está a punto de terminar de palmarla y por eso no te llega a las especificaciones.