Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
33 lecturas y 5 respuestas
  • Cerrado

    PAT por el pto. 80 no funciona desde fuera......!!!!!!!

    Tengo un 3COM 812 con el firmware actualizado a la versión 2.1.2 y tengo mapeados distintos puertos a distintas IPS locales con servidores FTP, accesos TELNET desde fuera, administración remota de servidores. Todo funciona perfectamente EXCEPTO el acceso al servidor WEB.

    Tengo redireccionado la administración remota del router al puerto 8080 y funciona, lo que me deja el puerto 80 libre.

    Tengo establecido un PAT a través de este puerto a la ip privada del servidor web.

    Tengo establecido un filtro de entrada de paquetes por el puerto 80 OR el 8080, y funciona a medias.

    ¿Que xxxx me falta?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 14/02/03 10:18]

      6

      quita el filtro de allow para el puerto 80. Con esto lo que…

      quita el filtro de allow para el puerto 80. Con esto lo que haces es dejar que el 80 entre al router, y no lo redirecciona. (vamos, creo que hace eso, tu prueba a quitarlo)

      Y respecto a lo que has dicho del proxy eso es completamente falso :P los proxys estan en dirección usuario -> red, por lo tanto la ip tuya desde fuera sigue siendo exactamente la misma ;)

      saludos!

          • Cerrado

            Como decía en la primera nota, tengo establecido un P.A.T. a…

            Como decía en la primera nota, tengo establecido un P.A.T. a través del puerto público 80 a la ip interna de mi servidor web con puerto privado 80.

            Y nada de nada....

            Se admiten sugerencias