Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
407 lecturas y 11 respuestas
  • [Editado]

    (Para paskui) Problemas Xavi 7968 y Firmware Zoom

    ola...aporta alguna mejoría con respecto al firm de telefónica?. Ya sabes, sincro, ping, wifi, etc...

    He estado probando uno de mi hermano pero no logro ponerlo en marcha con mi linea de jazz, consigo obtener WAN ip y conectarme pero no me deja navegar...( sólo se enciende la luz ppp si lo pongo en modo bridge).

    Un saludo...

    6Responder 27, Ari 4 horas y 50 minutos paskui el 06/10/09 10:22
    • #1827410 el manual del router ocupa 160 páginas :D ... digo que será…

      el manual del router ocupa 160 páginas :D ... digo que será un buen firmware...

      por otro lado... un usuario se ha quejado de que no le guarda los cambios.. hmm.. no sé qué pensar...

      de todas formas, antes de flashear, haz lo de "restaurar valores de fábrica" o algo así.

      saludos

      6Responder 18, paskui ayer a las 16:57 vukits el 06/10/09 10:41
      • #1827419 ...si, ya lo había pensado antes de subir el firm...probaré a…

        ...si, ya lo había pensado antes de subir el firm...probaré a ver si con éste consigo navegar. He estado mirando la interfaz del firm y es agradable y completa...

        Otra cosita, en caso de volver a la versión de telefónica, se sabe si lo permite el firm?...

        Saludos vukits..

        6Responder 17, paskui ayer a las 16:57 paskui el 06/10/09 11:10
        • #1827421 uy, no sé si puedes volver al firm anerior.. yo no veo…

          uy, no sé si puedes volver al firm anerior..

          yo no veo ninguna razón para que no puedas ;)

          6Responder 12, paskui ayer a las 16:57 vukits el 06/10/09 11:14
          • #1827455 ...pues sólo me queda probar...ya contaré... sl2...

            ...pues sólo me queda probar...ya contaré...

            sl2...

            6Responder 9, paskui ayer a las 16:57 paskui el 06/10/09 12:36
            • #1827886 en el readme pone que primero debes "restaurar a valores de…

              en el readme pone que primero debes "restaurar a valores de fábrica",

              leugo si no te deja subir el firm Zoom-bla-bla-tar , pues que primero subas el http-bla-bla-tar , y luego vuelves a intentar subir el Zoom-bla-bla-tar ...

              aunque no sé si esto se ca a cargar tu router ;)

              saludos

              PD:

              después de flashear, vuelve a hacer lo de "restaurar valores de fábrica"

              Al resetear, los parametros de lan cambian a 10.0.0.2 la ip del router, con el user: admin y la pasword: zoomadsl

              6Responder 8, paskui ayer a las 16:57 vukits el 07/10/09 13:31
              • #1828250 ...antes de subir nada ya he restaurado a valores de fábrica,…

                ...antes de subir nada ya he restaurado a valores de fábrica, pero aun así nada...

                Te refieres a subir primero el archivo http que acompaña al firm no?...

                Gracias vukits...

                6Responder paskui el 08/10/09 9:15
              • #1828320 ...ah!...supongo que al subir primero el "http"...no cambiará…

                ...ah!...supongo que al subir primero el "http"...no cambiará nada en el firm original del xavi para volver a subir el Zoom.tar...sino no se podría, digo yo...

                6Responder 6, paskui ayer a las 16:57 paskui el 08/10/09 13:02
                • #1828521 en principio es una especie de parche para el firm Zoom, no…

                  en principio es una especie de parche para el firm Zoom, no para el firm Xavi... pero siempre puedes probar..

                  saludos

                  6Responder 5, paskui ayer a las 16:57 vukits el 08/10/09 19:01
                  • #1828816 ...ok... A ver si este finde lo pruebo de nuevo. Por cierto,…

                    ...ok... A ver si este finde lo pruebo de nuevo. Por cierto, se sabe si es compatible con el anexo_m?, ya que es el perfil que uso normalmente...

                    Con el xavi, obtenía casi los 2500kb/s pero no conseguía navegar ni a tiros...y eso que conectaba, obtenía WAN ip de jazz, luz verde PPP, pero nada...es una castaña de "toma y dale" el router...

                    Al usuario "bocadepez", se sabe si le va bien el firm del zoom y le guarda la config.

                    Saludos y ya contaré si lo consigo...

                    6Responder 4, paskui ayer a las 16:57 paskui el 09/10/09 11:44
                    • #1829019 no, no le va bien ;) siendo optimista, será porque no reseteó…

                      no, no le va bien ;)

                      siendo optimista, será porque no reseteó a valores de fábrica, antes de flashear :D

                      saludos

                      6Responder 3, paskui ayer a las 16:57 vukits el 09/10/09 17:05
                      • #1830508 hola...he probadoa subir primero el "http" pero creo que me…

                        hola...he probadoa subir primero el "http" pero creo que me cargué el router...me aparce esto:

                        Sufijo de conexión específica DNS :
                        Dirección IP de autoconfiguración : 169.254.85.86
                        Máscara de subred . . . . . . . . : 255.255.0.0
                        Puerta de enlace predeterminada :

                        No me deja acceder, (me da una ip de autoconfiguración), vamos que no da señal ni nada...alguna forma de recuperarlo?. Lo reseteé pero no funciona el reset.

                        Saludos...(paskui)

                        6Responder 2, paskui ayer a las 16:57 BocaDePez el 13/10/09 19:27
                        • #1830532 mira a ver si esto sirve:…

                          mira a ver si esto sirve: www.adslzone.net/postx13311-0-0.html (lo de pulsar rapido tres veces seguidas el botón de reset, se usa el configurador de telefonica)

                          6Responder 1, paskui ayer a las 16:57 vukits el 13/10/09 20:50
                          • #1831243 ummm...creo que sólo vale para los dos modelos anteriores. He…

                            ummm...creo que sólo vale para los dos modelos anteriores. He descargado el firm de la página de telefónica, (viene dentro del instalador), y no me aparece nada de xupgrade.bat. Esto es lo que me aparece:

                            6Responder paskui ayer a las 16:57
          • #1827849 ...no permite el upgrade...está en formato .tar. Me dice algo…

            ...no permite el upgrade...está en formato .tar.

            Me dice algo de archivo corrupto...alguna idea? sl2.

            6Responder BocaDePez el 07/10/09 11:27
          • #1827863 ...esto es lo que pone...(soy paskui). Firmware Update Failed…

            ...esto es lo que pone...(soy paskui).

            Firmware Update Failed

            Failed to write to file system. Not enough core

            Failed to update FLASH chip.

            This may be due to a corrupt FLASH filing system.
            << Back

            Read 2187427 bytes. Written 0 bytes of 0

            6Responder BocaDePez el 07/10/09 12:08
        • #1830535 www.adslzone.net/postx13311-0-0.html

          www.adslzone.net/postx13311-0-0.html

          vukits el 13/10/09 20:51
    • #1831247 se refieren a este fichero :D

      se refieren a este fichero :D

      6Responder 7, Ari 4 horas y 50 minutos vukits ayer a las 17:04
      • #1831255 ...si, es el que dicen para la restauracón del xavi 7768 y…

        ...si, es el que dicen para la restauracón del xavi 7768 y 7868 según varias webs. Valdría para el 7968?... :-/

        6Responder 6, Ari 4 horas y 50 minutos paskui ayer a las 17:18
        • #1831288 eso ya depende de la integridad del fabricante :D p.e.…

          eso ya depende de la integridad del fabricante :D

          p.e. muchos, muchos routers de Linksys (los que llevan bootloader CFE) se recuperan igual..

          así pues, si el que tienes tiene bootloader de igual tipo que los otros, pues sí debería..

          de todas formas, fijate bien en las lucecitas ;)

          saludos

          6Responder vukits ayer a las 18:55
        • #1831293 hmm.. creo que en la carpeta CODE, reemplaza el ficherito…

          hmm.. creo que en la carpeta CODE, reemplaza el ficherito tur_7768.bin por el firm original del 7968 (pero que se llame igual ;) )

          saludos

          PD: paskui, cuando te canses y tal, podrías dejarme el router una semanita, a ver si lo revivo con cable serial :D

          6Responder 4, Ari 4 horas y 50 minutos vukits ayer a las 19:05
          • #1831528 ...hola...me estaba quedando pillado, cuando me di de cuenta…

            ...hola...me estaba quedando pillado, cuando me di de cuenta que el archivo restaurador que tenía era para el 7868, por eso no encontraba nada del ahivito que me comentas!!... :P

            El que me enlazas más arriba es para el 7768 y si me aparece tur_7768.bin

            Ahora bien, dentro del instalador de telefónica aparece una carpeta, http-upload, en la cual es el firm a subir. Dentro tengo esto:

            Por que archivo cambio el tur.7768.bin?...solo tengo 2 ".bin"...

            Bufff!!...me está liando demasiado esta castaña de xavi...No se si probar si funciona con ambos recuperadores, sino que me lo cambie telefónica, es más fácil... :D

            Saludos vukits...

            paskui 4 horas y 19 minutos
    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • paskui, reemplaza solo el fichero tur_7768.bin por el firm…

      paskui, reemplaza solo el fichero tur_7768.bin por el firm del 7968 (que también es un .bin) . es que sino, el scipt mete automatciamente el tur_7768.bin ese, y claro, lo puedes reemplazar por lo que necisites.

      saludos

    • Buenas tardes el problema que tengo es que por una mala…

      Buenas tardes el problema que tengo es que por una mala actualizacion tengo un router xavi 7968 muerto. He leido que usted ha conseguido recuperarlo, si me pudiera ayudar le estaria muy agradecido.
      Le pego el arranque del del router por consola serie:---------------------------------------------------------------------------------------------------------------------FSB v0.06 PLL w ln p08 zi
      Solos 461x PP boot v1.5
      SDRAM size = 0x1000000Processor clock speed 264.0MHzFinding flashfs partition...done.
      Found Uncompress/Self extract image:UnComp.Length 0x3feb10 Comp.Length 0x130380Calling Configure_NVS_FromFile.
      LZMA 4.05
      Quantum v1.01Phys region /region/stung-sdram start @ 0xc00000, end @ 0x1000000, alignment 0x100000Allocatable memory starts @ 0x52cd00, end @ 0xc00000No, or invalid, configuration information in EEPROM - trying FLASHValid configuration (size 64)DSL gateway version 10.0.1.56 (19th April 2007)BSP: Solos 4610 RDCSP: Solos 461x CSP v1.0Copyright (c) 2004 Conexant Systems Ltd.Entering crypto process.Base address of STUNG memory -> '0xc00000'Base address of STUNG memory -> '0xc00000'LrLrLr Œ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒr Œ2

      Œ2Lr Œ2
      ²N¾2B²BNNÌL2'N¼ ²2r'¾Œ°2LL''°LL
      Œ2Lr Œ2

      Œ2Lr Œ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒ2LŒrLrLrŒ²Â2ròNN> ²2r'¾ÌŒBòN|ŽBòN¾> Œ¼2NNÂ'¼Ì Œ°2NNÂ'¼ ¾~Œ|²ÂNŒ¼BB²N¾B²¼ÌNN ¼2¾Br²¼LrLr ²2r'¾ÌŒBòN|ŽBòN¾>
      BL~¼°²L€r
      Œ<|LL LBò¼ ¼Œ2N¾2B2Br
      Œ°2LL''°Ì Œ°2NNÂ'¼
      ¾~Œ|²ÂNŒ¼BB²N¾B²¼ÌNN ¼2¾Br²¼LrLrLr

      ------------------------------------------------------------------------------------------------------------------------
      Como puede ver, apartir de la linea "Base address of STUNG memory -> '0xc00000'" saler caracteres aleatorios y se cuelga el router. si no estoy confundido, entiendo que lo que intenta cargar en la direccion 0xc00000 es la imagen del firmware
      un saludo y espero tener noticias suyas dentro de poco