Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Lo que pasa todo el rato, no se solucionarlo

BocaDePez
BocaDePez

Bueno, he estado mirando bastante por el foro pero no encuentro solución a mi problema, recientemente me han puesto los 50 mb de ONO, pero por wifi van penosamente, de manera muy irregular y con una conexión poco constante.

He trasteado bastante por la configuración pero no soy capaz de dar con nada.

Mi router es NetGear 3000 WNR3500v2 que va conectado a un aparato marca CISCO.

Mi ordenador esta a una habitación de distancia y me llegan unos 2 megas, aunque parece que es menos.

He desactivado en upnp porque lo leí por ahí, pero no sé que más hacer, busque la manera de desactivar al detección de ip porque leí que lo aceleraba pero no lo he encontrado en las pestañas, también he probado con diferentes canales... Os pongo una captura de la configuración:

(link roto)

Muchas gracias chicos!

redline2001

Las señales wireless, tienen ese problema, prueba ponerte justo al lado del modem y mira si te lo sigue haciendo a demás, procura tener un buen adaptador wireless y si tiene certificación N mejor que mejor.

BocaDePez
BocaDePez

al lado del ruter suele dar más o menos hay veces que da 25 y veces que no llega a 15, el caso esque a una habitación de distancia (esta la habitación A con ruter, la B vacía, y la C ordenador, os hablo de un piso de 100 m2) aun teniendo una buena intensidad de señal, el ruter tarda mucho en intercambiar la información, al conectarse, al comenzar a cargar una página... Es como la Tierra cuando se comunica con los astronautas.

A eso hay que sumarle la particularidad de que aunque solo me baja 2mb (en un buen caso y no funcionando como tal, sino que parece que solo son 0,5) de subida llega al máximo rápido y sin problemas, no como en bajada, que en las mediciones veo que oscila mucho.

Mi tarjeta es una SMC, de hace un par de años, y de gama alta, no creo que pueda ser un problema, ya que con el ruter de ya com a distancia parecida va de miedo.

🗨️ 1
BocaDePez
BocaDePez

Gama alta y "hace un par de años" no pueden ir de la mano...

Gama alta es lo de actualidad, no lo de hace un par de años

BocaDePez
BocaDePez

Creo que el problema que tienes es que tu adaptador wifi usb o tarjeta wifi no es n es g y por eso te da velocidad inferior. REcuerda que los 30 y 50 megas emiten el wifi en n.

🗨️ 11
comun3ro

y con G tambien puede y ya no hablo del g mejorado ese hablo del wifi normal, en la red de mi casa el wifi mas o menos me rinde sobre los 48 megas practicos y es G, con el wrt54g de hace 6 años.

Tu pon un wifi N malo o mal configurado y te pasara exactamente lo mismo.

🗨️ 10
comun3ro

a pues no, rectifico, no se por que me he monatdo la pelicula de que eran +o- 48megas, en realidad la tarnsferencia no pasa de 22Mbits/segundo

🗨️ 9
BocaDePez
BocaDePez

No seas fantasma 54G normal normal tiene una tasa efectiva de datos de unos 19 mbps y no lo digo yo lo dicen los fabricantes e ingenieros.

🗨️ 8
comun3ro
🗨️ 6
Sammi
McRob
🗨️ 4
Sammi
🗨️ 3
McRob
yomimmo
🗨️ 1
Sammi

Prueba a cambiar el canal del WIFI. De todas maneras es recomendable que te hagas con un adaptador N que están tirados de precio y aprovecharás mas la conexión. Mira mi firma... echa por wifi N y como si nada

comun3ro

pero porque os ha entrado a todo el mundo el odio por el upnp si es uno de los mejores inventos que hay.

🗨️ 2
BocaDePez
BocaDePez

Eso lo diras tu, que es un invento comodo no te lo negara nadie, pero si supoieses como funciona realmente y lña carga de trabajo a la que somete al router quizas no cantarias esas alabanzas.

🗨️ 1
comun3ro

no lo se, dimelo tu, que me contestas a todos los post pero solo hablas por hablar de forma muy general.

Bueno y partiendo de que me da la sensacion de que tienes escasa idea o nula el unico problema que le veo al upnp es la seguridad y que en algunos routers puntuales da problemas.

hamelin

pues yo, para solucionar problemas de velocidad y cobertura con mi router wifi b/g, compré una T para desdoblar un cable de antena wifi (no del de la tele) y poder conectarle así 2 antenas direccionales de 6dBm marca SMC propias colocándolas en paralelo hacia el lado opuesto de la casa (o donde más necesitase la cobertura) y la verdad es que va de lujo, aunque la T me costó bastante carilla para la chuminá que es

BocaDePez
BocaDePez

He llamado diciendo que me voy a quitar, y lo que me han dicho es que me ponen un repetidor de antena ¿Qué os parece, creeís que irá bien?

BocaDePez
BocaDePez

El problema no es de ONO, es de las conexiones wifi en general, que no dan más de sí.

BocaDePez
BocaDePez

¿Y creeís que el repetidor va a solucionar el problema?

🗨️ 1
BocaDePez
BocaDePez

Posíblemente si, de hecho, deberías más cobertura que con un solo emisor.