Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
32 lecturas y 13 respuestas
  • Cerrado

    Parche para el 3com usb

    A ver vamos a ser simples, hace tiempo q me meti en mi pc viejo el famoso parche para q tirara el trasto este que tengo por modem, vale funcionaba y demas, pero ahora resulta que me compro el pc nuevo y el modme como q no tiene ganas de ir.

    Hago lo que supuestamente se debe hacer.

    A. instalo driver ( el de wanadoo )
    B. configuro
    C. Reinicio
    D. Desenchufo modem
    E. instalo parche
    F. La hemos cagao que el windows me dice que el driver no es bueno...

    Reinicio windows lo pilla pero cuando llevo 20 minutos funcionando , el modem se para y punto ni palante ni patras.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Hola, yo tengo tb la patata esta de modem usb 3com 4218 y se…

      Hola, yo tengo tb la patata esta de modem usb 3com 4218 y se me jode al poco rato de conectarme, sobre todo al iniciar un programa o al abrir el explorer, el messenger o alguna movida y he notado k casca muxo en aplicaciones java; todo esto si logra conectarse bien xk muxas veces esta conectandose con el ISP (en mi caso es Wanadoo) y se desconecta del usb. Me lleva pasando esto desde hace casi un mes, a raíz de k cambié la placa y otras movidas. Ahora tengo una placa AOpen AK77-8XN con Chipset VIA Apollo KT400 y con un AMD Athlon XP 2000+, DDR333 de 512Mb, ATI Radeon 9200 128DDR y una Sound Blaster Live! La primera semana aproximadamente después de instalar todo me iba todo perfecto, y ahora en cambio tengo k rezar para k por lo menos se conecte y pueda estar hablando un ratillo en el messenger sin tocar nada mas

      He probado todo, y he llamado al servicio técnico de wanadoo pero no me dicen nada claro. Espero k alguno de vosotros pueda ayudarme

      • Cerrado

        Hola, No aclaras si tienes conexión con IP fija o dinámica.…

        Hola,

        No aclaras si tienes conexión con IP fija o dinámica. Si tienes IP fija entonces que driver utilizas, el de 3Com o el modificado por nosotros?
        Si durante la primera semana te funcionó perfectamente parece ser que sea algun problema de la instalación posterior de algún programa (antivirus, firewall, ...).

        Saludos,
        Josep

          • Cerrado

            Hola, Entonces podría ser un componente hardware. Yo haría lo…

            Hola,

            Entonces podría ser un componente hardware. Yo haría lo siguiente:
            .- Dejas solo la tarjeta de video e instalas el Windows XP y pruebas aplicaciones. Si vees que falla seguro que es un problema de la memoria/placa/CPU/configuración BIOS.
            .- Prueba el módem ahora que no tienes ningún hardware más instalado. Si usas el Emule hay versiones que van mejor que otras.
            .- Si vees que funciona ahora añade de uno en uno cada elemento hardware (tarjeta de sonido, ...) y prueba.

            Saludos,
            Josep

            • Cerrado

              BocaDePez BocaDePez
              6
              Gracias a todos por la atención prestada, he conseguido hacer…

              Gracias a todos por la atención prestada, he conseguido hacer funcionar esto pinchando una tarjeta PCI con puertos USB y asunto resuelto

              Salu2

      • Cerrado

        Hola, Para conexión PPP no existen, solo hay para…

        Hola,

        Para conexión PPP no existen, solo hay para RFC1483/2684 enrutado (ver http://usuarios.lycos.es/cp4218). Y eso que lo intentamos, pero ningún proveedor quiere prestarte una conexión con IP dinámica para el ADSL (yo solo tengo RFC1483/2684 enrtudado). Les importa un pimiento el soporte, quieren que te compres otro módem/router ADSL. Puede que con una tarjeta PCI con puerto USB puedas resolver los problemas de rendimiento.

        Saludos,
        Josep

        • Cerrado

          es que si reinicio el modem con el driver instalado si lo…

          es que si reinicio el modem con el driver instalado si lo carga , pero me sucede lo que te comente me casca la conexion a los 20 minutos

    • Cerrado

      Hola, Debes mirar con el debugview a ver donde se ha parado.…

      Hola,

      Debes mirar con el debugview a ver donde se ha parado. Te aconsejo que leas los posts del foro Windows en http://sourceforge.net/projects/cp4218
      A veces, tener un firewall u otro programa residente da problemas.

      Saludos,
      Josep

      • Cerrado

        Pues no tengo ni firewall ni nada por el estilo todo sea…

        Pues no tengo ni firewall ni nada por el estilo todo sea dicho, simple y llanamente el modem se me queda muerto, y cuando hago la instalacion como vosotros decis, el windows me dice que los drivers no son buenos.

        • Cerrado

          Hola, Supongo que te refieres a que no estan certificados por…

          Hola,

          Supongo que te refieres a que no estan certificados por Microsoft, eso es normal, no tenemos tanto dinero para certificarlos. Pásate por el foro de http://sourceforge.net/projects/cp4218 y busca en el foro con la palabra "debugview".

          Saludos,
          Josep

          • Cerrado

            jcomas, sorry por la tardanda, pero no es que simple y…

            jcomas, sorry por la tardanda, pero no es que simple y llanamente me sale el modem con la exclamacion en las propiedades de sistema, amos que detecta el modem pero el driver lo da como erroneo..

            • Cerrado

              Hola, El símbolo amarillo indica que el driver no se ha…

              Hola,

              El símbolo amarillo indica que el driver no se ha cargado. La única manera es mirar en los mensajes de debug. Te instalas el DebugView de http://www.sysinternals.com/ntw2k/freeware/debugview.shtml y lo arrancas antes de arrancar el módem, es decir, arrancas el PC con el módem desenchufado, ejecutas debugview y después enchufas el módem y miras lo mensajes que aparecen.

              Saludos,
              Josep