Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Parámetros línea

JosepAND

Hola a todos.

Hace un tiempo os pregunté por los parámetros de mi línea y me comentasteis que tenía una línea muy buena (de hecho la central la tengo delante de casa, en la acera de enfrente). El problema es que tengo 20Mb con Vodafone y cuando navego llego a 10 solamente. Teniendo en cuenta que vivo delante de la central, debería reclamar, verdad?

Os pego los datos de mi línea:

Estado: Conectado

Tipo de Modulación: ADSL2+

SubidaBajada
Velocidad Actual(kbps)101219464
Velocidad Máxima(kbps)101524044
Margen de Ruido(dB)10.66.6
Atenuación(dB)12.05.5
Potencia(dBm)12.318.5

Gracias a todos.

BocaDePez
BocaDePez

Tu linea está sincronizada a 19Mbps, está muy bien.

Te recomendaria revisar configuraciones de tu equipo y no hagas test de velocidad, haz varias descargas de archivos en paralelo, deberias llegar a unos 1.8-1.9MB de velocidad en total.

Un saludo.

eThAn.

🗨️ 1
JosepAND

descargando una iso de ubuntu de rediris, alcanzo 1070KB/s, la mitad de lo que me comentabas :(

mariojm97

Tienes mucha suerte yo cuando estaba en vodafone como mucho me llegaba. A sincronizar a 7 megas pudiendo la línea sincronizar a 10m

🗨️ 4
JosepAND

pero entonces creeis que si me paso a Orange o Jazztel me irá mejor contratando la misma velocidad?

🗨️ 3
mariojm97

En Orange te irá peor que ahora, en jazztel alejar si te va igual

🗨️ 2
JosepAND

Joder pero si vivo delante de la central!

Como puede ser que delante de la central no me lleguen ni 18MB?

LineBenchmark

¿Eso lo viste en alguna bola mágica? Ainsss. :P

LineBenchmark

Fíjate en los 6.6dB de margen de ruido. Eso indica algo de ruido en la linea y puede estar afectando, tanto en la sincronización cómo en la descarga ya que se deben estar generando demasiados errores en la transmisión y de ahí la baja velocidad obtenida.

¿No tienes cortes de sincronización o extrañas pausas descargando?

Si conectas el módem/router al PTR y los datos no varían, es algo del exterior (o del propio PTR) y deberías llamar, y sino, es algo de la linea interna de tu domicilio.

En el post que mencionas: Subida de velocidad sin pedirlo los datos son en principio normales.

Saludos.

🗨️ 10
JosepAND

No tengo acceso al PTR. Supongo que estará en el cuarto de telecomunicaciones del edificio. No puedo probarlo.

Nunca he tenido microcortes ni pausas navegando. Todo funciona a la perfección.

Quiero destacar que esas pruebas de antes las he hecho en un PC de sobremesa que está ubicado en la otra punta de la casa, pero conectado al router a través de un CABLE ethernet (que va por la instalación interna de la casa, el cable lo pasé yo).

En el portátil, al lado del router y por WIFI, tengo una velocidad de 14,3MB. Éso es más normal?

🗨️ 9
LineBenchmark

Es por ir descartando cosas... No sé, entonces probar a cambiar de roseta y desconectando todo lo que tengas en tu domicilio menos el módem/router.

Ya no digo de probar con otro ordenador, y si usas XP, habría que mirar de optimizar el tamaño de la ventana TCP, pero está claro que ese SNRm no es el más adecuado.

La otra opción es llamarles ya, pero si es algo de la linea interior, el técnico va a cobrar. De ahí lo de asegurarse antes.

Saludos.

🗨️ 8
JosepAND

Yo he oido alguna vez que los tecnicos de Movistar, cuando te instalan un ADSL de otra operadora te conectan a un par "malo" dejando los pares "buenos" para los clientes de Movistar.

Podria ser que tengo un par "malo" y por eso tengo ruido y tal?

Merci.

🗨️ 7
JosepAND
🗨️ 5
JosepAND
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez

Tienes unos datos muy buenos. El ruido que tienes es muy bajo, de ahí que sincronice a buena velocidad. No hagas caso de que con ese ruido mal, porque el resto de mortales andamos con ruido muy superior. Yo ando por 30db de ruido y 3mb sincornizados y tan feliz.

Por otro lado, no hagas nunca test de velocidad ni nada por wifi. Ahí afecta mucho, ya sea conexión wifi, canal de emisión, chip de equipo, etc. Prueba LAN y como te han dicho, descargas en paralelo. Rediris tampoco vale de pruebas, siempre va mal. Yo como consejo es bajar una distribución de linux con algún programa que permita trocear en varias partes o incluso un torrent reciente que comparta mucha gente y baje poca.

Mi experiencia dice que tienes una linea cojonuda y deberías revisar más tu equipo y no tanto el router, que sincroniza muy bien.

🗨️ 1
LineBenchmark

No has dado ni una en cuestiones técnicas de la linea, confundiendo ruido con atenuación ¡o con a saber con qué!. Creo que con un bocadillo de atún.
Primero que tiene el ruido muy bajo, y después que tiene el ruido muy alto y que es normal que los humanos tengáis el ruido alto. ¿Ruido superior = mejor? :-O :D :D Dejando de lado que es margen de ruido medio de todos los tonos disponibles y activos lo que se muestra, y no el ruido propiamente. Entre tanta incoherencia de lo que has dicho, me perdí. :)

Yo de ti, revisaría esa experiencia, que falta hace. Empieza por saber que es el ruido, el margen de ruido, la atenuación, y a partir de ahí, todo lo demás, que se oyen muchas campanas por Internet y la rueda de la mala información debe pararse, pues luego pasan cosas cómo estas.

Quizás, sólo quizás, no tengas razón, y más aún teniendo los datos con su linea en óptimas condiciones (lo pongo en un enlace más arriba), las actuales (al principio del post) y en su firma la velocidad de cuando le iba "bien", y hay un parámetro que no, no está bien, o no es del todo correcto (además de otras cosas cómo el sincronismo que le ha bajado), que ha variado y que puede llegar a influir en la velocidad de descarga, y en algunas circunstancias, hasta llegar a tal inestabilidad de la linea que puede hacer que se pierda el enlace, sino en la suya, en la de otro abonado pues hay que sumar otra serie de factores. En cualquier caso, es un parámetro que ha variado demasiado y muy normal no es. Algo ha pasado. Otra cosa es que le esté pasando dos cosas y no tengan relación, pero también sería casualidad.

En cuanto a lo del Wifi, multi descargas, etc, pues eso si.

BocaDePez
BocaDePez

JosepAND: ¿No será un Windows XP el ordenador con el que estás haciendo las descargas?

🗨️ 1
JosepAND

No. Es Windows 7 en todos los casos.

JosepAND

Aquí os pongo una foto de lo que hay en el armario de telecos de mi edificio. Veo que están los pares de todos los pisos. Pero no sé dónde estará el PTR:

Imagen original en http://img713.imageshack.us/img713/141/20130317150650.jpg

Aquí más de cerca:

Imagen original en http://img844.imageshack.us/img844/7715/20130317150659.jpg

Y ésto está al lado de la entrada de mi casa. Sospecho que ahí dentro está el PTR, pero no lo sé seguro. Tampoco tengo la llave especial para abrirla...

Imagen original en http://img838.imageshack.us/img838/28/20130317150757.jpg
🗨️ 6
WiLZy

Los edificios de nueva construcción no están obligados a tener PTR pero en caso de que exista estará en el último cuadro que has puesto, en la entrada a tu domicilio.

Edito: la llave la tendrán en cualquier ferretería, pero ya podían haberte dejado una.

🗨️ 5
JosepAND

Vale, pero esa última foto que he puesto no es dentro de mi casa eh? Hay uno por cada planta. Si el PTR está ahí, al abrirlo tendrían que estar los PTR de los dos otros pisos que hay en mi planta. Es correcto?

🗨️ 4
WiLZy

Ah vale, tampoco tiene por qué, los constructores están obligados a llevar 2 pares telefónicos a cada vivienda desde el RITI (primera foto) hasta la entrada de la vivienda, que habrá una "tapa de registro" con tornillos o similar.

En esos cuadros como mucho habrá un repartidor de pares como en el RITI, pero pueden pasar directamente el par hasta tu domicilio.

Eso es la teoría, después hay chapuzas de todo tipo ya sabes :D

🗨️ 3
JosepAND
🗨️ 2
WiLZy
🗨️ 1
BocaDePez
BocaDePez

El problema está en que tienes un ruido inferior a 9 dB, y a partir de ahí se suelen producir pérdidas de paquetes y errores que el sistema no puede corregir, traduciéndose en pérdida de velocidad, pese a que el par sea capaz de admitir sincronizaciones aparentemente correctas.

Esto mismo afecta y mucho a las líneas con VoIP, causando ecos y cortes.

Igaulmente la posible variación del jitter puede ser la causa de "tus males".

Te recomendamos que accedas a esta página, y hagas el test, suponiendo que tengas Java activado.

pingtest.vodafone.es/

El resto te lo indicará el técnico que irá a tu domicilio.

Un saludo.

🗨️ 1
JosepAND

Last Result:
Download Speed: 14696 kbps (1837 KB/sec transfer rate)
Upload Speed: 824 kbps (103 KB/sec transfer rate)
Latency: 25 ms
Jitter: 2 ms
Packet Loss: 0%

BocaDePez
BocaDePez

Aclaración al post anterior: Por ruido se supone en este caso : Margen de ruido , y no relación señal/ruido.

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Por lo anteriormente expuesto van los tiros, según lo que acabas de mostrarnos.

Tu conexión no es estable, y presenta alguna fluctuación.

BocaDePez
BocaDePez

Tu línea debería tener un jitter de "cero patatero" para que se mantenga constante dentro de un orden, la velocidad de descarga.

BocaDePez
BocaDePez

Las velocidades de bajada y subida son buenas pero parece que no son estables en el tiempo, pues en el momento que has hecho el test te salen 2 ms y debería de ser 0.

🗨️ 1
BocaDePez
BocaDePez

He estado leyendo todo el post y realmente no llego a comprender el problema. Los test de velocidad indican 14. Esto en sincronismo es sobre 17. Esto nos indica que la velocidad es correcta. El jitter es muy bueno, 0 es exelente, pero yo que tengo 10mb muy buenos y tengo 10ms. He visto por foros que habia gente con fibra con jitter 20ms y sin problemas. Los que indican que 2 es malo estaría bien que nos comentasen la razón de esto para aclarar.

Yo tengo este router, 556 y Telefonica. Aquí dejo mis datos por si pueden servir para algo.

SNR Margin (dB): 27.4 20.5
Attenuation (dB): 13.5 6.5
Power (dBm): 19.5 12.4
Attainable Rate (Kbps): 25033 1012
Rate (Kbps): 10046 830

Test de Velocidad