Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
113 lecturas y 30 respuestas
  • PAQUET LOST

    Hola

    Un amigo mío tiene un problema con su conexión de ONO, pierde muchos paquetes y he mirado de echarle un cable y no hay manera, pierde en el entorno de un 10% de paquetes siempre, el ya ha llamado a ONO para ver si se lo solucionan y le dicen que todo está correcto

    realmente abro este post para ver si Cienfuegos o nexus pueden echarle un cable a mi amigo y ver si realmente tiene solución o no, el es de Valladolid y está muy quemado ya con el tema y puede que se ponga otra compañía de internet, por eso antes que se meta en los mundos de las permanencias pediría un poco de ayuda

    Saludetes y gracias

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Buenas tardes, soy el coleguilla de Kibawolf. Estoy muy verde…

      Buenas tardes, soy el coleguilla de Kibawolf.

      Estoy muy verde en el mundillo de los ordenadores, mejor dicho, no tengo ni idea; el ordenador lo utilizo basicamente para chatear via xfire o teamspeak y sobre todo jugar online. El packet lost me afecta bastante a la hora de jugar asi q de momento no puedo competir q es a lo q me dedico, sobre todo por las tardes.

      He formateado, he probado en otros ordenadores, he desactivado wifi y tambien he probado a conectar directamente desde el modem de ono quitando el router y el packet lost sigue apareciendo. He llamado bastantes veces para q me lo solucionen y te funciona bien 2 dias o 3 y de nuevo packet lost. De configuraciones y optimizaciones pues la verdad ni puñetera idea, las posibles modificaciones q tenga son las q me ha hecho mi colega Kibawolf. Lo de la mac no se exactamente a q te refieres, si me haces el favor especificame un poco, como ya dije antes no tengo ni idea.

      Gracias.

      • Puedes hacer una prueba, para ver si hay packet loss. Se…

        Puedes hacer una prueba, para ver si hay packet loss. Se trata de hacer un tracert a uno de los servidores de juego a los que normalmente te conectas.

        Te explico como hacer un tracert:

        Para Windows XP:

        • Vete al menú inicio
        • Pulsa en Ejecutar...
        • Teclea cmd y pulsa enter (en bastantes teclados aparece como intro)
        • Cuando aparezca la ventana de comandos del sistema (es una ventana en modo texto), tecleas tracert y pulsas enter (
        • Pegas el resultado del tracert en tu post.

        Para Windows Vista y 7:

        • Vete al menú inicio
        • Abre todos los programas
        • Abre el submenú Accesorios
        • Pulsa en Símbolo del sistema
        • Sigue los mismos pasos a partir de aquí, que en el caso de XP (a partir del punto 4)

        Con un tracert (es el acrónimo de Trace Route, o trazado de ruta), podemos ver por donde pasa la información desde tu PC hasta el servidor del juego, y ver donde se produce el packet loss.

        Un saludo :)

          • Ehmmm.... has introducido el comando tracert sin poner la…

            Ehmmm.... has introducido el comando tracert sin poner la dirección del servidor, con lo cual, sólo presenta la información del comando. Como veo que tienes Windows Vista o 7, repite los mismos pasos, y cuando escribas tracert, pulsa espacio y pon la dirección del servidor del juego, pulsando después enter.

            Otra cosa: Si quieres pegar el contenido completo del tracert (sin tener que subir imágenes), puedes hacerlo de la siguiente forma:

            • Una vez que hayas hecho el tracert completo, haz click en el icono superior izquierdo. Con ello, abrirás el menú de sistema de la ventana.
            • Elige Editar, y dentro de Editar, elige Marcar
            • Selecciona todo el tracert completo, desde la linea donde has escrito tracert hasta donde termina el mismo.
            • Vuelve a hacer click en el menú del sistema de la ventana.
            • Elige Editar, y dentro de editar, elige copiar. Con esto consigues copiar todo lo seleccionado al portapapeles de Windows.
            • En tu respuesta, simplemente, pega el contenido del portapapeles (haciendo click con el botón derecho y pegar, o bien pulsando a la vez las teclas Ctrl y V)

            Un saludo :)

            • jajaja que bueno, lo tengo en el TS y ahora no tiene paket…

              jajaja que bueno, lo tengo en el TS y ahora no tiene paket lost xDDDDDDDDDDDDDD

              se ve que se le fue la luz en casa y al reiniciarse el cablemodem parece que no pierde paquetes, tendremos que esperar a que los tenga, pero igualmente le he dicho que ponga el resultado

              • y esta es la del servidor de voz Traza a la dirección…

                y esta es la del servidor de voz

                Traza a la dirección ds1.clanmandrake.com [91.121.143.143]
                sobre un máximo de 30 saltos:

                1 8 ms 8 ms 9 ms 212.183.247.254.dyn.user.ono.com [212.183.247.25
                4]
                2 7 ms 8 ms 7 ms 10.239.240.61
                3 12 ms 16 ms 13 ms 10.239.240.9
                4 13 ms 12 ms 13 ms 10.254.2.145
                5 14 ms 12 ms 12 ms 10.254.3.110
                6 14 ms 13 ms 15 ms 213.242.71.181
                7 13 ms 13 ms 13 ms ae-0-11.bar1.Madrid2.Level3.net [4.69.141.45]
                8 29 ms 27 ms 27 ms ae-5-5.ebr1.Paris1.Level3.net [4.69.141.42]
                9 30 ms 31 ms 30 ms ae-1-51.edge4.Paris1.Level3.net [4.69.139.202]
                10 33 ms 33 ms 34 ms global-crossing-xe-level3.paris1.level3.net [4.6
                8.127.98]
                11 31 ms * 46 ms 30g.gblx.gsw-1-6k.routers.chtix.eu [213.186.32.2
                50]
                12 45 ms 55 ms * 160g.rbx-2-6k.routers.chtix.eu [213.186.32.222]

                13 39 ms 34 ms 35 ms rbx-43-m1.routers.chtix.eu [213.251.191.252]
                14 39 ms 36 ms 46 ms ds1.clanmandrake.com [91.121.143.143]

                Traza completa.

              • a mi me sale esto xDD C:\>tracert 91.121.143.143 Traza a la…

                a mi me sale esto xDD

                C:\>tracert 91.121.143.143

                Traza a la dirección ds1.clanmandrake.com [91.121.143.143]
                sobre un máximo de 30 saltos:

                1 <1 ms <1 ms <1 ms 192.168.1.1
                2 45 ms 61 ms 59 ms 10.197.16.1
                3 83 ms 58 ms 63 ms 10.127.42.69
                4 87 ms 87 ms 88 ms mad-b1-link.telia.net [213.248.93.21]
                5 86 ms 70 ms 174 ms prs-bb1-link.telia.net [80.91.254.132]
                6 86 ms 99 ms 102 ms prs-b4-link.telia.net [80.91.247.51]
                7 * 89 ms 102 ms Vlan532.icore1.PG1-Paris.as6453.net [80.231.73.2
                5]
                8 * * * Tiempo de espera agotado para esta solicitud.
                9 88 ms 92 ms 93 ms 160g.rbx-1-6k.routers.chtix.eu [213.186.32.194]

                10 53 ms 59 ms 68 ms rbx-43-m1.routers.ovh.net [213.251.191.125]
                11 95 ms 90 ms 90 ms ds1.clanmandrake.com [91.121.143.143]

                Traza completa.

                • Algo de packet loss en el 7º salto, y el 8º debe estar…

                  Algo de packet loss en el 7º salto, y el 8º debe estar filtrado contra pings, ya que no responde con ninguno de los tres paquetes mandados. Pero aparte de eso.... si veo por la red de ONO, pasa algo, ya que las latencias a los nodos de ONO (son los de las IP's 10.x.x.x), son bastante altas (entre 50 y 100 ms), cuando no deberían superar los 20 ms en el peor de los casos.

                  Este es por ejemplo, mi tracert a la IP de tu tracert:

                  C:\Users\djnacho>tracert 91.121.143.143

                  Traza a la dirección ds1.clanmandrake.com [91.121.143.143]
                  sobre un máximo de 30 saltos:

                  1 <1 ms 1 ms <1 ms 192.168.2.1
                  2 9 ms 16 ms 9 ms 81.172.7.254.dyn.user.ono.com [81.172.7.254]
                  3 14 ms 9 ms 11 ms 10.239.240.73
                  4 17 ms 13 ms 16 ms 10.239.240.21
                  5 26 ms 11 ms 18 ms 10.254.2.149
                  6 13 ms 12 ms 13 ms 10.254.3.90
                  7 14 ms 20 ms 12 ms mad-b1-link.telia.net [213.248.93.21]
                  8 45 ms 45 ms 43 ms prs-bb1-link.telia.net [80.91.248.128]
                  9 44 ms 41 ms 40 ms prs-b4-link.telia.net [80.91.247.51]
                  10 52 ms * 55 ms Vlan532.icore1.PG1-Paris.as6453.net [80.231.73.25]
                  11 1262 ms * * 30g.teleglobe.th1-1-6k.routers.chtix.eu [213.186.32.241]
                  12 52 ms * 69 ms 160g.rbx-1-6k.routers.chtix.eu [213.186.32.194]

                  13 48 ms 49 ms 46 ms rbx-43-m1.routers.ovh.net [213.251.191.125]
                  14 59 ms 44 ms 47 ms ds1.clanmandrake.com [91.121.143.143]

                  Traza completa.

                  Compara los primeros saltos (excepto el primero, que es la IP de mi router), con los tuyos, y verás la diferencia bestial entre mis latencias a los nodos de ONO y las tuyas. Eso suele ser síntoma de algún fallo en la red de ONO (posiblemente el primer nodo está a punto de petar y está afectando a la conexión con el resto).

                  Un saludo :)

                  • C:\Documents and Settings\Yomimmo>tracert 91.121.143.143…
                    C:\Documents and Settings\Yomimmo>tracert 91.121.143.143
                    Traza a la dirección ds1.clanmandrake.com [91.121.143.143]
                    sobre un máximo de 30 saltos:
                      1     1 ms    <1 ms    <1 ms  DD-WRT [192.168.123.254]
                    2 8 ms 8 ms 5 ms 10.112.128.1
                    3 9 ms 7 ms 7 ms 10.119.240.13
                    4 13 ms 13 ms 20 ms 10.119.240.105
                    5 12 ms 11 ms 12 ms 10.254.1.197
                    6 12 ms 11 ms 12 ms 10.254.2.121
                    7 14 ms 13 ms 12 ms vca-b1-link.telia.net [213.248.85.33]
                    8 35 ms 36 ms 35 ms prs-bb1-link.telia.net [80.91.247.28]
                    9 39 ms 36 ms 38 ms prs-b4-link.telia.net [80.91.251.114]
                    10 41 ms 40 ms * Vlan532.icore1.PG1-Paris.as6453.net [80.231.73.25]
                    11 * 154 ms * 30g.teleglobe.th1-1-6k.routers.chtix.eu [213.186.32.241]
                    12 41 ms 50 ms * 160g.rbx-1-6k.routers.chtix.eu [213.186.32.194]
                     13    40 ms    39 ms    39 ms  rbx-43-m1.routers.ovh.net [213.251.191.125]
                    14 43 ms 40 ms 40 ms ds1.clanmandrake.com [91.121.143.143]
                    Traza completa.

                    Muy similar a la mia.

                    Off Topic: aun no te he mandao lo de los cablemodems proque tengo que recuperarlo del disco de un ordenador antiguo y estos dias he andado algo agobiado por problemas familiares (tuvieron que ingresar a mi padre de urgencia, ahora ya se encuentra bastante mejor, aunque sigue ingresado)

                    Saludos

                    • Lo de los cablemódems, olvídalo, mientras tu padre esté…

                      Lo de los cablemódems, olvídalo, mientras tu padre esté ingresado. Lo primero es lo primero, y esto es secundario, compañero ;)
                      Un saludo :) y espero que se mejore lo antes posible ;)

                  • o que cuando estaba haciendo el tracert estaba descargando a…

                    o que cuando estaba haciendo el tracert estaba descargando a 1.5 MB/s :P igualmente tengo una perdida segun el Team Speak de 0.87%

                    ahora no estoy haciendo nada

                    C:\Users\Kibawolf85>tracert 91.121.143.143

                    Traza a la dirección ds1.clanmandrake.com [91.121.143.143]
                    sobre un máximo de 30 saltos:

                    1 1 ms <1 ms <1 ms 192.168.1.1
                    2 7 ms 15 ms 7 ms 10.197.16.1
                    3 22 ms 9 ms 8 ms 10.127.42.69
                    4 37 ms 37 ms 38 ms mad-b1-link.telia.net [213.248.93.21]
                    5 35 ms 38 ms 38 ms prs-bb1-link.telia.net [80.91.254.132]
                    6 37 ms 40 ms 39 ms prs-b4-link.telia.net [80.91.247.51]
                    7 39 ms 50 ms 37 ms Vlan532.icore1.PG1-Paris.as6453.net [80.231.73.2
                    5]
                    8 * * * Tiempo de espera agotado para esta solicitud.
                    9 42 ms * * 160g.rbx-1-6k.routers.chtix.eu [213.186.32.194]

                    10 45 ms 43 ms 42 ms rbx-43-m1.routers.ovh.net [213.251.191.125]
                    11 41 ms 51 ms 48 ms ds1.clanmandrake.com [91.121.143.143]

                    Traza completa.

              • C:\Users\SRK>tracert 213.149.249.122 Traza a 213.149.249.122…

                C:\Users\SRK>tracert 213.149.249.122

                Traza a 213.149.249.122 sobre caminos de 30 saltos como máximo.

                1 9 ms 8 ms 8 ms 212.183.247.254.dyn.user.ono.com [212.183.247.25
                4]
                2 55 ms 47 ms 47 ms 10.239.240.61
                3 21 ms 13 ms 12 ms 10.239.240.5
                4 15 ms 15 ms 16 ms 10.254.2.141
                5 12 ms 12 ms 14 ms 10.254.3.222
                6 22 ms 12 ms 15 ms 217-116-31-58.redes.acens.net [217.116.31.58]
                7 14 ms 13 ms 17 ms 213.149.249.122

                Traza completa.

                • Pues.... no, no veo packet loss por ningún lado. Quizá un…

                  Pues.... no, no veo packet loss por ningún lado. Quizá un poco saturado el segundo salto (es un nodo de ONO), ya que debería estar entre 15 y 20 ms y se sube a 50 ms, pero por lo demás, es casi un tracert perfecto ;)
                  Un saludo :)

                    • El tracert es normal, excepto en el salto 10. Si te das…

                      El tracert es normal, excepto en el salto 10. Si te das cuenta, da un subidón bastante gordo de latencia. Ese nodo en concreto pertenece a Level3, y por ese tracert, yo diría que por ahí puede andar el problema. No es problema de la red de ONO (las latencias dentro de la red de ONO son normales). Ese nodo (de level3) es el que parece que pudiera estar dando problemas.

                      Lo malo, es que no pertenece a la red de ONO, sino a la red del carrier level3, y eso es un problema gordo, ya que tiene que ser level3 la que mire ese nodo para ver el tipo de problema que tiene.
                      También podría ser por los nodos de los saltos 11 y 12, de chtix, que al parecer tienen algún tipo de problema a la hora de responder al tracert. Estos nodos, tampoco pertenecen a ONO.

                      Es un problema de dificil solución. Puedes enviar por correo a ONO dos o tracerts a IP's de servidores distintos (este que has posteado uno de ellos), e indicar que tienes packet loss, lo cual te impide usar los servidores de juegos. Si tienes algún amigo con ADSL (Telefónica, Jazztel, etc), y a el le va bien, dilo también en el correo, por si ONO tomara la decisión de cambiar el enrutado (el camino que sigue la información desde tu PC hasta el servidor de juegos).

                      Un saludo :)

                      • BocaDePez BocaDePez
                        6
                        Una aclaración, el usuario afectado contrata sus servicios…

                        Una aclaración, el usuario afectado contrata sus servicios con Ono, la cual luego tiene un acuerdo de peering con Level3, por tanto el cliente reclama a quien paga, en este caso a Ono y Ono tiene que contactar con Level3, si se niegan puedes presentar la correspondiente denuncia ante quien corresponda.

                        • BocaDePez BocaDePez
                          6
                          Tienes toda la razón del mundo. Es como querer denunciar en…

                          Tienes toda la razón del mundo. Es como querer denunciar en el caso de "Toyota" y sus fallos al fabricante de frenos en vez de a Toyota, cuando es la culpable por no revisarlos correctamente, y lo mismo sucede con ONO. Yo creo que la queja/reclamación/denuncia se debe presentar contra ONO ya que nosotros no conocemos las clausulas contractuales que tiene ONO con Level3, ya que i nos ponemos a imaginar probablemente exista una clausula donde pone que se permite que falle X días. O incluso podría ser que ONO cobre por estos fallos y no lo diga y luego ese dinero no repercuta al usuario final, que es lo que debería ser. Quien no lo quiera ver allá el.

                        • Si, por supuesto. Pero no puedes reclamar a ONO, una avería…

                          Si, por supuesto. Pero no puedes reclamar a ONO, una avería que aparece en la red de Level3. Por eso dije de enviar un e-mail a ONO, con varios tracerts, para que ONO vea que es la red de Level3 la que tiene un fallo, y se puedan poner en contacto con ellos para que solucionen la avería de su red. Pero, eso de denunciar a ONO, por una avería en una red distinta a la de ONO, como que no va a prosperar en la vida.
                          ONO puede demostrar que el problema no es generado en su red, y ante eso, un juez, daría la razón a ONO, ya que ONO únicamente debe preocuparse de su red, así como Level3, debe preocuparse de la suya (aunque afecte indirectamente a usuarios de otras redes).

                          Un saludo :)

                          • BocaDePez BocaDePez
                            6
                            Que gracia me hacen algunos. Como si usted supiera las…

                            Que gracia me hacen algunos. Como si usted supiera las clausulas que tiene el contrato entre ONO y Level3. Esa denuncia muy a tu pesar si seria procedente ya que el contrato se firma con ONO no con Level3, luego ya seria ONO quien denunciaría a Level3.

                            • A ver, que creo que no se me ha entendido. El usuario, debe…

                              A ver, que creo que no se me ha entendido. El usuario, debe informar del fallo a ONO, indicando que el problema está con Level3. Si el usuario no sigue ese paso, no puede denunciar, ya que el ISP puede desconocer completamente la naturaleza del problema, y quedaría exento de cualquier culpa. A eso me refería. Quizás me he explicado bastante mal, y por eso, no se me ha entendido. Si es así, pido disculpas, por supuesto.

                              Un saludo :)

                          • Vaya pelotazo que pega en ese salto. Un traceo ahora mismo…

                            Vaya pelotazo que pega en ese salto.

                            Un traceo ahora mismo con mi cablemocho JONO

                            ------

                            1 8 ms 7 ms 12 ms 10.xxxxx
                            2 8 ms 9 ms 8 ms 10.xxxxxxx
                            3 10 ms 7 ms 10 ms 213.xxxxxx
                            4 9 ms 9 ms 9 ms ae-0-11.bar1.Madrid2.Level3.net [4.69.141.45]
                            5 25 ms 25 ms 25 ms ae-5-5.ebr1.Paris1.Level3.net [4.69.141.42]
                            6 26 ms 24 ms 25 ms ae-1-51.edge4.Paris1.Level3.net [4.69.139.202]
                            7 31 ms 33 ms 43 ms global-crossing-xe-level3.paris1.level3.net [4.68.127.98]
                            8 32 ms * 33 ms 30g.gblx.gsw-1-6k.routers.chtix.eu [213.186.32.250]
                            9 41 ms 34 ms * 160g.rbx-2-6k.routers.chtix.eu [213.186.32.222]
                            10 32 ms 41 ms 34 ms rbx-43-m1.routers.chtix.eu [213.251.191.252]
                            11 35 ms 38 ms 30 ms ds1.clanmandrake.com [91.121.143.143]

                  • si la cosa es que no tiene perdidas ahora xDDD, se ve que se…

                    si la cosa es que no tiene perdidas ahora xDDD, se ve que se le fue la luz de casa y al reiniciarse el modem ya no tiene, pero conociendo su caso en dos dias vuelve a tener perdidas, nada esperaremos y sino gracias por atender al compi

                    PD: serca gay xDD

    • BocaDePez BocaDePez
      6

      Estaría bien que dieras más detalles de cómo tiene montada su…

      Estaría bien que dieras más detalles de cómo tiene montada su red casera y de las pruebas que habéis hecho, porque si no es muy difícil ayudarte.