BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

pap2 me desconecta de internet

BocaDePez
BocaDePez

hola amigos estoy desesperado intentando encontrar la solucion a este problema, cuando conecto el adaptador pap2-na se me desconecta internet del router, he probado con tres routers y me hace lo mismo, no he encontrado en ningun sitio alguien con el problema similar, quisiera si porfavor alguien puede ayudarme con esto porque no se si es problema de configuracion o es que lo tengo que cambiar. he de decir que el voip me funcionaba perfectamente hasta que hice un reset del router, por lo que en un principio pense que seria problema del router, pero al probar dos routers mas y ver que no funciona esto quedaria casi descartado.ayuda por favor!! Saludos

waxfuzz

Prueba a ponerle una ip fija, igual al conectarlo a la red hace conflicto con el router y por esto te quedas sin internet.

Ponle una ip Alta del rango del router. y luego pruebas .

🗨️ 1
BocaDePez
BocaDePez

muchas gracias por responder voy a probarlo ahora mismo

BocaDePez
BocaDePez

pues nada, sigue haciendo exactamente lo mismo, alguna otra idea de que pueda ser? saludos

sozac

Cheque el IP que esta usando tu SIP Adapter y luego entra al router y configura el DMZ con esta IP Address

🗨️ 3
BocaDePez
BocaDePez

gracias, pero ya lo he probado y tampoco

🗨️ 2
vukits

¿Lo has probado en otra conexión de internet ?

🗨️ 1
waxfuzz
1

Tiene un conflicto de ip con el router principal seguro , porque no tiene por qué , quedarse sin internet cuando conecta el pap2t..

Creo que por defecto el pap2t tiene la ip 192.168.1.1 y si el router principal tiene la misma pues ya tienes le lio montado.

Para configurar el pap2t conecta el cable de red , al equipo con el que lo vas a configurar. Y te pones una ip del mismo rango que el pap2t.

Otra opciion es cambiar la ip del router.

BocaDePez
BocaDePez

Visto lo visto yo probaria

1º) con otro cable de red

2º) en otra conexión de internet diferente. Con eso ya tendras la respuesta.

Saludos.

🗨️ 1
BocaDePez
BocaDePez

hola,con otro cable de red ya he probado, pero otra conexion no tengo, ya no se que hacer me estoy desesperando, estoy casi seguro que me falta configurar algo pero no doy con que, lo de las ip ya lo he probado y nada. saludos

BocaDePez
BocaDePez

bueno, he conseguido que funcione el pap2 e internet a la vez, la unica forma ha sido bajandole el snr margin al router, pero ahora el problema es que me baja mucho la velocidad de sincronizacion del adsl, esto me esta volviendo loco, estoy pensando en cambiar el pap2 por alguno mejor

🗨️ 4
BocaDePez
BocaDePez

¿perdona?

¿que tiene que ver el snr con un dispositivo conectado a un puerto ethernet? ¿no estaras intentanto inyectar la voz en la linea verdad? ¿como has conectado los cables? recuerda que el pap2t solo es de salida, solo puedes conectar el receptor telefonico y nunca jamas la linea que entra de la calle

🗨️ 3
waxfuzz

no me extrañaría que lo tenga conectado a la linea que entra de la calle

🗨️ 2
BocaDePez
BocaDePez

pues parece que nos vamos a quedar con la duda...

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

pues si que tiene que ver con el snr, de eso estoy seguro porque si reinicio el router con el snr margin normal no me da internet al conectar el pap2, al bajar el snr a 6 o 5.5 sincronizan sin problema y me deja realizar y recibir llamadas, el problema es que me pega un bajon la velocidad de conexion me deja con 800 kb de subida y 600kb de bajada (si, la subida mas alta). la conexion esta bien echa, la linea de entrada al router, el pa2t por puerto ethernet y la salida del pap2 al telefono.

Despues de todo esto empiezo a estar casi seguro de que me tocara reemplazar el adaptador porque problema de router no es ya que he probado con tres diferentes, y cuando lo compre funcionaba perfectamente. Saludos

🗨️ 2
BocaDePez
BocaDePez

raro raro raro

has probado con otro alimentador? a ver si va a estar metiendo ruido electrico

has probado a tener todo funcionando pero sin el cable ethernet conectado? hace lo mismo?

has abierto el pap y has comprobado si hay algun componente derretido o quemado?

si todo eso falla, no te quedara mas remedio que cambiar pap por estar defectuoso

🗨️ 1
BocaDePez
BocaDePez

sin el cable ethernet funciona todo correctamente, pero con lo que dices del ruido electrico y el adaptador estoy casi seguro de que tienes razon, porque el adaptdor se me ha quedado presionado contra el sofa y se me ha partido la carcasa, pero como el pap2 se encendia correctamente no le di importancia, asi que casi lo mas probable es que va a ser eso, voy a ver si tengo algun otro que sea compatible y sino me compro uno para probar que no son caros. saludos y gracias.