BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Pantallazo azul Windows 8.1 x64 sin tocar ni hacer nada. "Solucion? Formateo."

ARNIRUIZ

Bueno pues me ha pasado algo que creí que en Windows 8.1 no pasaría nunca, que es el pantallazo azul sin haber tocado nada, ni software ni hardware.

Por cambios en el salón, desenchufe el cable de corriente de la torre durante 3 días. Pues al volverlo a conectar y encender justo después del Logo de Windows sale el famoso pantallazo azul "Se ha producido un problema en su PC y necesita reiniciarse........." Dura 1 segundo, ni llega al 1% de recopilar información y reinicia.

Probé de todo en la Bios, desconecté todo el hardware y volví a conectar. Metí el CD del Windows pero no lo reparó...

Es que no toqué nada....!! como es posible esto. La torre es muy buena aislante, no entra polvo y refrigera de pm. Una thermaltake A41, y el pc pepino con i7 4770, 16 ram, r9 290, ssd.... que simpre funcionó perfecto.

Alguna idea? Gracias.

Edito "solución": Pues nada... tuve que formatear, ahora le he puesto Windows 10. Quedó en un misterio lo ocurrido. También me dijeron que podía ser algún error del disco duro SSD y que tal vez actualizando el firmware se solucionaba, tengo un Crucial de 256GB, pero ya era tarde.

BocaDePez
BocaDePez

Revisa la pila de la placa, saca y vuelve a poner las pastillas de RAM... mira si la torre tiene indicadores de error...

🗨️ 2
ARNIRUIZ

Probado y continua. Incluso con un solo módulo. La pila probada una nueva tampoco.

El Windows es cojonudo porque lo tengo en otra torre desde que salió el 8.1 y nunca me ha dado ningún problema, y ahí sigue.

Es ente PC que de repente ha fallado. Si tengo que formatear pues me pasaré al 10.

🗨️ 1
BocaDePez
BocaDePez

Mira si te el HDD esta en modo IDE o en AHCI en la bios igual te viene por ahi

BocaDePez
BocaDePez

Pues es muy sencillo.

Es que usas esa basura llamada Windows.

🗨️ 3
BocaDePez
BocaDePez

Da gusto leer respuestas constructivas como la tuya.

BocaDePez
BocaDePez

Respuestas de personas tan "inteligentes" como tú, da gusto escucharlas, aparte de la magistral lección solucionando el problema que se debate.

🗨️ 1
mceds

Esa actitud soberbia de algunos usuarios de OSX/Linux/xBSD/etc es uno de los motivos por la que la gente se sigue quedando en Windows pese a que, quizá (y lo subrayo), no sea su mejor opción.

Soberbia y afán de protagonismo. Porque basta con que una noticia hable de Windows para que, antes del décimo comentario, tenga que salir el imbécil a recordarnos que "es una mierda".

Pasa lo mismo con los veganos/vegetarianos radicales: si yo fuera omnívoro, al primer descerebrado que me viniera con que soy un asesino, un inmoral, un psicópata carente de sentimientos y todas esas cosas, me iría al Metadona y me gastaría todo el saldo diario de la tarjeta del cajero en bandejas de ternera.

Los tiempos de DOS/95/98/Me ya pasaron. Ahora mismo, en 2015/16, los tres sistemas principales de escritorio (Windows, Linux y OSX) son muy buenas piezas de software. Cada una de ellas tiene sus ventajas e inconvenientes y se ajustarán mejor a unos perfiles de usuario u otros.

Fdo: Debianita y vegetariano :P

BocaDePez
BocaDePez

yo a veces cuando apago desde la particion del windows 8 no le da la gana de apagar bien quedandose totalmente pillado, y alguna vez tampoco ha querido arrancar bien. Por ejemplo ahora estoy en el windows 8, si apago aqui y mañana arranco, en lugar de irme a lapantalla en modo texto que tengo y que arranca, si no toco ninguna tecla, automaticamente el windows 7, pues me lo cambia y me tira a la pantalla azul de carga alternativa del windows 8 para elegir que particion quiero arrancar es como si no fuera un apagado real. Es raro, el windows 8 y el 10 son raros, yo no entiendo por que demonios hacen algunas de las cosas que hacen. Se sienten raros, el windows 8 por ejemplo, tengo para que me vaya directamente al escritorio al arrancar, pues uno de cada 20 arranques le da por cargarme la pantalla de metro en lugar de hacer lo que hace todos los dias

vukits

Antes de nada, pasa el Memtest

BocaDePez
BocaDePez

No descartes una actualización de la propia Microsoft. No sería el primer caso. Recuerdo una movida que tuvieron el año pasado dejando a decenas de miles de Windows en portugués de Brasil con hermosos pantallazos azules por culpa de un driver erróneo.

BocaDePez
BocaDePez

Las cosas no pasan así, sin mas. Seguro que has tocado alguna cosa.

BocaDePez
BocaDePez

Me da la impresión que al conectar de nuevo el PC a la alimentación de la red, no lo hiciste en un enchufe con toma a tierra, o si lo hiciste, no se descargo bien la estatica de la maquina, se produjo un pico de tensión y daño el kernel de Windows, quizas con una reparacion del sistema, se hubiera solucionado.

Saludos.

🗨️ 2
BocaDePez
BocaDePez

Como hace 4 días que ha reformateado y no nos comentó si probó las sugerencias que se hicieron en el hilo, pues nos vamos a quedar con las ganas de saber dónde estuvo el error. El disco SSD se alimenta con 5V. ¿Realmente crees que una fuente de alimentación de un equipo de gama alta como el que parece tener, va a dejar pasar un pico de tensión a un disco SSD de tal forma que empiece a arrancar bien pero que solo falle un fichero de sistema? Bastante retorcido, digno de Iker Jiménez.

Hasta sería más plausible el que se hubiese reseteado la CMOS y la BIOS/UEFI cargase en modo IDE en vez de AHCI (o viceversa).

🗨️ 1
BocaDePez
BocaDePez

Totalmente de acuerdo.

Es absudo comentar un problema en un foro para buscar una solución cuando ya te has cambiado de "camisa", pero bueno.....

Yo, no he comentado que sea culpa de la fuente de alimentación, sino de una descarga de estatica al conectar de nuevo la maquina a un enchufe sin toma a tierra, y lo digo porque a mi me ha pasado, y lo he visto más de una vez, es un pequeño detalle al que no le damos importancia porque habitualmente no pasa nada..., pero esto es como todo..., hasta que pasa.

Saludos.