BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Pantalla en negro y solo flecha del raton al arrancar

Provotector

Saludos! Ayer encendí el pc y mientras arrancaba, saltó el automático y se fue la luz. Tengo instalado Windows 7 32bit.

Ahora cuando arranca, todo va bien hasta que al llegar supuestamente a la pantalla para elegir nuestro usuario no aparece nada. Se queda la pantalla en negro y solo aparece la flecha del ratón.

No inicia a prueba de fallos, sucede lo mismo. He probado las herramientas de rescate que trae windows 7 (comprobación de discos) y no localizan el error. No tengo creadas imágenes del sistema ni puntos de restauración. He probado chkdsk con las opciones /I y /F y sin ellas y tampoco funciona. También he realizado pruebas con AVAST Boot CD y sigo igual.

EDITO: Tras pasar ciertos minutos, el monitor pasa a modo de inactividad y se apaga. Al mover el ratón, se conecta de nuevo y aparece la flecha con la pantalla negra. Esto indica que el PC está "vivo" y no congelado, al parecer este problema tiene que ser algún componente de windows que se ha desconfigurado.

¿Alguna sugerencia?

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
quilloquepasa

Días atrás me volví loco buscando una solución al mismo problema en un portátil que me entró con Windows Vista. Después de mucho buscar por los foros y no conseguir solución alguna, opté por reinstalar el sistema operativo :( Sí, cada uno te dice cómo solucionarlo, sin embargo a mí no me sirvió ninguna de las propuestas.

Saludos ;)

🗨️ 6
Provotector

vaya este problema para mi es algo nuevo... tras muchos años usando xp no me había sudecido esto jamás. Si no tiene solución sin pasar por el formateo, voy a tener que plantearme el dejar de usar windows 7.

Gracias por tu respuesta!! ¿Alguna otra solución?

🗨️ 5
narsone

No es una solución, pero te sugiero que compres un SAI para evitar estos problemas. Un saludo de uno que se compró un SAI y vivió en la gloria sin miedo a las tormentas ni a apagones chuscos en el momento critico.

🗨️ 4
Provotector

Si, tienes toda la razón. La instalación de mi casa es antigua y aveces salta, como esto suceda más veces realmente me plantearé comprarme un SAI.

Mañana tengo pensado formatear, de momento seguiré probando cosas.

¿Alguna idea para solucionar el problema?

🗨️ 3
Vermu
🗨️ 2
ZOTON

Buenas

¿Si pulsas Ctrl+Alt+Supr tampoco sale el administrador de tareas?

🗨️ 1
Provotector

En efecto, no aparece, ni tan siquiera con ctrl+shift+esc

JoeDalton

F8 > Ultima configuración buena conocida

te restaura el registro a la última vez antes de iniciar sesión

🗨️ 1
Provotector

También lo he intentado, pero no ha dado resultado.

Provotector

Bueno amigos, estoy descargando del msdn la última versión de windows 7 para formatear cuanto antes y me he comprado un SAI. Creo que este hilo ha llegado a su fin.

¡Muchas gracias a todos por la ayuda prestada y enhorabuena por este pedazo de foro! Saludos y gracias ;)

BocaDePez
BocaDePez

hola alguien tiene una respuesta para este `roblema a mi me pasa cuando instalo por primera vez mi windows 7 y cuando va a terminar de instalarse solo me aparece la flecha y la pantalla negra

ayuda mi correo es JULIO_iq@live.com

BocaDePez
BocaDePez

Mira este tema es viejo pero me pasa lo mismo, anteriormente me sucedio y lo q hice es simplemente cambiar la compatibilidad dl disco duro con f2, y funciono pero ahora me pasa el mismo problema y hago lo mismo y nada

BocaDePez
BocaDePez

Buenas

Muy fácil solucion, se entra en modo prueba de fallos con símbolo de sistema, en c pones explorador y le das a intro, despues simplemente restauras a un punto anterior,

BocaDePez
BocaDePez

si tienen instalado el avast entren en modo seguro y desinstalen el antivirus este antivirus puede provocar este problema

🗨️ 1
mceds

Ya no es sólo responder a un mensaje del año 2010, sino encima sin leérselo:

No inicia a prueba de fallos

Doble combo majadero.