BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Pantalla negra en canales con descodificador Orange TV al conectarlo por extensor wifi

joanjgm

¿Le pasa a alguien que conectando el descodificador Humax indirectamente al router, cuando poneis la mayoría de los canales se ven en negro hasta que no presionamos el botón Ver TV en el mando?

Este comportamiento antes no era asi, ya que tengo el descodificador lejos del router y uso un extensor de wifi con salida RJ45 para conectarlo a la red, pero el problema desaparece si conecto el decodificador directo al router.

¿Cuál es la diferencia? ¿Qué especialidad tiene el router de 2 semanas para aca para que ahora no funcione del todo bien? ¿A alguien le ocurre? ¿O quizá tenéis alguna sugerencia para conectar el descodificador cuando no tienes el router cerca?

Como es de esperar en el 1470 no saben nada, incluso me enviaron otro descodificador (misma marca y modelo) pero con interfaz vieja, y pasa lo mismo

vukits

que yo sepa, la TV de Orange va por IP Broadcast …

un repetidor wifi puede soportar broadcast, pero no es buena idea usarlo para esos menesteres… la única alternativa que veo es usar cable… (puedes usar fibra plástica, o cable cat6 o algo así)

🗨️ 3
superllo

¿Multicast?

🗨️ 2
vukits

leches, muticast, broadcast… me confundo ya.

me refiero como la TV de Movistar, que son direcciones IP de difusión o algo así.

🗨️ 1
superllo
2

Multicast entonces. Broadcast le llega a todos los dispositivos de la red, multicast solo a los que estén apuntados a la lista. De esa forma los routers intermedios pillan el stream de una dirección multicast y lo reenvían haciendo que no se necesite que el emisor principal saque X Mbps por la cantidad de clientes que reciban la señal (Over The Top), la duplicación la hacen los routers.

Weikis336
1

El que te enviaron posiblemente es desactualizado. Por eso la interfaz. Coml te dice vukits un repetidor wifi no es buena idea. En general los repetidores empeoran la conexión de forma drástica y puede que esté afectando también a tu conexión.

mesi
1

Yo lo tengo como tú con un repetidor Wifi con Ethernet para poder ver la TV, eso si, mi repetidor va por la banda 5Ghz, por la 2,4Ghz no va bien. El mío tambien es el Adroid TV Humax.

Lo que te pasa a ti es algo que me paso a mi al principio después de un par de actualizaciones que recibió, tuve que resetear el deco y se soluciono el problema.

🗨️ 3
joanjgm
1

Que repetidor usas? Yo es q no tengo opción posible de usar cable

🗨️ 2
mesi

Tengo uno que usábamos para montar como AP en los clientes que no querían gastar en un AP en condiciones, es un Linksys N600 PRO RE4100W.

Se puede configurar como AP, Repetidor y extensor RJ45. Este va muy bien pero encontraras modelos mas actuales que seguramente irán mejor.

🗨️ 1
mesi
1

Por cierto… un detalle que se me olvidó comentar, como extensor solo se debe configurar la banda de 5Ghz porque si no usará la de 2.4Ghz por tener mas fuerza.