BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Pantalla AZUL BUGCODE_USB_DRIVER por Modem Scientific Atlanta Webstar 2100 (CISCO)

BocaDePez
BocaDePez

Pues vereis desde hace una semana, el ordenador me esta dando pantallazos azules, estuve investigando hasta que llegue a la conclusión de que es el Modem, ya que lo tengo conectado por USB y que me lo trajeron porque mi antiguo Modem THOMPSON 420 ya no iba bien.

Pues bien, no se como puedo solucionarlo ya que yo necesito conectarlo por USB ya que por medio de conexión compartida tengo mi tarjeta de red conectada a la 360, pero es que he leido en un monton de foros que la unica solucion es conectarlo por ETHERNET.

Y desde luego no pienso comprarme otra tarjeta de red cuando el problema es del modem y sus drivers, no se si los que hay en la web de CISCO son drivers mas actuales que los que venian en mi CD o como tendria que instalarlos.

redline2001

Es un fallo del usb vamos del driver y windows así que mas te vale comprar otra tarjeta de red... que total, por 7 u 8 euros la tienes. :P .

🗨️ 10
BocaDePez
BocaDePez

En serio no hay ninguna solución?, me parece increible, entonces no se para que esta la opción de USB la verdad, aparte que vale sera barata la tarjeta de red pero no esta la cosa como para ir pagando cosas que no necesito, aparte que yo no tengo ni idea de instalarla y tener que abrir la torre y más cosas.

De verdad que es una verguenza que no haya solución.

🗨️ 9
BocaDePez
BocaDePez

es que el problema no esta en el modem, sino en tu pc, habria que ver que sistema operativo usas, en xp no deberias tener problemas en vista windows 7 ya es otra cosa. De todas formas a dia de hoy tenerlo por usb solo lo veo logico si el pc es muy muy viejo y no tienes mas de 3 o 4 mb contratados.

🗨️ 4
BocaDePez
BocaDePez

Tengo Windows XP PRO.

No entiendo que tiene que ver que el PC sea viejo (no lo es) para que quiera conectarlo por USB y tengo 6 megas contratados.

Los ultimos drivers que instale (que instalo el tecnico de ONO) fueron los del CD ni idea si hay mas nuevos, aunque el CD creo que es del 2009.

🗨️ 3
yomimmo
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
yomimmo
vukits

no esta la cosa como para ir pagando cosas que no necesito, aparte que yo no tengo ni idea de instalarla y tener que abrir la torre y más cosas.

tampoco los forerors tenemos tiempo para soportar tus carpichos.

una tarjeta de red vale 6€ . y lo único que hay que hacer es abrir la torre y pincha la tarjeta. si no sabes cómo hacer eso, comprate una máquina de escribir.

saludos

🗨️ 3
BocaDePez
BocaDePez

No se a que viene esa falta de respeto, yo no necesito ir pagando una tarjeta de red nueva y estar instalandola, no se a que viene esa actitud de listillo cuando nadie nace enseñado.

Aparte que me fastidia porque he estado 4 años sin necesitar nada.

dnight
1

buenas.

jajajaja..

:D

qué buena! pero la máquina de escribir también necesita mantenimiento, asi que tampoco le sirve por que no puede usar sus dedillos para abrir la tapa

saludos, vukits.

🗨️ 1
BocaDePez
BocaDePez
-1
BocaDePez
BocaDePez

¿Tienes el windows limpio con todos los parches y actualizaciones necesarias y la última versión del driver del modem?

🗨️ 2
BocaDePez
BocaDePez

............y pedir por pedir, que este tambien instalado el caballo blanco de Santiago.

🗨️ 1
BocaDePez
BocaDePez

Mientras menos caballos instalados, mejor.

superllo

Te lo paso al foro de Windows, parece un problema de ese engendro.

🗨️ 1
BocaDePez
BocaDePez

De acuerdo, gracias, si ahi parece que encaje mejor.

¿Como puede desinstalar drivers?

Aqui esta la pagina del Drivers del modem, pero no se si descargar los que estan en primer lugar.

(link roto)

BocaDePez
BocaDePez

Pues nada, buscando por internet solo encuentro que la única solución es conectarlo por ETHERNET, me parece increible que nos den un modem defectuoso aunque no culpo a Ono si no CISCO y que no hayan dado ninguna solución, ya que solo es actualizar sus drivers.

El problema es que me parece que una cosa tan simple pueda dar un error tan grave, menos mal que no me ha jodido el PC porque los hubiera demandado.

🗨️ 32
redline2001

El problema es de windows, ese "problema" en Linux o Osx no pasa.

🗨️ 31
BocaDePez
BocaDePez

El que parece no entenderlo eres tu.

Si un parato funciona en güindous bien y tras una mejora del güindous ese parato deja de funcionar bien, la culpa la tiene el parato nunca er güindous ni el manazas del usuario

:P :P :P

🗨️ 30
redline2001

La tiene Windows ;) tras 15 años tratando con Windows, uno sabe de sobra que APESTA a la hora de tratar con drivers y una compañía como Cisco system, sabe muy bien lo que hace algo que... Microsoft NO.

E que no lo entiendes eres tu.

Buenos días.

🗨️ 29
BocaDePez
BocaDePez
🗨️ 28
BocaDePez
BocaDePez
🗨️ 26
BocaDePez
BocaDePez
🗨️ 24
BocaDePez
BocaDePez
🗨️ 22
BocaDePez
BocaDePez
🗨️ 20
BocaDePez
BocaDePez
🗨️ 18
BocaDePez
BocaDePez
🗨️ 16
Sammi
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
Sammi
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
Sammi
🗨️ 2
BocaDePez
BocaDePez
BocaDePez
BocaDePez
yomimmo
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
yomimmo
1
🗨️ 5
dnight
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
Sammi
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

El problema es de tu Windows, no de Cisco ni de Microsoft. Es tu PC donde no funciona.