Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Pando failed to sing-in

BocaDePez
BocaDePez

Una vez más, Pando se ralla.
Ayer actualicé a la última versión y hoy no puedo conectarme porque me dice lo siguiente:

"Pando failed to sing-in. Please, check your email and password and try again."

Ya me puedo "sing-in" las veces que quiera que me sigue saliendo el mensajito.

¿Os pasa a alguno también?
No se si será por la nueva versión, problemas con los servidores, o yo que se.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

Ah y cuando solicito en la web el cambio de password me dicen:

"Unable to change password for this account. Please contact support if you need assistance."

🗨️ 3
BocaDePez
BocaDePez

Menos mal que no soy yo solo, llevo toda la puñetera mañana con 2 ordenadores en los que tengo el pando, volviéndome loco, incluso he desinstalado el pando y vuelto a instalar versiones anteriores que tenía, y nada de nada, me sale lo mismo y ya no sé que hacer..... Ahora mismo iba a poner un post con esta situación a ver que pasa.

🗨️ 2
BocaDePez
BocaDePez

Yo es que me ha coincidido que he puesto el router multipuesto (antes lo tenia en monopuesto) y al abrir los puertos antes de ayer empezaron a bajar los archivos y me quedé tan tranquilo

Abri los archivos que vi en la web de pando
80, 443 y 563 TCP
56065 y 56066 TCP y UDP (para transferencia de archivos)

el 56065 es el que tengo puesto en las opciones de Pando

Pero ayer y hoy me conecto y me sale el mensaje

"pando failed to sign-in. Please check your email and password and try again"

y yo no tengo cuenta premium ni nada

Hoy he puesto la versión nueva de Pando e idem y ya no sé que hacer más

Alguna idea?

🗨️ 1
BocaDePez
BocaDePez

Me he colao uppps

Abri los archivos que vi en la web de pando

quería decir

Abri los PUERTOS que vi en la web de pando

BocaDePez
BocaDePez

El Pando cada vez funciona peor, y no me extrañaría nada que estos cab_ones lo que quieren es "obligar" de alguna manera a que la gente actualice a la versión pro de pago.
Pues conmigo que no cuenten no pago ni un puto euro.

BocaDePez
BocaDePez

Yo tenía este problema y he buscado en otros foros, resulta que TODAS las cuentas free les pasa lo mismo, y he encontrado la solución es un foro:

Hay q registrarse en la pagina de pando, en la q te pide una direccion de email y q crees una contraseña , despues te aparece la pagina de paypal para q ahi te hagas pro y no lo puse nada, cerre la pagina.

Luego puse en pando mi direccion de mail y la contraseña anterior y funciono..

No di mi tarjeta de credito ni nada...

Espero que os funcione tambien

Esto lo he copiado de un foro, yo lo he hecho y ya estoy descargando otra vez con el pando.
¡SI FUNCIONA!

BocaDePez
BocaDePez

Soy el autor del post.
Acabo de poner el Pando y se ha puesto a descargar tranquilamente. Ya no me da el problema.

Os recomiendo abrir los puertos que dicen más arriba.
También lo explican en TW.ES

www.trucoswindows.es/topico-6322-manual-…r-pando.html

🗨️ 1
BocaDePez
BocaDePez

Soy el de los puertos

Por arte de magia y sin registrarse ya funciona bien