Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

Packet Loss no se puede testear y problemas en juegos online

luhia91

Buenas,

Recientemente estoy teniendo problemas con varios juegos online, principalmente mmorpg, que constantemente tiran errores de timeout (elder scrolls online, final fantasy xiv.... hasta el call of duty nuevo que lo pusieron hace poco gratis por un par de días me era imposible que conectara). Los de soporte de elder scrolls online me dijeron que es como si mi conexion tuviera 2 o 3 gateways por los que pasar, varias ip o algo asi.

Hice test de ping en pingtest.com y me salta que no puede verificar la perdida de paquetes, he probado a hacer ping a varias webs y lo mismo la mayoria de veces hay errores y timeouts. En algunos programas me marca que hay algun firewall bloqueando, pero he probado a quitarlo, desinstalar el antivirus y demás sin que eso hubiera servido para algo.

le pedí a un amigo que tiene la misma conexión que yo y que vive como a 15min que probara y le pasa lo mismo

Ya he probado a "salsear" en el router y en el modem abriendo puertos, cambiando configuraciones y demás pero sin éxito. Ademas es algo que me extrañaba mucho ya que mi amigo en su casa tiene el mismo problema y él no ha tocado nada en configuraciones.

Tengo el modem de thompson TCW770 y router TP Link Archer c5 AC1200.

BocaDePez
BocaDePez

Que conexión tienes contratada?

🗨️ 2
BocaDePez
BocaDePez

Lo pregunto porque la de 250/25 va como el puto culo. Unas veces funciona bien y otras veces mal. Tienen la red hipermegasaturada.

Espero que lo solucionen pronto.

luhia91

tengo contratada la de 120mb (era realmente de 100 pero hace unos meses que me cambiaron "magicamente" a 120)

BocaDePez
BocaDePez

¿Tienes activado el nuevo wifi de Euskaltel?

🗨️ 4
333

El wifi Kalean es el toro que mató a Manolete.

🗨️ 1
BocaDePez
BocaDePez

Que exagerado eres, ahora va a resultar que cualquier problema que tenga uno va a ser culpa de wiki kalean.

Ahora resulta que el wifi kalean fue quien mato J.F.K. :D

luhia91

cual es el nuevo wifi?

tengo la conexion de 120mb, no hemos cambiado nada desde casi 2 años

🗨️ 1
Ari

Se refieren a si tienes activada la primera red que ves en esta imagen

Tienes un tema abierto sobre esa red en este mismo foro ;)

Saludos

Imagen cortesía del usuario tesquiero

BocaDePez
BocaDePez

He probado y me sale lo mismo. Pero colocando el ratón sobre la parte roja, me dice que es porque no tengo Java instalado. Y no, no lo voy a instalar :)

BocaDePez
BocaDePez

el thomson ese es carroña, a mi me dio un monton de problemas hasta que pedi que me lo cambiaran por un cisco. de todos modos asegurate de que esta funcionando como modem unicamente, porque si se ha puesto en modo router esos problemas pueden venir de que estes haciendo NAT dos veces.

zErop

Vaya, hacía mil que no jugaba y hoy me he puesto a ello. El ping me iba fatal, tenía packetes enviados perdidos y recibidos perdidos.

Casualmente me he encontrado con tu thread y me he dicho, voy a probar yo también...

Me parece que te entiendo muy bien :( Imagino que es cosa de hoy porque la navegación tp va muy fina.

🗨️ 5
tesquiero

se ve tu IP

🗨️ 4
BocaDePez
BocaDePez

¿Cual es el problema de que se vea la IP de una persona?

🗨️ 2
tesquiero

no es recomendable, sin más.... si alguien te tiene ganas y sabe como tocarte los cojones, lo hará.

🗨️ 1
zErop

come at me bro! :D

tesquiero

hace poco en el foro oficial, un usuario se quejaba de problemas con otro server de ventrilo:

hacer un ping a britain.ventriloservers.biz

si lo haces con una conexión no euskaltel va perfecta.

P.D: Se os ve la IP a los que ponéis esa captura.

Salu2

Gorkis

A mi me va bien, os recuerdo que para realizar el test de perdida de paquetes necesitáis tener instalado Java.

tesquiero
-1

por cierto, a mí también me va bien....

🗨️ 1
Bilbokoa

Anda, entonces era por eso, yo no tengo java instalado, por eso lo de la pérdida de paquetes no iba.

Pues muy bien, entonces. Tema aclarado.

BocaDePez
BocaDePez

A mi me esta pasando lo mismo desde la semana pasada con el League of Legends y se ha vuelto imposible jugar... alguna solución?

🗨️ 2
luhia91

de momento no, a un conocido le cambiaron el modem y sigue igual.

yo he probado a trastear con casi todo lo posible en las opciones del router y del modem... y no hay manera. Me parece que es algo de su lado, algo han hecho porque ahora incluso me es imposible abrir puertos por mi cuenta.

🗨️ 1
BocaDePez
BocaDePez

esto ya me paso hace unos años cuando jugaba al counter y hace 4 añitos cuando jugaba al wow, siempre solia coincidir con epocas en que doblaban la velocidad