Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Output power en Comtrend 536+

elmo

Hola a todos.

Me he mudado de casa y la linea que tengo ahora es una castaña (58db de atenuacion en el canal de bajada). Sincronizo a algo menos de 3mb pero el SNR no es estable (al sincronizar esta a 12dB pero pierdo sincronismo frecuentemente).

Tengo contratado 3mb/320kbit con YACOM y estoy usando un router comtrend 536+. Si consiguiera que los casi 3mb fueran estables, seria perfecto, no necesito más velocidad.

El caso es que probando diferentes routers, al probar un XAVI 7768r me he dado cuenta de que el Output power es bastante más bajo que con el Comtrend 536+ y parece que el sincronismo se mantiene bastante mejor. No quiero quedarme utilizando el XAVI porque no sé muy bien por qué pero me pierde la configuración cuando le da gana.

La pregunta es.... en el comtrend 536+ se puede ajustar al parametro para bajar el output power? (igual que se hace con el SNR por ejemplo).

Y.... tiene sentido con menos potencia de salida se conserve mejor el sincronismo? Mi vecino tiene ADSL de telefonica con un Xavi 7868r y 61.5dB de atenuacion en el canal de bajada y sincroniza a 3mb sin perder el sincronismo...

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
LineBenchmark

Qué significa el valor de Output Power?

Pon la modulación en G.DMT y conéctalo al PTR, a ver si se estabiliza la conexión. Así se descarta que sea un problema interno de tu domicilio.

No estaría mal si nos posteas los datos que tienes desde el PTR. Las variaciones de SNR pueden deberse a muchos factores y pueden hacer inestable una conexión.

Que a tu vecino le vaya bien, no es sinónimo que a ti te tenga que funcionar igual, ya que cada par es diferente con sus diferentes variaciones.

Quizás, actualizando el Firmware del Comtrend se solucionaran esos cortes. En el Foro de Jazztel tienes los Firmwares. Aunque antes de hacer nada, primero revisa lo que te digo más arriba.

Nuevos firms ( no oficiales ) para el Comtrend536 ( III)

Slds. :-)

🗨️ 21
elmo

Gracias por la respuesta.

Actualmente tengo configurada la modulacion G.DMT y es con la que tengo las perdidas de sincronismo.

La casa nunca tuvo PTR, cuando empecé a tener problemas y llamé por primer qua vez a YACOM me aconsejaron instalar un splitter y asi lo hice (es el normal de telefonica).

Ya me he conectado alguna vez a los hilos que entran directamente de la calle, desconectado incluso el splitter y los valores de atenuacion y SNR son identicos. Lo que no he comprado es si estando conectado directamente a los hilos que entran de la calle pierdo tanto el sincronismo. Lo voy a probar... y os comento, quiza el ruido venga de mi instalacion interior? La casa es de obra nueva, tiene menos de 1 año por lo que la instalacion interior deberia estar bien..

🗨️ 20
LineBenchmark

Ok. Desconecta todo, teléfonos, si tienes Fax, etc. y solo deja el router. Para mi que pueda ser un problema del exterior.

Si descartamos que el problema es interno, yo probaría a actualizar el Firmware del Comtrend o a pasar directamente la incidencia.

Si puede ser y quieres, posteanos esos datos de atenuación y SNR para ver si se ve algo "raro".

Slds. :-)

🗨️ 19
elmo

Bueno, casualmente me han llamado de YACOM hace una media hora. Por lo visto han estado revisando en central y supongo que han tocado algo.

Hablando con el tecnico (de bastante buen rollo) me comenta que si sigo teniendo problemas, ellos solo pueden ofrecerme cambiarme a 1Mb porque no pueden hacer nada más. Me cambiarian de puerto en el DSLAM a alguno con perfil de 1Mb si hubiera libres y sino me cambiarian la configuracion del puerto en el que estoy ahora. Me han dicho que para las conexiones de 1mb tocan parametros como la potencia de salida...

Por ahora no he vuelto a perder el sincronismo y lo tengo conectado con el splitter puesto y el router en su roseta, etc. Espero que se haya solucionado y sino pues migraré a 1mb ...

De todas formas, si vuelvo a perder el sincronismo haré las pruebas conectandome directamente al cable que entra de la calle.

Os pego los valores que tengo ahora:

ADSL Link Info

adsl: ADSL driver and PHY status
Status: Showtime Channel: INTR, Upstream rate = 320 Kbps, Downstream rate = 2464 Kbps
Link Power State: L0
Mode: G.DMT
Channel: Interleave
Trellis: ON
Line Status: No Defect
Training Status: Showtime
Down Up
SNR (dB): 11.8 23.0
Attn(dB): 58.0 31.5
Pwr(dBm): 17.3 12.1
Max(Kbps): 2752 828
Rate (Kbps): 2464 320
G.dmt framing
K: 78(0) 11
R: 14 16
S: 2 8
D: 32 8
ADSL2 framing
MSGc: 1 1
B: 74 11
M: 2 8
T: 1 1
R: 14 16
S: 2.1866 9.3333
L: 600 96
D: 32 8
Counters
SF: 88144 88142
SFErr: 193 0
RS: 2996926 749207
RSCorr: 18773 0
RSUnCorr: 3848 0

HEC: 126 0
OCD: 12 0
LCD: 0 0
Total Cells: 8699381 0
Data Cells: 206930 0
Drop Cells: 0
Bit Errors: 0 0

ES: 22755 0
SES: 21862 0
UAS: 19314 0

🗨️ 18
elmo
elmo
🗨️ 1
badec
🗨️ 9
elmo
🗨️ 7
elmo
🗨️ 5
elmo
🗨️ 3
elmo
🗨️ 1
jasbd12
🗨️ 3
elmo
🗨️ 2
jasbd12
🗨️ 1
elmo