Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
4.197 lecturas y 16 respuestas
  • Cerrado

    Boca de Pez Boca de Pez
    6

    El ordenador no me deja abrir algunos programas

    En primer lugar pido disculpas si este no es el foro más adecuado para este hilo.

    El problema es que el ordenador no permite abrir ni ejecutar programas como Recuva, CrystalDiskMark o CrystalDiskInfo (para controlar el disco duro) y algunos otros.

    Otros, en cambio, como el PCWizard, el CCleaner o el eMule si los abre sin problemas.

    No se trata de un problema de antivirus (ESET Smart Security en mi caso) ya que aunque desactive el antivirus tampoco me deja abrirlos (y además los he probado en otros dos ordenadores uno de ellos también con ESET y otro con Windows Defender y en ambos puedo abrir los programas sin problemas).

    Todo esto es muy molesto y me pregunto si alguien puede tener alguna idea de por dónde van los tiros.

    Gracias y un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
      • Cerrado

        Boca de Pez Boca de Pez
        6

        Hola, muchas gracias por responder. Tengo instalado Windows…

        Hola, muchas gracias por responder.

        Tengo instalado Windows XP Profesional SP3

        Utilizo el Firefox. Y el antivirus es el ESET Smart Security

        Todo esto comenzó hace ya cosa de dos o tres meses.

        Por ejemplo, no puedo abrir el Firefox hasta que desactivo el ESET. Lo que ocurre es que pulso el icono de Firefox y no hace nada absolutamente - ojo! lo curioso es que sí aparece en el Administrador de Tareas como ejecutándose pero lo extraño es que en realidad no lo hace-.

        Si desactivo el ESET entonces me deja abrir el Firefox y navegar. Vuelvo a conectar el ESET y puedo navegar sin problemas (lo único que no me deja es abrirlo)

        Pero con otros programas como Recuva, CrystalDiskInfo y otros es que sencillamente NO puedo abrirlos ni con el ESET activado ni desactivado.

        Simplemente lo que ocurre es que clickeo sobre su icono. Aparece el reloj y punto, nada más (como si no los hubiese llamado). Pero si abro el Administrador de Tareas aparecen como si se estuviesen ejecutando.

        De todas maneras no creo que sea cosa del antivirus porque, aparte de que aunque desactive el ESET tampoco puedo abrir esos programas, además los he probado en otro ordenador con el ESET también instalado y no he tenido problema ninguno.

        Pero ha ocurrido una cosa curiosa. He montado una máquina virtual con el sistema Windows Server 2003 y he metido dentro de la máquina esos programas que en el principal no funcional...pues aquí SÍ funcionan (es decir, dentro de la máquina sí se abren).

        Me gustaría saber si alguien puede vislumbrar cuál puede ser el problema.

        Gracias otra vez y un saludo.

        • Cerrado

          Boca de Pez Boca de Pez
          6

          Dices que no se inicia la ventana. ¿Llegan a aparecen sus…

          Dices que no se inicia la ventana. ¿Llegan a aparecen sus respectivos iconos abajo en la barra de tareas, o únicamente sabes que arrancaron porque están en la lista de procesos?

          Si aparece abajo como aplicación abierta, aunque no veas la ventana, existe la posibilidad de que se haya abierto fuera de los límites del monitor.

          Con el botón derecho abajo encima de la aplicación, debería darte la opción de "Restaurar" la ventana (si estaba maximizada) y después poder "Mover" la ventana...

          En el Administrador de Tareas, ¿aparecen en la pestaña "Aplicaciones"? Si aparecen, con el botón derecho puedes "traerlas al frente"?

          • Cerrado

            Boca de Pez Boca de Pez
            6
            Hola. Por ejemplo la aplicación CrystalDiskMark Abajo en la…

            Hola. Por ejemplo la aplicación CrystalDiskMark

            Abajo en la barra no aparece el icono de la aplicación.

            Luego en el Administrador de tareas aparece en:

            Procesos: DiskMark.exe uso de memoria:7636 Kb

            Aplicaciones: CrystalDiskMark2_2_0p Activo (de hecho es la carpeta tras haberlo descomprimido)

            cuando en aplicaciones le doy a "Traer al frente" lo único que hace es abrir la ventana donde están los archivos de la aplicación.

            Si hecho esto intento abrirla pulsando en el icono...nada de nada, no hace ni caso.

            un saludo

            • Cerrado

              Boca de Pez Boca de Pez
              6
              Es que el ejemplo de la "aplicación" que has puesto, no era…

              Es que el ejemplo de la "aplicación" que has puesto, no era el CrystalDiskMark, sino el explorador de Windows que estaba en ese directorio. No me vale.

              Reinicia el ordenador y entra al menú del modo a prueba de fallos (pulsando repetidamente F8 antes de arrancar) y escoge la opción "Habilitar modo VGA".

              Windows arrancará entonces en 640x480 sin usar el driver de la gráfica. Dinos si los programas entonces se abren bien, porque eso indicaría problemas con tu driver actual.

              • Cerrado

                Boca de Pez Boca de Pez
                6
                Hola, he entrado en el menú a prueba de fallos y escogido la…

                Hola, he entrado en el menú a prueba de fallos y escogido la opción "Habilitar modo VGA" como me recomendaste pero no ha habido suerte.

                Exactamente igual que en el modo normal.

                He probado varios programas que no me deja abrir como CrystalDiskMark, CrystalDiskInfo, Recuva, Qbit un navegador portable y algún otro y nada, no se abren aunque en Administrador de tareas siguen apareciendo en la pestaña de "Procesos".

                Probé con otros que sí me deja abrir como el eMule o el PcWizard y efectivamente sigue dejando abrirlos.

                Ciertamente no sé lo que puede pasar. Tal vez algún tipo de incompatibilidad con algún otro programa pero vete a saber.

                Gracias y un saludo.

                  • Cerrado

                    Boca de Pez Boca de Pez
                    6
                    Hola, he esperado al fin de semana para poner en práctica tu…

                    Hola, he esperado al fin de semana para poner en práctica tu idea. Por desgracia no ha dado resultado.

                    Desinstalé el antivirus ESET, desactivé el Windows Firewall e intenté abrir varios programas pero nada. Exactamente igual. Aparece el reloj pequeño y ahí me las den todas. Como si no hubiese hecho nada.

                    Luego probé a hacer otra vez lo que me habías dicho de entrar en modo seguro con "Habilitar modo VGA" con el ESET desinstalado pero tampoco funcionó.

                    En fin, pues ese ha sido el resultado.

                    saludos y gracias

                    • Cerrado

                      Boca de Pez Boca de Pez
                      6
                      Lo raro es que digas que el programa se queda ejecutando en…

                      Lo raro es que digas que el programa se queda ejecutando en el Administrador de Tareas... si fuese un Windows 7, te diría que pulsases la tecla Windows+P para ver si el sistema está usando un escritorio extendido en una pantalla fantasma, pero juraría que esa combinación no existía en Windows XP. Supongo que tampoco aparece la ventana del programa escondido en el ciclo Alt+Tab para traerlo al frente (esté donde esté).

                      Las soluciones que dan otros foros es que siempre la pantalla está perdida, y que maximizándola debería venir al frente, pero dices que eso no te ha dado resultado. Una posibilidad es que ese icono de acceso directo falle, algo que comprobaríamos invocando al ejecutable desde la línea de comandos en Símbolo de Sistema, por ejemplo.

                      Otras sugerencias pasan por reinstalar los drivers de la gráfica, en caso de que los programas tuviesen problemas en comunicarse con ella. Otra de ellas, bastante inteligente por cierto, es crear un nuevo usuario en la máquina e intentar iniciar sesión con ese usuario para ver si el programa lanza bien: eso indicaría problemas en el registro (HKLU) del otro usuario.

                      Y antes de reinstalar XP, podemos siempre tirar del comando SFC /SCANNOW para comprobar la integridad del sistema.

                      • Cerrado

                        Boca de Pez Boca de Pez
                        6
                        Hola. Efectivamente aparecen los programas en la pestaña de…

                        Hola. Efectivamente aparecen los programas en la pestaña de "Procesos" del administrador de Tareas pero no en la pestaña "Aplicaciones".

                        En cuanto a lo del Windows 7, el mio es un Windows XP SP3 pero bueno voy a probar lo que dices de pulsar la tecla de Windows + P además de lo de Alt+Tab.

                        Lo de llamarlo desde el Símbolo de Sistema sí se me ha ocurrido y el resultado ha sido negativo.

                        Probaré también lo de crear un nuevo usuario e intentar abrir los programas desde ahí.

                        muchas gracias. Voy a probarlo todo y en cuanto tenga el resultado te lo comunico así como a otros foreros que les pueda interesar.

                        un saludo.

                      • Cerrado

                        Boca de Pez Boca de Pez
                        6
                        Lamentablemente no sé cómo hacer eso y evidentemente no lo he…

                        Lamentablemente no sé cómo hacer eso y evidentemente no lo he hecho.

                        De todas maneras sé que para entrar en msconfig se escribe en ejecutar.

                        Si lo otro no funciona voy a entrar en msconfig y rebuscar por allí.

                        gracias y un saludo.

                        • Cerrado

                          Boca de Pez Boca de Pez
                          6
                          Bueno, ya he realizado todas tus recomendaciones...nada.…

                          Bueno, ya he realizado todas tus recomendaciones...nada.

                          Verás, cree un nuevo usuario, los llamé desde la nueva cuenta y exactamente igual.

                          Probe lo de Win+P y Alt+Tab y nada de nada.

                          Para ver si se trataba de un problema de drivers de la tarjeta gráfica o de la placa lo que hice desinstalar el disco duro y ponerlo en otro ordenador viejo que tengo lógicamente con otra placa y una gráfica instalada en la placa. Resultado: exactamente el mismo. Algunos de los programas se niegan a abrirse (CrystalDiskMark, CristalDiskInfo, Recuva, Qbit, Malware Anti-Malware y algunos otros), en cambio si se abrieron (como siempre) otros como CCleaner, Eclipse, PcWizard, un programa del Universo llamado Stellarum y otros.

                          En cuanto a lo del msconfig. Sí entré en msconfig y fui a la pestaña "Inicio". Te voy a poner una lista de los procesos que había la mayoría tildados y dos al final sin tildar. Busqué en internet si podían ser un virus o algo pero salvo dos que no encontré nada sobre ellos, los demás parecen inofensivos: según búsqueda en internet:

                          Nvcpl ------------- proceso de Nvidia

                          nwiz -------------- proceso de Nvidia

                          HDeck ------------ drivers de audio

                          eEventManager---- drivers de Epson (impresora)

                          NBKeyscan -------- drivers de Epson (escaner)

                          NvMcTray --------- proceso de Nvidia

                          ctfmon ------------ archivo de Windows

                          E_S3971D --------- MISTERIOSO

                          E_S27 ------------- MISTERIOSO

                          msmsgs ------------ proceso de Messenger

                          luego, dos al final sin tildar:

                          nwsoemon --------- proceso Windows

                          jusched ------------ proceso Java

                          bueno, pues un saludo.

      • Cerrado

        Boca de Pez Boca de Pez
        6

        Vukits gracias por la propuesta. Pero el caso es que no sé…

        Vukits gracias por la propuesta.

        Pero el caso es que no sé una fecha exacta de cuando empezó a ocurrir esto. Hará tres meses o quizá más. Podría poner restaurar al 1 de Enero de 2014 por ejemplo pero creo que entonces perdería los datos acumulados desde entonces.

        sds

        • Cerrado

          creo que entonces perdería los datos acumulados desde…

          creo que entonces perdería los datos acumulados desde entonces.

          Pierdes los programas acumulados desde entonces, no los datos de usuario.

          un saludo