BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

El ordenador no me deja abrir algunos programas

BocaDePez
BocaDePez

En primer lugar pido disculpas si este no es el foro más adecuado para este hilo.

El problema es que el ordenador no permite abrir ni ejecutar programas como Recuva, CrystalDiskMark o CrystalDiskInfo (para controlar el disco duro) y algunos otros.

Otros, en cambio, como el PCWizard, el CCleaner o el eMule si los abre sin problemas.

No se trata de un problema de antivirus (ESET Smart Security en mi caso) ya que aunque desactive el antivirus tampoco me deja abrirlos (y además los he probado en otros dos ordenadores uno de ellos también con ESET y otro con Windows Defender y en ambos puedo abrir los programas sin problemas).

Todo esto es muy molesto y me pregunto si alguien puede tener alguna idea de por dónde van los tiros.

Gracias y un saludo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez
1

No dices qué versión de Windows tienes instalada, ni qué sucede o aparece en pantalla cuando intentas ejecutarlos.

🗨️ 12
BocaDePez
BocaDePez

Hola, muchas gracias por responder.

Tengo instalado Windows XP Profesional SP3

Utilizo el Firefox. Y el antivirus es el ESET Smart Security

Todo esto comenzó hace ya cosa de dos o tres meses.

Por ejemplo, no puedo abrir el Firefox hasta que desactivo el ESET. Lo que ocurre es que pulso el icono de Firefox y no hace nada absolutamente - ojo! lo curioso es que sí aparece en el Administrador de Tareas como ejecutándose pero lo extraño es que en realidad no lo hace-.

Si desactivo el ESET entonces me deja abrir el Firefox y navegar. Vuelvo a conectar el ESET y puedo navegar sin problemas (lo único que no me deja es abrirlo)

Pero con otros programas como Recuva, CrystalDiskInfo y otros es que sencillamente NO puedo abrirlos ni con el ESET activado ni desactivado.

Simplemente lo que ocurre es que clickeo sobre su icono. Aparece el reloj y punto, nada más (como si no los hubiese llamado). Pero si abro el Administrador de Tareas aparecen como si se estuviesen ejecutando.

De todas maneras no creo que sea cosa del antivirus porque, aparte de que aunque desactive el ESET tampoco puedo abrir esos programas, además los he probado en otro ordenador con el ESET también instalado y no he tenido problema ninguno.

Pero ha ocurrido una cosa curiosa. He montado una máquina virtual con el sistema Windows Server 2003 y he metido dentro de la máquina esos programas que en el principal no funcional...pues aquí SÍ funcionan (es decir, dentro de la máquina sí se abren).

Me gustaría saber si alguien puede vislumbrar cuál puede ser el problema.

Gracias otra vez y un saludo.

🗨️ 11
BocaDePez
BocaDePez

Dices que no se inicia la ventana. ¿Llegan a aparecen sus respectivos iconos abajo en la barra de tareas, o únicamente sabes que arrancaron porque están en la lista de procesos?

Si aparece abajo como aplicación abierta, aunque no veas la ventana, existe la posibilidad de que se haya abierto fuera de los límites del monitor.

Con el botón derecho abajo encima de la aplicación, debería darte la opción de "Restaurar" la ventana (si estaba maximizada) y después poder "Mover" la ventana...

En el Administrador de Tareas, ¿aparecen en la pestaña "Aplicaciones"? Si aparecen, con el botón derecho puedes "traerlas al frente"?

🗨️ 10
BocaDePez
BocaDePez

Hola. Por ejemplo la aplicación CrystalDiskMark

Abajo en la barra no aparece el icono de la aplicación.

Luego en el Administrador de tareas aparece en:

Procesos: DiskMark.exe uso de memoria:7636 Kb

Aplicaciones: CrystalDiskMark2_2_0p Activo (de hecho es la carpeta tras haberlo descomprimido)

cuando en aplicaciones le doy a "Traer al frente" lo único que hace es abrir la ventana donde están los archivos de la aplicación.

Si hecho esto intento abrirla pulsando en el icono...nada de nada, no hace ni caso.

un saludo

🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
vukits

Haz 'Restaurar Sistema' a una fecha en la que te funcionaba

🗨️ 2
BocaDePez
BocaDePez

Vukits gracias por la propuesta.

Pero el caso es que no sé una fecha exacta de cuando empezó a ocurrir esto. Hará tres meses o quizá más. Podría poner restaurar al 1 de Enero de 2014 por ejemplo pero creo que entonces perdería los datos acumulados desde entonces.

sds

🗨️ 1
vukits

creo que entonces perdería los datos acumulados desde entonces.

Pierdes los programas acumulados desde entonces, no los datos de usuario.

un saludo