BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

TV

Orange TV con router neutro Asus RT-AC66U_B

BocaDePez
BocaDePez

Hola,

Llevo en Orange apenas 4 semanas, estoy utilizando un router neutro(ASUS RT-AC66U_B) con el nuevo deco 4K, pero estoy teniendo problemas para ver los canales que van por IPTV(4K, FOX HD, Cosmo..) por lo que he averiguado hay que configurar el IGMP multicast en la interfaz WAN.... de echo un uuario de router mikrotik lo ha conseguido, pero no se adaptar la configuración al router asus.

La config de su router:

En mi router está configurado sobre ether1-gateway la salida a internet y sobre ether5-master-local el STB.

	/interface vlan
	add name=pool-red-200 ranges=192.168.200.10-192.168.200.100
	/ip dhcp-server
	add address-pool=pool-red-200 disabled=no interface=ether5-master-local lease-time=23h59m59s name=server-red-200
	/ip dhcp-client
	add interface=ether1-gateway name=vlan832 vlan-id=832
	add interface=ether1-gateway name=vlan838 vlan-id=838
	/ip pool
	/interface list member
	add interface=vlan838 list=orange_tv
	add interface=ether5-master-local list=orange_tv
	/ip address
	add address=192.168.200.1/24 comment="Red STB TV" interface=ether5-master-local network=192.168.200.0
	add address=10.20.30.40 interface=vlan838 network=10.20.30.40
	/ip dhcp-server network
	add address=192.168.200.0/24 dns-server=62.36.225.150,62.37.228.20 gateway=192.168.200.1
	/ip firewall filter
	add action=accept chain=input in-interface-list=orange_tv log=yes log-prefix=IGMP protocol=igmp
	add action=accept chain=forward dst-port=1234,1236 in-interface=vlan838 log=yes log-prefix="TV MULTICAST" out-interface=ether5-master-local protocol=udp src-address=92.58.250.160 src-port=1234
	add action=accept chain=input dst-port=1234 in-interface=vlan838 protocol=udp src-address=92.58.250.160 src-port=1234
	/ip firewall nat
	add action=masquerade chain=srcnat comment="default configuration" out-interface=vlan832
	/ip firewall mangle
	add action=mark-packet chain=forward comment="PAQUETES TV" dst-port=1234,1236 in-interface=vlan838 new-packet-mark=tv passthrough=yes protocol=udp src-address=92.58.250.160 src-port=1234
	/routing igmp-proxy interface
	add alternative-subnets=0.0.0.0/0 interface=vlan838 upstream=yes
	add alternative-subnets=0.0.0.0/0
	/routing igmp-proxy
	set query-interval=1m query-response-interval=1m quick-leave=yes

Podrías echarme una mano con eso? por favor.

Muchas gracias

add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=vlan832

BocaDePez
BocaDePez

Si no sabes hacerlo, utiliza el router que te proporcionaron desde Orange.

🗨️ 1
BocaDePez
BocaDePez

Contenido de calidad que aporta mucho al hilo, si señor.

BocaDePez
BocaDePez

Conseguiste configurarlo?

🗨️ 2
BocaDePez
BocaDePez

Pues nos vendría de lujo que alguien diera con la solución para el ASUS... me volvi loco probando todo lo posible y he sido incapaz, tanto que tengo conectado el deco al Livebox fibra y cuando quiero ver un partido, apago la ONT, el ASUS, le pongo el cable de fibra al Livebox y al acabar de vuelta a ONT/ASUS (que no hay color como funciona tanto wifi, como el NAS y el LAN estable), solo le falta la mierda del IPTV de Orange. Que por cierto el nuevo deco 4K solo funciona con HDCP 2.2. como tengáis una tele 4K sin 2.2 o como yo tele 4K y proyector 1080p (en el proyector, mensajito de HDCP 2.2) da igual, que un AVR se lo curre por medio. Se necesita un conversor HDCP 2.2 a 1.4 o un Downscaler. Total que utilizó el anterior con el dongle USB, hasta que me compre conversor/downscaler... Que ganas tengo de que estas empresas no tengan en exclusiva ni el fútbol (con partidazos), F1, etc... "Bein Connect con partidazo, F1 con la FOM" y que cada uno contrate lo que quiera, cuando quiera, sin permanencias y dando igual si estas en Movistar, Pepephone o con Perico el de los palotes... Movistar te obliga a tener el paquete básico, las grandes te obligan a tener fijo y pagar la sablada de cuota de línea (que como sea de Orange y tengas un Livebox Fibra, olvídate del teléfono, porque se cae cada dos segundos, solución desvío al móvil y ONT + router ASUS, pero entonces porque tengo que pagar fijo)...

🗨️ 1
BocaDePez
BocaDePez
1

Solucionado, Bein Connect con partidazo y a tomar por culo Orange TV...

BocaDePez
BocaDePez

Y no se puede poner en live box en neutro o con DMZ, y enchufar un Asus wireless u otra marca y que haga el todo el trabajo. ¿No funcona? Se pierde velocidad o prestaciones, o hay algún problema o algo a´si

🗨️ 11
vukits

lo suyo sería usar ONT propia

mceds

La doble NAT añade un poco de latencia, poco más.

🗨️ 9
BocaDePez
BocaDePez

pero entonces se puede o no en los últimos routers Livebox de fibra esos que instala Orange, que no sé cual será , pero es que paparece que da igual, todos son una castaña sobre todo la parte WiFi

🗨️ 8
mceds

Si lo único que quieres es mejorar el alcance wifi, no necesitas complicarte mucho la vida con el neutro: bastaría con enchufar de LAN a LAN, desactivar la wifi del Livebox, desactivar uno de los dos DHCP (preferentemente el del Asus/similar) y ya lo tendrías.

🗨️ 7
BocaDePez
BocaDePez
🗨️ 6
mceds
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
mceds
1
D3v3LoP
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
1