Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Orange, eMule y Kad

Calipso

Hola a todos

Al no encontrar ningún otro hilo he pensado que esto sería un problema particular y no generalizado.

Tengo Orange 1 MB y utilizo el eMule. Desde que quitaron los servidores eD2K me conecto a la red Kad sin problemas.

La cuestión es que hace 2 semanas que el eMule se me queda "conectando" con la red Kad todo el rato sin llegar a conectar. Por tanto no puedo buscar ni descargar nada.

No he tocado la configuración y el test de puertos (tanto TCP como UDP) sale bien.

A alguien más le ha pasado?

Gracias y saludos

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Curro1

Para los servidores, actualiza la lista de servidores: www.server-met.de/
(pincha en el "add to emule" del "all active & fake-free servers" teniendo emule abierto).
Puedes complementarla con la lista de Gruk: gruk.org/list.php?sort=files
(Antes de actualizar, borra antes los que tengas antiguos, por si acaso)

y de paso, para KAD: actualiza el nodes.dat: www.nodes-dat.com/ para que te arranque.
(pincha en "download live nodes.dat)
Si usas emule casi todos los días, este archivo no hace falta actualizarlo.

Si alguna vez has conseguido conectarte a un servidor, y poner a bajar un archivo con bastantes fuentes, emule pregunta en KAD a esas fuentes por más nodos, y regenera un nodes.dat nuevo para KAD, con lo que el nodes.dat realmente no hace falta actualizarlo si recientemente te has conectado a algún servidor, o has usado KAD hace poco, ya que se regenera solo y se va actualizando.

Si no te funciona, instálate emule en otra carpeta, porque es posible que se haya roto, y le dices que te coja las anteriores carpetas de incoming y temp.

🗨️ 1
Calipso

Muchas gracias. No me funcionaba la actualización así que he reinstalado y ha funcionado a la primera.

Gracias y saludos